Project

General

Profile

Bug #712

F14 with hda 5.6.11-1 does not properly handle addressing

Added by rgmhtt over 9 years ago. Updated over 9 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
01/03/2011
Due date:
% Done:

0%


Description

I installed my system at address 192.168.128.7, but my hda of rgmhtt-3 is set for address 208.83.67.179

When I did the install step, only the last octet was changed so the system was at address 192.168.128.179. The broadcast is unchanged at 192.168.128.15.

Note that when I configured an Amahi 5 system for this ID, the addressing changed properly.

History

#1 Updated by cpg over 9 years ago

What do you mean by Amahi 6? Are you using the git repo and the source code and running it in a development sandbox?

Can be more precise as to what you are running?

#2 Updated by rgmhtt over 9 years ago

running the hda-change-gw script with 208.83.67.177 fixed the first 3 octets for the system address, but did NOT fix the broadcast address in ifcfg-eth0 nor did it fix the gateway address in /etc/sysconfig/network

#3 Updated by rgmhtt over 9 years ago

too bad I can't change the title. it is an oopers.

F14 with hda 5.6.11-1

For some reason I thought we were getting both F14 and Amahi 6....

#4 Updated by cpg over 9 years ago

  • Subject changed from Amahi 6 does not properly handle addressing to F14 with hda 5.6.11-1 does not properly handle addressing

(to change the subject click on update, then next to change properties, click on More ... this got me too for a while)

Also available in: Atom