Project

General

Profile

Bug #831

apps that need different deps in ubuntu (e.g. php-gd vs php5-gd)

Added by bigfoot65 about 11 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
platform
Target version:
-
Start date:
05/15/2011
Due date:
% Done:

0%


Description

some apps need different deps in ubuntu.

until bug #830 is resolved, we can track apps that need changes in their deps here in this bug. example

phprojekt

Related issues

Related to ubuntu - Bug #920: Drupal wants php5-gd Closed 06/08/2012

History

#1 Updated by cpg about 11 years ago

  • Subject changed from Handle DEB/RPM Depends to php-gd vs php5-gd in ubuntu

#2 Updated by cpg about 11 years ago

  • Subject changed from php-gd vs php5-gd in ubuntu to apps that need different deps in ubuntu (e.g. php-gd vs php5-gd)

#3 Updated by eFfeM about 10 years ago

  • Status changed from New to Closed

830 is closed and phproject installs fine so closed this one.
suggest to file new bugs if something needs an additional dep

Also available in: Atom