Project

General

Profile

Bug #913

ubuntu: ampache test fails

Added by eFfeM over 9 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
05/26/2012
Due date:
% Done:

0%


Description

test bot fails with this message:

[13:38:52] * FAIL: The app DNS name should ping after installing
[13:38:52] *
FAIL: Test failed in line undefined method `<<' for #<App:0x9ccc7f8>
[13:38:52] Results: 6 Tests, 4 PASS, 2 FAIL

app installs and works fine (tested before)

History

#1 Updated by eFfeM over 9 years ago

  • Assignee set to cpg

#2 Updated by eFfeM over 9 years ago

see also 911

This is in the test script.
It reads:
  1. Ampache produces HTML that is SO BROKEN than the bot cannot handle it
  2. so we comment out page title and text recognition.
  3. Links seem to be recognized ok
  1. app << { :page => [' Ampache :: Amahi Home Digital Assistant ', 'Ampache :: Amahi Home Digital Assistant'] }
    app << { :form => [['username', 'admin'], ['password', 'admin'], 'login'] }
  2. app << { :page => ['Ampache :: Amahi Home Digital Assistant - Home', 'Popular'] }
    app << { :click => 'Administrator' }
    app << { :click => 'Log out' }
  3. app << { :page => [' Ampache :: Amahi Home Digital Assistant ', 'Ampache :: Amahi Home Digital Assistant'] }

#3 Updated by bigfoot65 over 7 years ago

  • Status changed from New to Closed
  • Assignee deleted (cpg)

No longer updating apps for Ubuntu.

Also available in: Atom