Project

General

Profile

Bug #952

Advanced Settings doesn't stick in Ubuntu

Added by jiml over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
platform
Target version:
Start date:
07/22/2012
Due date:
% Done:

0%


Description

As per the title. You go to the Global Settings part under Settings, tick the box but if you go away from the section, on return Advanced Settings is unticked. Ticking Guest Dashboard also wipes out the Advanced Settings tick.

History

#1 Updated by bigfoot65 over 8 years ago

  • Status changed from New to Feedback

Can you please try emptying your browser cache and closing it. Then open the web browser and try again. Please let us know which browser you are using. Did you follow the instructions for install on http://docs.amahi.org and not deviate from them?

There is no report of this issue and I have been unable to reproduce.

#2 Updated by bigfoot65 over 8 years ago

  • Priority changed from Medium to Normal

#3 Updated by cpg over 8 years ago

  • Assignee set to cpg

Same here, I went to our testing machine and there is no indication that this is reproducible.

In addition to the good questions from bigfoot65, please also answer the following:

  • do you have javascript enabled or disabled?
  • what add-ons does your browser have installed?
  • do you have any add ons in the browser that can interfere with javascript execution? e.g. noscript or similar? can you try disabling them?

This seems like a rather odd thing to happen, as the rest of the interface is all

#4 Updated by jiml over 8 years ago

  • Status changed from Feedback to Closed

Having done some more checking. It seems it is a problem with my browser, Chromium running on Linux. Having installed Iceweasel it is working as it should.

Also available in: Atom