Project

General

Profile

Bug #968

Gallery 3

Added by achmetinternet over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
08/28/2012
Due date:
% Done:

0%


Description

When trying to click on the link in the dashboard I get the following message while still being in the same home network:

Firefox can't find the server at gallery3.home.com.

History

#1 Updated by cpg over 9 years ago

  • Status changed from New to Feedback
  • Assignee set to cpg

Is your client using the DNS (and perhaps DHCP) from your HDA?

The quickest way to get this going is turning off your router's DHCP server and rebooting your client (technically, getting a new lease for it, from the HDA).

#2 Updated by achmetinternet over 9 years ago

But my client has a static IP provided by the HDA.

#3 Updated by cpg over 9 years ago

It's the DNS that matters. What DNS server(s) is your client using?

#4 Updated by achmetinternet over 9 years ago

The IP of the HDA.

#5 Updated by cpg over 9 years ago

In that case, I would stay to try each of these:

  1. in the HDA, run this command: hdactl-hup
  2. if the above does not work, please try ping gallery3 in your hda and see what the result is
  3. if the above does not work, please try this:
    hda-settings | grep gallery3
    ... does that return anything?
  4. if the above does not help, can you try running this in your hda: hda-alias add gallery3

#6 Updated by achmetinternet over 9 years ago

Number 1 seems to have worked ;) Thanks a lot.

#7 Updated by cpg over 9 years ago

  • Status changed from Feedback to Closed

Also available in: Atom