Project

General

Profile

Bug #1973

Updated by cpg over 5 years ago

I get either a blank page when trying to access Plex from the Dashboard, or a DNS lookup error, depending on the solutions that I have tried.

Steps I have tried:
1. Tried localhost in \etc\httpd\conf.d\*plex*.conf, systemctl restart httpd. Result = blank page
2. Replaced hda with localhost, systemctl restart httpd. Result = 502 Proxy Error. The proxy server received an invalid response from an upstream server. The proxy server could not handle the request GET /index.html. Reason: Error reading from remote server.
<pre>
3. Per Wiki, commented out ProxyPass and ProxyPassReverse. Added below code. systemctl restart httpd. Result = No Data Received. ERR_EMPTY_RESPONSE. Unable to load the webpage because the server sent no data.
RewriteEngine On
RewriteCond %{SERVER_PORT} 80
RewriteRule (.*) http://%{HTTP_HOST}:32400/manage/ [R,L]
4. Per Wiki, tried option 2.
</pre>
Create a text file called "index.html" and save that file in /var/hda/web-apps/plexms/html The contents of the file is a simple redirect. It should read: read:<html>
<pre>
<html>
<head><meta http-equiv="refresh" content="0; url=http://hda:32400/manage/" />
</head>
<body></body></hmtl>
</pre>


Notes: Plex Media Server is running.

http://paste.fedoraproject.org/331957/14568728/ -> http://paste.fedoraproject.org/331957/14568728

Back