Project

General

Profile

Bug #2265

Updated by cpg almost 4 years ago

Upgrading hda-platform causes rpm issue.

<pre>
===================================================================================================================================
Package Arch Version Repository Size
===================================================================================================================================
Skipping packages with conflicts:
(add '--best --allowerasing' to command line to force their upgrade):
aajohan-comfortaa-fonts noarch 2.004-7.fc26 fedora 150 k

Transaction Summary
===================================================================================================================================
Skip 1 Package
</pre>



Recreating the issue
---------------------

Create the rpm for hda-platform using amahi/platform -> containers branch code.

Upgrade using the generated rpm:

sudo dnf upgrade hda-platform-10.1.0-3.x86_64.rpm

The solution suggested in the output is to add '--best --allowerasing' in dnf upgrade but doing that wipes the /var/hda/platform/html folder.

Back