Project

General

Profile

Activity

From 08/03/2009 to 09/01/2009

09/02/2009

09:30 PM Bug #289 (Closed): change the samba workgroup easily
There should be a way to change the samba workgroup easier than it is currently. tfbox

09/01/2009

06:43 AM Feature #288 (New): Support for adding/updating MX records in BIND
Would like the ability to add an MX record much the same way an alias gets added from the networking tab now. Will n... donovanash

08/28/2009

11:38 PM Bug #285 (New): tunnelblick not working well, on f10 at least
when connecting to an hda, either setting or not setting the "set nameserver" option, images that are external to the... cpg

08/22/2009

11:01 AM Bug #282: cannot join PDC domain with windows 7
after more research,
http://www.nabble.com/Windows-7-RC-td23405949.html
it does look like we need at least samb...
cpg
10:46 AM Bug #282: cannot join PDC domain with windows 7
oh, i wonder if the mention of active directory is a giveaway. cpg
10:40 AM Bug #282 (New): cannot join PDC domain with windows 7
with win 7, attempting to join a domain does not seem to work.
even after applying the "windows xp" advice in http...
cpg

08/19/2009

04:02 PM Bug #56: The hda database's password is hardcoded into scripts so, changing it breaks things badly
sorry, the place to change is /var/hda/platform/html/config/database.yml
for the platform. i guess you figured it ...
cpg
12:27 PM Bug #56: The hda database's password is hardcoded into scripts so, changing it breaks things badly
Have updated my password for MySQL at:
/var/hda/platform/html/config/database.yml
also changed in phpmyadmin to s...
jbinner
08:30 AM Bug #56: The hda database's password is hardcoded into scripts so, changing it breaks things badly
this is slated for the next release, F11 and Ubuntu cpg
12:35 PM Bug #279 (Closed): Scientific Calculator i nstall fails
close ticket, tried again, worked second time. jbinner
12:32 PM Bug #279 (Closed): Scientific Calculator i nstall fails
log is here:
======= app install begin @ Wed Aug 19 15:17:07 -0400 2009 ==========
Installing app id o...
jbinner
08:16 AM Bug #40: PBA for Time Machine
I am interested in this as well. What programs are out there that work with EFI net booting? bsk
08:13 AM Bug #175 (Closed): bk
bsk

08/15/2009

10:15 AM Bug #275 (Assigned): some users do not get pluginfactory installed. network tab is borked then
cpg
10:14 AM Bug #275 (Closed): some users do not get pluginfactory installed. network tab is borked then
in some cases, gem installation can fail and pluginfactory is not installed. the network tab is borked, throwing this... cpg
12:16 AM Bug #274 (Closed): Please use full domain URL's for everything.
Application share links (e.g. http://ampache/) on the dashboard do not work from a machine which is located elsewhere... nickels84

08/13/2009

05:06 PM Bug #270 (Closed): Machines can't find domain that the PDC created with a DNS error
I successfully got the PDC working as did shu (after a bit more work though. I had to give him my smbusers to put int... robbiet480

08/12/2009

12:46 AM Bug #270: Machines can't find domain that the PDC created with a DNS error
It seems to be this way:
* Windows box first tries to find the DC the Active-Directory way (with DNS SRV-record quer...
obnox
07:26 PM Bug #270: Machines can't find domain that the PDC created with a DNS error
I am also having this issue. Feel free to contact me on IRC (robbiet480) to use my network as a testbed for fixes robbiet480
07:21 PM Bug #270 (Assigned): Machines can't find domain that the PDC created with a DNS error
obnox, several people are having this. u think you can take a look? cpg
06:22 PM Bug #270: Machines can't find domain that the PDC created with a DNS error
Running nmblookup for home produced these results
oot@localhost samba]# nmblookup home
querying home on 192.168.1...
shu
06:05 PM Bug #270 (Closed): Machines can't find domain that the PDC created with a DNS error
Windows machine failing to find domain. Everything looks ok in smb.conf and lmhosts.
This is there error message t...
shu

08/09/2009

09:31 PM Bug #264 (Assigned): workaround for issues with upgrades to platform 3.4, undefined method `value...
Opened cause there are still problems bsk
 

Also available in: Atom