Project

General

Profile

Activity

From 08/18/2012 to 09/16/2012

09/16/2012

02:18 PM Bug #817: DHCP Service, and DNS Service won't stay tured off
I have tried removing the dhcp service completely with
_chkconfig isc-dhcp-server remove_
&
_sudo update-rc.d -f ...
brumle80

09/13/2012

03:43 PM Bug #975: Disable or remove apparmor on install of Ubuntu 12.04 LTS
Here's what I did from a HowToForge tutorial:
sudo /etc/init.d/apparmor stop
sudo update-rc.d -f apparmor remove
sud...
bigfoot65

09/12/2012

12:38 PM Bug #975 (Closed): Disable or remove apparmor on install of Ubuntu 12.04 LTS
apparmor blocks network access from HDA on install
note:
sudo invoke-rc.d apparmor kill
sudo update-rc.d -f app...
repat

09/07/2012

07:59 PM Bug #974 (New): Dashboard lists drives out of numerical order
In the greyhole.conf file and when issuing a greyhole -s command, the drives are listed in the same order as in fstab... warrenway

09/02/2012

02:10 AM Bug #960: Admin and mysql logins in /etc/passwd have three commas in their name
Not sure whether we should change this.
users are created with the standard adduser script.
This script prompts f...
eFfeM

08/30/2012

11:53 AM Bug #969 (Closed): amahi-download fails if an HTTPS link is provided
Applied in changeset commit:2f38a5ef3b6e38b723f454d1efa1f45fe7c10d0d. Anonymous
08:42 PM Bug #969: amahi-download fails if an HTTPS link is provided
This is actually the same issue (the app installer runs this script to download the file in that field; therefore, fi... steven
06:05 PM Bug #969: amahi-download fails if an HTTPS link is provided
This is also an issue with the app download field. See http://bugs.amahi.org/issues/457.
bigfoot65
08:42 PM Bug #457 (Closed): App Installer Does Not Download From HTTPS
See bug #969 for further discussion on this issue.
steven

08/29/2012

02:24 PM Bug #969: amahi-download fails if an HTTPS link is provided
when using https, we get status 400 from the standard ruby library. the ... cpg
12:49 PM Bug #969 (Assigned): amahi-download fails if an HTTPS link is provided
OK, now the script is no longer adding "http://dl.amahi.org/" to the URL, but it's still failing the SHA1 comparison:... steven
12:04 PM Bug #969: amahi-download fails if an HTTPS link is provided
Assigned to cpg, after closing, but credit goes to steven for doing the work to research the issue! cpg
11:56 AM Bug #969 (Closed): amahi-download fails if an HTTPS link is provided
Applied in changeset commit:b6360740a2ec3c75ed59205bc5c942cbe6312d33. Anonymous
11:13 AM Bug #969 (Closed): amahi-download fails if an HTTPS link is provided
The amahi-download script (installed in /usr/bin/amahi-download) doesn't check for a https link when it is checking f... steven

08/26/2012

02:24 PM Bug #966: Samba Tranfer Rate Performance
Trying this one now.
http://vornoff.wordpress.com/2012/02/09/tweaking-transfer-rates-of-samba-shares/
bigfoot65

08/24/2012

06:06 PM Bug #966: Samba Tranfer Rate Performance
So far I see little or no improvement with the changes. Maybe we should start a topic in the forums and post on FB t... bigfoot65

08/23/2012

04:44 PM Bug #966: Samba Tranfer Rate Performance
Did you try these settings?
You can freely change the smb.conf file (i think it reloads samba automatically upon s...
cpg
04:24 PM Bug #966: Samba Tranfer Rate Performance
This one recommends removing the TCP_NODELAY line.
http://nelsonslog.wordpress.com/2012/06/12/fixing-a-slow-samba-...
bigfoot65
04:22 PM Bug #966 (New): Samba Tranfer Rate Performance
Ref: http://blog.sip2serve.com/post/23097520081/win7-samba-issue-on-ubuntu-precise-12-04
Article states to add a ...
bigfoot65
 

Also available in: Atom