Project

General

Profile

Activity

From 01/13/2014 to 02/11/2014

02/11/2014

04:01 PM Bug #1298 (New): BUG: opennic being flaky
Tested using opennic's swedish dns servers on my hda and it made my web browsing flaky and laggy.
flushed dns on cli...
dano5

02/10/2014

07:19 PM Bug #1293 (Closed): The Dashboard has encountered an exception!
i agree we need to add guidance on this. i will see if i can do it in the next few hours.
thanks for the suggestio...
cpg

02/09/2014

11:07 PM Bug #1293: The Dashboard has encountered an exception!
It is indeed the case. I dont understand why is amahi creating the network shares here? My movies share (/var/hda/fil... nagybal

02/08/2014

02:48 PM Bug #1293: The Dashboard has encountered an exception!
check the contents of /var/hda/platform/html/logs/production.log for errors and report here what are the errors.
i...
cpg
11:37 AM Bug #1293: The Dashboard has encountered an exception!
After an other short period of time this Error page (http://hda.vbu.hu/tab/debug) crashes as well. If I refresh I jus... nagybal
11:35 AM Bug #1293: The Dashboard has encountered an exception!
It is a fresh amahi 7.1 express DVD install. The dasboard works for a while and then crashes: see EM above. It redire... nagybal
11:32 AM Bug #1293 (Closed): The Dashboard has encountered an exception!
The Dashboard has encountered an exception!
Woopsie. Sorry about that!
It could be due to a bug, or very low me...
nagybal
06:03 AM Bug #801 (Closed): Application Error Rails application failed to start properly
Sounds like a potentially corrupt install.
Please open a new bug with details. This one is for a completely diffe...
bigfoot65
10:53 PM Bug #801: Application Error Rails application failed to start properly
I just installed Amahi 7.1 Express DVD install. Did not mess around any command line stuff on purpose.
Downloaded ...
nagybal

02/05/2014

06:21 PM Bug #1210: plexmediaserver Package
Yes we are working with the RPM packager now to try and get the dependencies under control. Hoping that once that is... bigfoot65
06:13 PM Bug #1210 (Feedback): plexmediaserver Package
The libraries provided by plexmediaserver are also provided by ffmpeg-libs. Removing plexmediaserver from the repo sh... megabitdragon

02/01/2014

03:55 PM Bug #1284: Installing docker-io or openstack breaks DNS and DHCP
After looking at my box some more, I realized that firewalld is not enabled by default on Amahi. Still ensuring it is... Anonymous
03:40 PM Bug #1284: Installing docker-io or openstack breaks DNS and DHCP
I managed to narrow down the point of failure when installing docker-io.
Docker adding an additional network inter...
Anonymous
07:56 PM Bug #1284: Installing docker-io or openstack breaks DNS and DHCP
Here's a grep of /var/log/messages for "docker". I believe the issue is related to the automatic network bridging and... Anonymous
06:42 PM Bug #1284 (New): Installing docker-io or openstack breaks DNS and DHCP
Installing the docker-io package or some of the OpenStack packages breaks dnsmasq in Amahi 7, thus rendering Amahi se... cpg
11:51 AM Bug #1068 (Closed): Amahi-netboot
amahi-netboot-0.5-1.noarch.rpm has been pushed to the f19 repo. thanks for the feedback. closing. cpg

01/31/2014

05:02 PM Bug #1068 (Resolved): Amahi-netboot
This version works perfectly! I have tested with Clonezilla and no issues. Client boots to menu and apps work as de... bigfoot65

01/30/2014

10:18 AM Bug #1068 (Feedback): Amahi-netboot
Hi
I have install the latest alpha release and I can confirm that is it working on my VM test client from my Amahi ...
mattman
08:16 PM Bug #1068: Amahi-netboot
Did a quick install, but not tested yet using a client to boot. All the changes needed are in place.
There is a...
bigfoot65
07:28 PM Bug #1068: Amahi-netboot
new try, removing all the new fancy things in that ERPXE tftp directory ...... cpg

01/27/2014

07:32 PM Bug #1068: Amahi-netboot
Ok, appears to boot without IP address. In etc/xinetd.d/tftp, the line disable should be changed from yes to no.
...
bigfoot65
07:18 PM Bug #1068: Amahi-netboot
I am guessing this has changes that were made by damonq possibly. The files are completely different than the previo... bigfoot65
07:13 PM Bug #1068: Amahi-netboot
Sorry, the path has changed from the previous version so that threw me off. There are also additional files in pxeli... bigfoot65
06:37 PM Bug #1068: Amahi-netboot
bigfoot65 wrote:
> Testing now. One suggestion is to remove the PBA lines from /var/lib/tftboot/pxelinux.cfg/defaul...
cpg

01/26/2014

03:13 PM Bug #1068: Amahi-netboot
Please disregard the directory comments by mattman.
Those are not for Fedora 19. The structure I mentioned is w...
bigfoot65
03:11 PM Bug #1068: Amahi-netboot
I see two things that need changed with the files mentioned above.
One is in /etc/dnsmasq.d/amahi-pxe.conf, the ...
bigfoot65
03:03 PM Bug #1068: Amahi-netboot
Sorry, I have tried to update but I still pulling down this version 'amahi-netboot-0.2-1.noarch'
mattman
03:01 PM Bug #1068: Amahi-netboot
After installing, there are no files in /usr/share/amahi-netboot/tftp as per the 'Netboot for Noobs Tutorial 2'.
mattman
03:00 PM Bug #1068: Amahi-netboot
Testing now. One suggestion is to remove the PBA lines from /var/lib/tftboot/pxelinux.cfg/default file. bigfoot65
02:51 PM Bug #1068: Amahi-netboot
ok, created alpha.amahi.org/tmp/amahi-netboot-0.3-1.noarch.rpm
with the suggested changes (why not do a pull request...
cpg
 

Also available in: Atom