Project

General

Profile

Activity

From 02/20/2019 to 03/21/2019

03/21/2019

01:02 PM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
Update - I went away for a few days and after about 24 hours lost remote connection to the server. On returning I dis... CurlyLizard

03/14/2019

02:27 AM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
The mystery is that under Amahi 10, the system was running perfectly, with the IP address steady as a rock on .80, an... CurlyLizard

03/13/2019

03:56 PM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
It looks like there are a lot of network interfaces. Some of them are physical, some are virtual, like the docker one... cpg

03/12/2019

11:21 AM Bug #2385 (Closed): Issue starting sonarr
Resolved by editing alternative config file in sonarr home directory modem7
11:12 AM Bug #2385: Issue starting sonarr
Interesting thing I'm noting:
If I run the process manually, I get the following:
[Info] OwinHostController: L...
modem7
03:07 AM Bug #2385: Issue starting sonarr
If I uninstall Sonarr from amahi, and install it myself, I'm now getting the following error:
sonarr.service - ...
modem7
03:06 AM Bug #2385: Issue starting sonarr
OK, here's what I've done so far:
I've managed to finally find the backup locations (thankfully one made 5 days a...
modem7
03:06 AM Bug #2385 (Closed): Issue starting sonarr
Hey guys,
I changed Sonarr settings to try and get reverse proxy working (changed enable SSL + URL base as per h...
modem7
07:39 AM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
Here it is as an image, my terminal won't let me cut and paste... CurlyLizard
10:58 PM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
can you provide the output of... cpg

03/11/2019

12:50 PM Bug #2384 (Closed): IP address for HDA keeps jumping - new install Amahi 11
After Amahi 10 suddenly decided not to let me go into the dashboard any more (why? I did nothing to you!) I bit the b... CurlyLizard
06:45 PM Bug #2383 (Feedback): Webcalendar
What web browser are you using? Have you tried others?
Try uninstalling the app, then reinstalling.
I did a te...
bigfoot65

03/10/2019

01:16 AM Bug #2383 (Feedback): Webcalendar
After installing Webcalendar I can access main screen and I can access login. However, when I login with initial adm... strellnikov
 

Also available in: Atom