Project

General

Profile

Activity

From 03/12/2019 to 04/10/2019

04/10/2019

02:51 PM Bug #2389 (New): Express CD Issues
There is an issue with Webmin RPM installation and the Express CD.
The OS is identified as “Generic release 27 (G...
bigfoot65
06:49 AM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
Sadly not stable. Amahi brought down the network again in the middle of the night - dns/dhcp servers cut everything o... CurlyLizard

04/05/2019

09:03 AM plugins Bug #2388 (New): Yum update
Hey guys,
When I run yum update, I see an issue w/ greyhole.
package amahi-greyhole-0.10.15-2.x86_64 requires p...
modem7

04/03/2019

10:39 AM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
OK, final update for now! I randomly switched router DHCP on then off again, and for whatever reason, home.com addres... CurlyLizard
05:29 AM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
One more update. Reinstalled OpenVPN server and also client, and that's now working! So it's just the IP address jump... CurlyLizard
04:13 AM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
I understand it's hard, and all the more so remotely! My hardware setup hasn't changed, though. Basically I have a ca... CurlyLizard
03:59 AM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
It's hard to tell without more debugging details ..
Can you somehow disable all other networking devices??
I d...
cpg
03:54 AM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
I'm guessing there's no clue about this? I'm still unable connect remotely via OpenVPN ("waiting for server reply"); ... CurlyLizard

03/31/2019

07:35 AM Bug #2387 (New): User accounts for applications
Currently it seems that many applications are running under apache.
This gives the apache user quite a swathe of p...
modem7

03/21/2019

01:02 PM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
Update - I went away for a few days and after about 24 hours lost remote connection to the server. On returning I dis... CurlyLizard

03/14/2019

02:27 AM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
The mystery is that under Amahi 10, the system was running perfectly, with the IP address steady as a rock on .80, an... CurlyLizard

03/13/2019

03:56 PM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
It looks like there are a lot of network interfaces. Some of them are physical, some are virtual, like the docker one... cpg

03/12/2019

11:21 AM Bug #2385 (Closed): Issue starting sonarr
Resolved by editing alternative config file in sonarr home directory modem7
11:12 AM Bug #2385: Issue starting sonarr
Interesting thing I'm noting:
If I run the process manually, I get the following:
[Info] OwinHostController: L...
modem7
03:07 AM Bug #2385: Issue starting sonarr
If I uninstall Sonarr from amahi, and install it myself, I'm now getting the following error:
sonarr.service - ...
modem7
03:06 AM Bug #2385: Issue starting sonarr
OK, here's what I've done so far:
I've managed to finally find the backup locations (thankfully one made 5 days a...
modem7
03:06 AM Bug #2385 (Closed): Issue starting sonarr
Hey guys,
I changed Sonarr settings to try and get reverse proxy working (changed enable SSL + URL base as per h...
modem7
07:39 AM Bug #2384: IP address for HDA keeps jumping - new install Amahi 11
Here it is as an image, my terminal won't let me cut and paste... CurlyLizard
 

Also available in: Atom