Project

General

Profile

Activity

From 11/27/2009 to 12/26/2009

12/27/2009

10:08 PM Bug #391 (Closed): clonezilla recommendations
i had a computer saved by clonezilla ... nice!
here are some recommendations:
- it would be great if the IP of...
cpg

12/24/2009

03:12 AM Bug #388 (Closed): bad username reported for amahi-transmission-watch cron script
we noticed this (on f12 as well as f10 systems):... cpg
04:14 PM Bug #387 (Closed): Some apps not using long URL, redirects
Example:
Blog - WordPress - When you hover over the link under installed apps in the HDA it shows the long URL in ...
jcleftie

12/21/2009

12:25 PM Bug #382 (Closed): rpmfusion apps do not work
this is believed to apply only to Amahi 5
when installing, they seem to install fine, but i see no repos installed!?
cpg

12/15/2009

09:26 AM Bug #159 (Closed): opendb
issue has been resolved long time ago just never closed. Anonymous
08:20 AM new apps Bug #290 (Closed): phpMan install?
issue has been resolved, phpman installs like it should, app will be released 12/16/09 if all goes well Anonymous
08:17 AM new apps Feature #145 (Closed): Gallery 2
app is live in f10 and f12 Anonymous
08:15 AM new apps Feature #143: Ampache
3.4.4 is live in f10 and f12, 3.5 needs to be tested Anonymous
08:11 AM new apps Feature #136 (Closed): phpMyAdmin
Anonymous
08:11 AM new apps Feature #136: phpMyAdmin
app is live in f10 and f12 Anonymous
08:09 AM new apps Feature #135 (Closed): VCDdb
app is live in f10 and f12 Anonymous
08:07 AM new apps Feature #133 (Closed): Joomla
app is live in f10 and f12 Anonymous
08:05 AM new apps Feature #132 (Closed): Horde
app is live in f10 and f12 Anonymous
08:02 AM new apps Feature #130 (Closed): Opendb
app is live in F10 and F12 Anonymous

12/14/2009

02:30 PM Bug #381 (Closed): scuttle security issues
we're getting dozens and dozens of seemingly bot-like attacks on
this path in amahi.org: /apps/scuttle/register.ph...
cpg
02:47 AM Feature #165: Add toolbar frame above web apps with links to HDA tools for that app
a problem with frames is that not all webrowsers render frame-sets the same way,
therefor frames have be depreciate...
ichat

12/10/2009

02:47 PM Bug #376: squeezecenter not working on amahi 5.0
It appears to be work, but need to do more testing. Once testing confirms it's fixed, recommend this bug be closed. bigfoot65
06:30 PM Bug #376 (Closed): squeezecenter not working on amahi 5.0
not sure why - php issue? cpg
05:25 PM Bug #375 (Closed): Webmin HTTPS Setup
Following the instructions found here: http://wiki.amahi.org/index.php/Webmin after installing Webmin from the Amahi ... snike3

12/08/2009

02:09 PM Bug #372: SQLite warning when eyeos is installed, no access to mail client
Recommend this be closed. bigfoot65
02:08 PM Bug #372: SQLite warning when eyeos is installed, no access to mail client
There is no SQLite module available for PHP in Fedora 10 or 12. Everything still works fine and I have tested email ... bigfoot65
07:10 AM Bug #372: SQLite warning when eyeos is installed, no access to mail client
http://forums.eyeos.org/index.php?topic=4838.0 Please read the whole topic, would this be the problem? bdfoster
03:22 AM Bug #372: SQLite warning when eyeos is installed, no access to mail client
Just to be sure, I created an account at eyeos.info to see if the bug might be upstream. The mail client does work on... bdfoster
03:02 AM Bug #372 (Closed): SQLite warning when eyeos is installed, no access to mail client
When eyeos is first installed through Amahi, you are taken to a setup page where you enter in the root pass, etc. At ... bdfoster

12/07/2009

04:21 AM Bug #370 (Closed): Piwiki having issues with date.timezone, __isset() and more
i am getting this (even though /etc/php.ini has date.timezone set properly):
Warning: date_default_timezone_get():...
cpg
01:12 AM Bug #369: Installation of SugarCRM gives PHP error
this app thinks php 5.3.1 (which is what fedora 12 has) is not supported.
we may have to "fork" this app and maint...
cpg
12:20 AM Bug #369 (Closed): Installation of SugarCRM gives PHP error
Minimum Php version required is 5.1.0. Recommended Php version is 5.2.x.
Will not let you continue.
jcleftie

11/30/2009

08:09 AM Feature #362 (Closed): SpeedTest.net Mini - Cannot select another server.
This is something that happens for every user.
The reason for this is because the .swf file for the tester is pull...
bsk

11/27/2009

01:34 PM Bug #330 (Closed): what is the login for mwiki?
spatialguru
 

Also available in: Atom