Project

General

Profile

Activity

From 01/06/2010 to 02/04/2010

02/03/2010

10:55 AM Bug #429 (Closed): Ajaxplorer installer is not working
cpg
08:05 AM Bug #429 (Resolved): Ajaxplorer installer is not working
Thanks a lot. juzzie
07:39 PM new apps Bug #222: Sabnzbd 503 Error
When updating to version 0.4.12, there is an error upon installing the rpm.
Warning: %post(amahi-sabnzbd-0.4.12-1....
bigfoot65

01/31/2010

08:15 PM new apps Bug #428: PHP recipe book login
The install script was not consistently changing the mysql user id and password. It has been corrected. Recommend t... bigfoot65
08:09 PM Bug #429: Ajaxplorer installer is not working
There was an issue with the dl link. It has been corrected and should work now. Recommend this bug be closed. bigfoot65
07:58 PM Bug #429 (Closed): Ajaxplorer installer is not working
Hi. I just found that Ajaxplorer installer is not working. While trying to install it gets stuck under message "Prepa... juzzie

01/30/2010

12:43 PM new apps Bug #428 (Closed): PHP recipe book login
I've got Amahi 5.1-1 installed on Fedora 12. I installed PHP recipe book through the normal apps interface and tried... dayer4b

01/28/2010

07:06 PM Feature #316 (Closed): Tin Can Jukebox needs to update it before going live
App updated to latest version and now works with F12. Closing bug. bigfoot65

01/27/2010

08:13 PM Bug #424 (Resolved): apps: DLNA doesn't install
Was missing the RPM Fusion apps... Installing those solved this. gboudreau
07:49 PM Bug #424 (Closed): apps: DLNA doesn't install
Clicked installed. All appeared OK. HDA now says it's installed. But it's not.
Trying to install the package using...
gboudreau
04:17 PM Bug #423 (Closed): gallery2 misconfigured
It's fixed and verified that it works in my environment. Thanks!
Closing!
cpg

01/26/2010

03:36 PM Bug #423: gallery2 misconfigured
Reconfigured install script to remove domain. App has been tested and appears to work fine. Recommend this bug be c... bigfoot65
09:00 PM Bug #423: gallery2 misconfigured
the workaround until this is fixed is doing this, both as root:
1 - change the domain from olympus.com to your dom...
cpg
08:38 PM Bug #423 (Closed): gallery2 misconfigured
gallery2 looks like it has a bug in the configuration of the app ...
when i try curl -v http://gallery2.home.com i...
cpg

01/22/2010

04:44 PM Bug #418: Opengoo: Error: CKEDITOR is not defined
just to be clear (i missed it) this is what needs to be done (as root):... cpg

01/21/2010

09:50 AM Bug #421 (Closed): EyeOS Calendar events don't save.
EyeOS Calendar doesn't allow events to be saved. The following is copied from the original forum post at [[http://for... greenstar

01/20/2010

03:41 PM Bug #420: Clonezilla
A new version of Clonezilla is available, so the download location had been changed. Updated script to use new versi... bigfoot65
02:14 PM Bug #420 (Assigned): Clonezilla
cpg
01:37 PM Bug #420 (Closed): Clonezilla
After running the One-click installer for the Clonezilla app, the following messages are displayed when executing the... Mainul82
07:39 PM Bug #418 (Closed): Opengoo: Error: CKEDITOR is not defined
adamnrhi
07:30 PM Bug #418: Opengoo: Error: CKEDITOR is not defined
OpenGoo has been fixed. There is an .htaccess file buried deep in /var/hda/web-apps/opengoo/html/public/assets/java... bigfoot65
06:40 PM Bug #418 (Assigned): Opengoo: Error: CKEDITOR is not defined
bigfoot65 is looking into it cpg
06:18 PM Bug #418 (Closed): Opengoo: Error: CKEDITOR is not defined
when trying to start a new document in opengoo, i get this error:
Error: CKEDITOR is not defined
Ferrell is the...
cpg
07:32 PM Bug #372 (Assigned): SQLite warning when eyeos is installed, no access to mail client
can this be closed? cpg

01/19/2010

06:10 PM Bug #417 (Closed): Clonezilla/GParted
Both apps need uninstall scripts built to be run as root user. bigfoot65

01/07/2010

06:21 PM Bug #406: tiny tiny rss not loading
f9 could be at issue.
check the error log got the webapp (/var/hda/web-apps/tiny-tiny-rss perhaps?) ?
also are ...
cpg

01/06/2010

09:23 AM Bug #406 (Closed): tiny tiny rss not loading
Status bar never completes on initial loading of the page. See video http://screencast.com/t/YTliYzgzOWUt This is o... spatialguru
09:16 AM Bug #338: Webchess app Admin account not working
Hmm, I just installed this now (Jan 2010) and seem to have same problem on FC9 spatialguru
 

Also available in: Atom