Project

General

Profile

Activity

From 04/08/2010 to 05/07/2010

05/07/2010

03:48 AM Bug #516 (Feedback): Greyhole stops moving files
Let us know if this fix your problem. If it does, we'll need to package a new version of Greyhole with this fix. gboudreau
03:37 AM Bug #516: Greyhole stops moving files
This is due to an error in SQLite schema used my Amahi.
To fix, execute those commands, as root:
sqlite3 /var/c...
gboudreau
11:18 PM Bug #516 (Closed): Greyhole stops moving files
Greyhole stops moving my files. This is what the log looks like:
May 6 10:42:44 6 daemon: Greyhole daemon started....
matsekelund
11:59 PM Support #517 (Closed): Support for flv transcoding in Jinzora
http://en.jinzorahelp.com/projects/extensions/video_to_flash_converter
This website explains how to get Jinzora to t...
drumplayr

04/23/2010

07:23 PM Bug #479: Transmission Reset's Path after Update
If you set the path inside the GUI application on the desktop and then restart the service, does that matter? If thi... devnet
05:25 PM Bug #479 (Feedback): Transmission Reset's Path after Update
I changed the path in the web interface, then tried to restart the service (which kept the new path across restarts -... cpg

04/22/2010

04:08 PM new apps Bug #509 (Resolved): Amahi Web-Apps Proxy password
Wiki page (http://wiki.amahi.org/index.php/Web-Apps_Proxy) updated with the proper command to reset the password, and... gboudreau
02:44 PM new apps Bug #509 (Resolved): Amahi Web-Apps Proxy password
The Amahi Web-Apps Proxy will not allow me to reset the password. The command "rm /var/hda/web-apps/apps-proxy/html/... BaggedTaco

04/19/2010

11:03 AM Bug #500: ampache login.php is returning a debug page
I did a fresh install of F12 and amahi and the issues were fixed. Not sure why I got the errors. greenapple
10:55 AM Bug #499: Gallery 2 broken for some users - apache segmentation fault
Thanks for the fix. I reinstalled and everything is working. greenapple

04/17/2010

11:29 AM Bug #499 (Resolved): Gallery 2 broken for some users - apache segmentation fault
For those with an error/empty page when trying to login: the issue has been fixed.
Uninstall/re-install Gallery2, ...
gboudreau

04/11/2010

02:26 PM Bug #500: ampache login.php is returning a debug page
unfortunately that did not solve the issue. I'll stop by the IRC. Thanks for your help. greenapple
10:56 AM Bug #500: ampache login.php is returning a debug page
Recommend uninstall. Then do this command to remove the cached version of the app: rm -rf amahi-download-cache/* and... bigfoot65
07:17 AM Bug #500: ampache login.php is returning a debug page
I tried uninstall, reboot hda, and reinstall. Unfortunately I'm getting the exact same error message immediately fol... greenapple
03:01 AM Bug #505 (Closed): Transmission server installed & disabled generates emails every 5 minutes
patch applied and pushed cpg
02:49 AM Bug #505 (Resolved): Transmission server installed & disabled generates emails every 5 minutes
Patch submitted at 0001-Bug-505-Transmission-server-installed-disabled-gener.patch gboudreau
02:45 AM Bug #505 (Closed): Transmission server installed & disabled generates emails every 5 minutes
When amahi-transmission is installed, but the user stopped the server (in Apps > Servers), then the cronjob that watc... gboudreau

04/08/2010

03:20 PM Bug #500: ampache login.php is returning a debug page
Installed and appeared to work fine. Have not been able to duplicate problem. Might need to uninstall, reboot HDA, ... bigfoot65
08:36 AM Bug #500 (Closed): ampache login.php is returning a debug page
ampache.greenapple.com/login.php is returning: Ampache ::Access Denied | You've been redirected to this page because ... greenapple
 

Also available in: Atom