Project

General

Profile

Activity

From 12/16/2010 to 01/14/2011

01/09/2011

01:29 PM new apps Bug #708: kmotion installation
Not sure, it appears to be started, but not working as desired. I will play with it a bit more and try to fix it. bigfoot65
11:13 AM new apps Bug #708: kmotion installation
Same behavior as yours finaly.
Requires one restart. Seems that kmotion is not starting after installation.
smystaki
10:01 AM new apps Bug #708: kmotion installation
I did not get this during my test install. Root does not run the script to start kmotion nor the actual kmotion inst... bigfoot65
09:34 AM new apps Bug #708: kmotion installation
normaly this user (who is the first admnin user) should be able to do that.
[smystaki@localhost ~]$ kmotion restar...
smystaki
07:36 PM Support #701 (Resolved): Videos5 stuck encoding
CPG reviewed the installation logs and apparently the problem was due to network time outs in the installation. reins... sjsoto

01/08/2011

08:19 AM new apps Bug #711 (Closed): SMF installation
Issue resolved. bigfoot65

01/07/2011

02:36 PM new apps Bug #708: kmotion installation
Will compare files to the new install on my VM. I can see already there are some files with the user name and not ap... bigfoot65
02:25 PM Bug #713: adito taking over port 80
This has been fixed. Best way to correct it is to uninstall the app/reinstall. First, as root user do service adito... bigfoot65

01/06/2011

04:59 AM Bug #719: Bamboo Login details fail
Please check the app install log for errors. It is located at /var/log/amahi-app-installer.log. If there are no err... bigfoot65
03:43 AM Bug #719: Bamboo Login details fail
I have installed on 2 machines with the same issue, The database does show a different password (UThXZVhoCG5UNwZqADwE... jinxytj
03:17 AM Bug #719: Bamboo Login details fail
Tested with VM and app installs fine. No errors. Login credentials are valid and was able to get to application das... bigfoot65
06:03 PM Bug #719 (Closed): Bamboo Login details fail
The details provided for bamboo invoicing initial email address and password do not work. jinxytj

01/05/2011

07:51 PM Bug #713: adito taking over port 80
Login to Adito webmin. Go to System Configuration > Server > Web server tab
The "HTTP Port" is default set to 80, an...
ccondrup
07:05 PM Bug #713 (Closed): adito taking over port 80
closing - all fixed cpg

01/04/2011

03:38 PM Bug #713: adito taking over port 80
i think it would be better to make the two priorities 99. from the email updates, it looks as if you are only setting... cpg
03:06 PM Bug #713: adito taking over port 80
Made some changes and set the priority to 99 99 as suggested. Please try the OpenVPN ALS Update app and let me know ... bigfoot65
02:44 AM Bug #713 (Closed): adito taking over port 80
we had a user where adito was taking over port 80 ... because somehow it was started before httpd.
this is very ve...
cpg

01/01/2011

02:56 PM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
dieterdecooman wrote:
> aha ! Beautiful :) works !!
what app is that in the ipod!?
also, about the patch ... c...
cpg
02:44 PM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
Looks like there is a patch now for video thumbnails and some FFWD and samsung. To be applied to top op the cvs tree ... dieterdecooman

12/31/2010

06:22 AM new apps Bug #711: SMF installation
bigfoot65 wrote:
> This should be added to the wiki. A page has been created in the apps category.
done
smystaki
06:21 PM new apps Bug #711: SMF installation
This should be added to the wiki. A page has been created in the apps category. bigfoot65

12/30/2010

08:53 AM new apps Bug #711: SMF installation
smystaki wrote:
> After installation.
> Setup script http://smf.myhomedomain/install.php does not exist. That means...
smystaki
07:53 AM new apps Bug #711 (Closed): SMF installation
After installation.
Setup script http://smf.myhomedomain/install.php does not exist. That means app comes preconfigu...
smystaki
03:24 AM Bug #703 (Closed): Web KeePass - Cannot display the webpage
Issue resolved. bigfoot65
05:58 PM new apps Bug #708: kmotion installation
I will work the install script for this one. It may be a few days, but I think I can get it working as a one-click app. bigfoot65
05:57 PM new apps Bug #707 (Closed): SMF installation
Issue resolved. This is a beta app. bigfoot65

12/29/2010

04:31 PM new apps Bug #707: SMF installation
The source file location has changed. I updated the app and tested. Should work fine now. Recommend bug be closed. bigfoot65

12/28/2010

12:29 PM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
aha ! Beautiful :) works !!
!foto.PNG!
dieterdecooman
12:08 PM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
hehe - the app now shows the new amahi logo in 4 beautiful resolutions and color for those devices that can show the ... cpg
12:05 PM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
Same stable results for 0.92.2-1.i686
What was the special feature that you announced in the original post
"Ther...
dieterdecooman
01:37 AM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
Great to hear! I tested inotify, though not through symlinks.
Can you try this, true top-of-the-tree ready-to-rele...
cpg
01:13 AM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
I made a mistake in my previous test results : inotify DOES work on local filesystems and across symbolic links now (... dieterdecooman
08:15 PM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
I upgraded to the patched version (1-1) and preliminary testing shows it is no longer crashing.
Thanks cpg
uslacker

12/27/2010

01:13 PM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
Tested video on PS3 and now working well as before. Been unable to test any more as only really use for video in the... DSMunky

12/25/2010

05:30 AM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
Running stable now.
Album cover art seems to work ! (tnx for this Xmas gift :))
Video thumbnails do not work, but...
dieterdecooman
06:15 PM Bug #702 (Feedback): minidlna 0.92 crashes with a segv shortly after starting up
cpg
06:15 PM Bug #702 (Assigned): minidlna 0.92 crashes with a segv shortly after starting up
further debugging seems to indicate that i and result are optimized away by the compiler... cpg
04:17 PM new apps Bug #707: SMF installation
(sorry about the email - i was on the phone)
can you paste all or the relevant parts of /var/log/amahi-app-install...
cpg
04:05 PM new apps Bug #708 (New): kmotion installation
installation scrips need some corrections to work in hda.
smystaki

12/24/2010

03:41 PM new apps Bug #707 (Closed): SMF installation
Installation process is not completed.
I have only 2 new empty folders in /var/hda/web-apps/smf
smystaki
12:46 PM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
i was able to capture the segv -
to reproduce, remove the DB, start mindlna, find the process IDs, then attach to ...
cpg
08:14 PM Bug #486 (Resolved): Adito Does not start on a 64 bit system
This occurs on platforms that do not have glibc.i686 installed.
There seems to be something wrong with the wrapper...
gbraad

12/23/2010

04:27 AM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
i was able to attach to a running thread. appears to terminate normally after the scan finishes. In amahi we run it w... cpg
03:02 AM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
i should point out that this is minidlna version 1.0.18.2m top of the tree.
here is a memory leak report from valg...
cpg
03:09 AM Bug #703: Web KeePass - Cannot display the webpage
Great to hear it is all working now. I did not install the Amahi Web-apps Proxy. Not all apps will work with that a... bigfoot65
02:44 AM Bug #703: Web KeePass - Cannot display the webpage
MRH wrote:
> bigfoot65 wrote:
> > bigfoot65 wrote:
> > > bigfoot65 wrote:
> > > > MRH wrote:
> > > > > See attac...
MRH
02:28 AM Bug #703: Web KeePass - Cannot display the webpage
bigfoot65 wrote:
> bigfoot65 wrote:
> > bigfoot65 wrote:
> > > MRH wrote:
> > > > See attachment. I see some erro...
MRH
07:40 PM Bug #703: Web KeePass - Cannot display the webpage
bigfoot65 wrote:
> bigfoot65 wrote:
> > MRH wrote:
> > > See attachment. I see some errors in the logs.
> > > I ...
bigfoot65
07:39 PM Bug #703: Web KeePass - Cannot display the webpage
bigfoot65 wrote:
> MRH wrote:
> > See attachment. I see some errors in the logs.
> > I will try to reïnstall it a...
bigfoot65
07:39 PM Bug #703: Web KeePass - Cannot display the webpage
MRH wrote:
> See attachment. I see some errors in the logs.
> I will try to reïnstall it and see what happens.
...
bigfoot65
06:38 PM Bug #703: Web KeePass - Cannot display the webpage
See attachment. I see some errors in the logs.
I will try to reïnstall it and see what happens.
MRH
05:18 PM Bug #703: Web KeePass - Cannot display the webpage
Need more info. Please attach the /var/log/amahi-app-installer.log portion for Web KeePass. I will test an install ... bigfoot65

12/22/2010

01:01 PM Bug #703 (Closed): Web KeePass - Cannot display the webpage
I just installed Web KeePass and tried to browse to: http://keepass.home.com
Cannot display the webpage is the resul...
MRH
12:38 PM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
Rebooted both PS3 and hda to see if that helps
Checked on the server and amahi-dlna was running also there were 2 ama...
DSMunky
12:35 PM Bug #702: minidlna 0.92 crashes with a segv shortly after starting up
Getting a "DLNA Error 2101" on PS3 when trying to browse video
displaying "No Titles to display"
DSMunky
12:26 PM Bug #702 (Closed): minidlna 0.92 crashes with a segv shortly after starting up
not many details are known yet, but the latest top of the tree minidlna seems to crash a few seconds or a few minutes... cpg
02:55 AM Support #701: Videos5 stuck encoding
You'll want to check the enconding log in the same directory. gboudreau
10:57 PM Support #701 (Resolved): Videos5 stuck encoding
Install: Amahi from the express cd
App: Videos5
Problem: Videos stuck encoding
error_log
File does not exist:...
sjsoto
 

Also available in: Atom