Project

General

Profile

Activity

From 07/07/2012 to 08/05/2012

08/05/2012

01:17 PM Bug #956 (Resolved): VNC one-click install completes but service fails to start
It's working now -- thank you! taa
12:56 PM Bug #956: VNC one-click install completes but service fails to start
Updated the way it selects first admin user. Please uninstall and reinstall. It should pick up the correct one now.
bigfoot65
12:29 PM Bug #956: VNC one-click install completes but service fails to start
TightVNC may be part of the issue. Can you try another client, such as UltraVNC or similar one. I will check on the... bigfoot65
11:40 AM Bug #956: VNC one-click install completes but service fails to start
Uninstalled, rebooted, re-installed. It's running now, but when I tried to connect with TightVNC v 1.5.2, I get the a... taa
06:53 AM Bug #956 (Feedback): VNC one-click install completes but service fails to start
The version is the same, no change there. I found a line that was inadvertently commented out in the install script.... bigfoot65
12:09 AM Bug #956: VNC one-click install completes but service fails to start
Uninstalled and re-installed. Still won't start. I noted that the version# in the Available Apps list is still 0.9, s... taa
10:37 PM Bug #956: VNC one-click install completes but service fails to start
@taa, can you try uninstalling and reinstalling?
bigfoot65 made some changes that seems to have fixed it for Ubunt...
cpg
09:39 PM Bug #956 (Assigned): VNC one-click install completes but service fails to start
cpg
09:20 PM Bug #956 (Closed): VNC one-click install completes but service fails to start
Amahi on Ubuntu 12.04 server (not desktop), AMD 64bit
Currently has a monitor attached but eventually will run hea...
taa

08/02/2012

07:20 PM Bug #949 (Resolved): OpenVPN PID File
Corrected and verified in the monit file. Please validate and close if confirmed. bigfoot65
07:14 PM Bug #950 (Resolved): DLNA PID File
This one is resolved. Please verify and then close. bigfoot65

07/27/2012

06:38 PM Bug #953 (Closed): Transmission
Closing per feedback from user. bigfoot65

07/26/2012

10:20 PM Bug #953 (Resolved): Transmission
It seems it worked to modify the settings.json and set the value for "rpc-whitelist-enabled" to false. I could also c... achmetinternet

07/25/2012

04:04 PM Bug #953: Transmission
the service program is at
/usr/sbin/service
it may be that it has to be run as root, which probably has /u...
cpg
03:53 PM Bug #953: Transmission
The CLI is service transmission-daemon stop. The wiki requires updating for Ubuntu, so please understand current gui... bigfoot65
03:30 PM Bug #953: Transmission
When I try to do step 1 in order to stop the transmission service as described in the wiki, I am told:
service: comm...
achmetinternet
03:19 PM Bug #953 (Feedback): Transmission
Can you check the app install log in /var/log directory for errors? Also any other details you can provide would hel... bigfoot65
08:32 AM Bug #953 (Closed): Transmission
I have bought and installed the Amahi package for Transmission just as I did with Subsonic. However, after just addin... achmetinternet

07/21/2012

01:39 PM Bug #951 (New): AmahiTunes
The web UI for AmahiTunes is a custom index.php file. It does not work with forked-daapd. mt-daapd is no longer ava... bigfoot65

07/20/2012

06:26 PM Bug #950 (Closed): DLNA PID File
The PID file for DLNA is minidlna.pid in the /var/run/minidlna directory. Monit cannot monitor it as the PID is set ... bigfoot65
06:25 PM Bug #949 (Closed): OpenVPN PID File
The PID file for OpenVPN is openvpn.openvpn.pid in the /var/run directory. Monit cannot monitor it as the PID is set... bigfoot65

07/16/2012

04:07 PM Bug #948 (Closed): Purchased Apps
Apps that users purchase are available in all OS versions. For example, VNC purchased for Fedora 14 shows in a user'... bigfoot65
08:29 AM Bug #936: Dashboard Themes
bigfoot65 wrote:
> Need to update the existing themes to display correctly with Ubuntu 12.04.
If you change your the...
darkman1964
07:13 PM Bug #915 (Closed): Can't make Ajaxplorer work through samba
This has been resolved based on user feedback. Closing. bigfoot65

07/12/2012

01:52 PM Bug #944 (Closed): CrashPlanDesktop cannot establish connection
Closing as issues have been resolved. bigfoot65
11:06 AM Bug #944: CrashPlanDesktop cannot establish connection
Looks to me as if it was fixed. Let me see once it has backed up the files and I restart the HDA if it will still be ... achmetinternet
03:19 AM Bug #944: CrashPlanDesktop cannot establish connection
Please uninstall and ensure all pieces are removed. Reboot the HDA, then attempt reinstall again. Ensure you are tr... bigfoot65
10:15 PM Bug #944: CrashPlanDesktop cannot establish connection
I uninstalled the old one and now installed the new test app but I still cannot connect. The GUI btw can only be star... achmetinternet
07:14 PM Bug #944 (Feedback): CrashPlanDesktop cannot establish connection
We believe the app has been fixed now. Updated to the latest version and repackaged to install/uninstall cleaner.
...
bigfoot65
01:26 PM Bug #891 (Closed): Installing DLNA on Fedora 16 fails with a dependency issue.
cpg
01:21 PM Bug #891 (Rejected): Installing DLNA on Fedora 16 fails with a dependency issue.
smccloud

07/11/2012

02:49 PM Bug #944: CrashPlanDesktop cannot establish connection
I am using Ubuntu 12.04 and no manual configuration changes were made. I have completely started with a clean HDA. I ... achmetinternet
02:22 PM Bug #944: CrashPlanDesktop cannot establish connection
I presume this is Fedora 14. Can you please attach the app install log located in /var/log folder? I have tested this... bigfoot65
11:55 AM Bug #944 (Closed): CrashPlanDesktop cannot establish connection
When I start the installed app as a regular user it tells me:
/usr/local/bin/CrashPlanDesktop: 17: /usr/local/bin/Cr...
achmetinternet
10:49 AM Bug #921 (Closed): [Ubuntu] transmission app asks for password - installed on Ubuntu 12.04
cpg
10:46 AM Bug #921 (Resolved): [Ubuntu] transmission app asks for password - installed on Ubuntu 12.04
I could finally find someone to connect to the network. It was a bit problematic for me to reach it as my VPN is stil... nagybal

07/09/2012

04:06 PM Bug #943 (Closed): My Tiny Todo
smccloud
04:06 PM Bug #943: My Tiny Todo
Closing, not sure what happened but it worked fine this time after failing twice tonight and around 5 times yesterday. smccloud
03:58 PM Bug #943: My Tiny Todo
Cannot duplicate issue. I installed with no problems. Please uninstall and reinstall. Seems like another connectiv... bigfoot65
03:53 PM Bug #943 (Closed): My Tiny Todo
Not installing in Ubuntu. amahi-app-installer.log shows the following.
======= app install begin @ Mon Jul...
smccloud
01:11 PM Bug #915: Can't make Ajaxplorer work through samba
Installing the last Ajaxplorer version and reinstalling the [["mount_shares_locally"://wiki.amahi.org/index.php/Mount... peibolvig

07/07/2012

07:28 AM Bug #915 (Feedback): Can't make Ajaxplorer work through samba
App has been updated. Please test and let us know how it goes. bigfoot65
06:31 AM Bug #915: Can't make Ajaxplorer work through samba
Do you have the Greyhole mount_shares_locally script installed? This allows working with files directly on the HDA ... bigfoot65
05:54 AM Bug #938 (Closed): OpenVPN error
bigfoot65
 

Also available in: Atom