Project

General

Profile

Activity

From 08/04/2013 to 09/02/2013

09/03/2013

06:43 PM Feature #1098 (New): Changing default key size for DH Params to 2048 bit
I would suggest as a matter of security that a default install of OpenVPN through Amahi generate 2048 bit Diffie-Hell... jtpreston

09/02/2013

02:02 PM Bug #1097 (Closed): Transmission cant change download folder
I had the BETA version installed.
uninstalled it
Installed the newly released Transmission-one-click-app
But c...
kikkegek

08/29/2013

02:14 AM Bug #1084: Transmission won't automatically load torrents files
Same issue here. Made the entries in settings.json and also set the permission of my watch folder to 775.
achmetinternet

08/26/2013

07:39 AM Bug #953 (Feedback): Transmission
achmetinternet wrote:
> It seems it worked to modify the settings.json and set the value for "rpc-whitelist-enabled"...
achmetinternet
07:35 AM Bug #993 (Assigned): CouchPotato App not updated to the latest version
I just installed your one-click-app and it says under Updater "source, desktop". In my recent install on Amahi6 I had... achmetinternet

08/25/2013

02:15 PM Bug #1096 (Assigned): Amahi 10 Amahi-sync and default public share
Amahi-sync expects shared folder with name "Public"
the default share is named "public" on a new Amahi installation....
dano5
02:09 PM Bug #1083: Gallery2 fails with an error in main.php
this works and the proposed fix has also been added to the app already, so no longer an issue.
dano5

08/22/2013

11:56 AM Bug #1082 (Closed): New Release: Version 5.0.10
ownCloud 5.x is still highly unstable and not recommended for production
use. A couple of big issues are; upgrading ...
northridgegrp
07:37 PM Bug #1082 (Feedback): New Release: Version 5.0.10
What is the transition plan for ownCloud from 4.x to 5.x?
This was brought up in IRC and I just realized OC is liv...
cpg

08/21/2013

06:43 AM Bug #1093: DLNA Error on Amahi 7 Install
cpg wrote:
> there is a little bit of information missing from the amahi-app-installer.log
> is there more to it no...
northridgegrp
06:40 AM Bug #1076 (Closed): DLNA not running on Amahi 7
northridgegrp

08/20/2013

04:40 PM Bug #1093: DLNA Error on Amahi 7 Install
there is a little bit of information missing from the amahi-app-installer.log
is there more to it now?
cpg
04:14 PM Bug #1093: DLNA Error on Amahi 7 Install
Huh now that's interesting... After the error I disconnected my browser session to A7 and started a new one. It insta... northridgegrp
04:08 PM Bug #1093 (Closed): DLNA Error on Amahi 7 Install
This app failed to install :-( We REALLY HATE that.This could be due to a bug, slow failed network, app bug or ot... northridgegrp
04:22 PM Bug #1076 (Feedback): DLNA not running on Amahi 7
I just DLNA on my Pentium 4 test machine and it runs fine after boot up. So the network interface problem I had on th... northridgegrp

08/18/2013

04:20 PM Bug #1091 (New): servers should be created (and started) after running the install script
this is potentially a sensitive change for all apps.
upon reviewing the code for installing apps, always a delicat...
cpg
03:19 PM Bug #1090 (Closed): OpenVPN is not starting up properly
Just reinstalled after adding the new platform and it's now working correctly. This one should be ready for LIVE con... bigfoot65
03:16 PM Bug #1090: OpenVPN is not starting up properly
Crap, you are right. I reverted my VM to a snapshot and forgot to add it. I will try again. bigfoot65
03:10 PM Bug #1090: OpenVPN is not starting up properly
looks like you do not have the hda-platform listed above (in the alpha site).
the platform now handles services of...
cpg
02:22 PM Bug #1090: OpenVPN is not starting up properly
Not sure what this means, but something is amiss:... bigfoot65
02:19 PM Bug #1090: OpenVPN is not starting up properly
can you then check /var/log/monit.log and see if it tried to start it and fail?
it may have not even tried to star...
cpg
02:09 PM Bug #1090: OpenVPN is not starting up properly
Yes monit is running. bigfoot65
02:06 PM Bug #1090: OpenVPN is not starting up properly
i think that may be a separate bug in general.
i see no way other than monit that a newly installed service would ...
cpg
02:03 PM Bug #1090 (Assigned): OpenVPN is not starting up properly
I installed and checked the service in servers tab. It was stopped. Checked the /var/run/optnvpn folder and it was ... bigfoot65
01:54 PM Bug #1090 (Feedback): OpenVPN is not starting up properly
openvpn makes the directory where the PID is only readable by root.
so we would need some amount of complexity to ...
cpg
01:14 PM Bug #1090 (Assigned): OpenVPN is not starting up properly
Will take a look at the status issue. cpg
07:12 AM Bug #1090: OpenVPN is not starting up properly
Tested with new platform and all works except the service in the servers tab is showing stopped. Verified the servic... bigfoot65
04:11 AM Bug #1090 (Feedback): OpenVPN is not starting up properly
This opened a small can of worms. I have made a number of fixes related to this issue. See commit:76c5dab48.
In an...
cpg
10:14 PM Bug #1090 (Closed): OpenVPN is not starting up properly
The app for Amahi 7 is broken. The service will not start due to some error with the init script. A comparison of t... bigfoot65

08/17/2013

08:39 PM Bug #1087 (Closed): CouchPotato Install fails amahi 7.1.0-1
Resolved. Closing. bigfoot65
08:20 PM Bug #1087: CouchPotato Install fails amahi 7.1.0-1
It worked.
Thanks
nez
06:42 PM Bug #1087 (Feedback): CouchPotato Install fails amahi 7.1.0-1
Updated app to the latest version. Please test it again. It worked for me. bigfoot65

08/16/2013

05:09 AM Bug #1076 (Closed): DLNA not running on Amahi 7
Closed per requester. bigfoot65
07:16 PM Bug #1087: CouchPotato Install fails amahi 7.1.0-1
bigfoot65 wrote:
> Not sure what the issue is, but after install if you restart the service it works fine. I have m...
nez
05:19 PM Bug #1087: CouchPotato Install fails amahi 7.1.0-1
Not sure what the issue is, but after install if you restart the service it works fine. I have moved it back into AL... bigfoot65

08/15/2013

02:11 PM Bug #1087 (Closed): CouchPotato Install fails amahi 7.1.0-1
The installation of couchpotato seams to say it is installed. Then when going to localhost:5050 the server is not fou... nez
07:08 PM Bug #1077: FQDN in Apps
OBE is overwhelemed by events LOL This is one of those things where the app will only work with short URL or FQ URL,... bigfoot65
06:59 PM Bug #1077: FQDN in Apps
please do not spend time scripting this. it just creates more issues down the road.
(note sure what OBE is but it se...
cpg

08/14/2013

04:51 PM Bug #1082 (Closed): New Release: Version 5.0.10
Sounds good. At some point, we may have to abandon v 4.x and just move to 5.x. While it will be like starting over ... bigfoot65
04:48 PM Bug #1082: New Release: Version 5.0.10
This release is NOT ready for production. It is a complete mess after doing an upgrade from OC v4.5.13. Any critical ... northridgegrp
04:34 PM Bug #1077: FQDN in Apps
This bug may be OBE. Apps that had issues seem to be working. Only problem is apps that hard code the URL. So if h... bigfoot65
04:32 PM Bug #1084: Transmission won't automatically load torrents files
Thanks for the clarification. Not sure what is going on, but we will investigate when time permits. bigfoot65
10:32 PM Bug #1084: Transmission won't automatically load torrents files
yes, I did. The cronjob was already there. I didnt have to copy anything. I only had to add the username and password... kikkegek

08/13/2013

03:49 PM Bug #1084 (Feedback): Transmission won't automatically load torrents files
Did you make the user name and password match the previous step? Also did you remove the []? It should look like th... bigfoot65
11:39 AM Bug #1084 (Closed): Transmission won't automatically load torrents files
I installed the Transmission app through the one-click-proces.
transmission app works fine and web-gui is accesibl...
kikkegek
03:42 PM Bug #1083 (Feedback): Gallery2 fails with an error in main.php
I did find a line in the config.php file for the app that had the link hard coded. I commented it out to enable auto... bigfoot65
03:23 PM Bug #1083: Gallery2 fails with an error in main.php
I cannot reproduce this error. I installed and clicked the link, which then wen to http://gallery2/main.php no probl... bigfoot65
07:26 AM Bug #1083 (Closed): Gallery2 fails with an error in main.php
After installing Gallery 2 on a freshly installed Amahi7 the app works, but if you click the app link it goes to http... dano5
03:20 PM Bug #1082 (Feedback): New Release: Version 5.0.10
Due to a technical issue, this version is now ownCloud (clone). Once we sort out the problem, ownCloud (clone)(clone... bigfoot65
07:00 AM Bug #1082: New Release: Version 5.0.10
I will make the update tonight. This will be done on Amahi 7 only. bigfoot65
06:27 AM Bug #1082 (Closed): New Release: Version 5.0.10
I am not sure how you guys want to handle this release. There are no changes to the ownCloud V4.5.13, I think the own... northridgegrp
03:12 PM Feature #1085: Splashtop application for Fedora releases
We have it on our radar. With so much to do, not sure when we'll get on this one. Soon hopefully if all goes well.
bigfoot65
01:40 PM Feature #1085 (New): Splashtop application for Fedora releases
I have strong interest on the Splashtop application, however it seems to be available only on Amahi
s Ubuntu release...
supermouton
07:31 PM Bug #1076: DLNA not running on Amahi 7
As per previous discussions I install F19 and A7 on my 64 bit test machine, without doing any yum updates. I installe... northridgegrp
05:53 PM Bug #1076: DLNA not running on Amahi 7
In the past we made custom modifications to the DLNA package to fix
things that have been bad, add the log, etc.
...
cpg

08/12/2013

03:01 PM Bug #1081 (Closed): Greyhole UI
The Greyhole UI was removed from Amahi 7. It either needs to be brought back or an app created to perform the necess... bigfoot65
05:35 AM Bug #1076: DLNA not running on Amahi 7
That is interesting. On my Amahi 7, it works fine with no modification. It starts, stops, and restarts with no prob... bigfoot65
08:16 PM Bug #1076: DLNA not running on Amahi 7
Hmm for some reason the default minidlna.conf file that installs does not work. However the one I have attached to th... northridgegrp
02:28 AM Bug #1078 (Closed): Transmission on-click-install - server stopped
uninstalled the web-app
rebooted the HDA
installed the web-app again
server status is now active and the tra...
kikkegek
01:59 AM Bug #1078: Transmission on-click-install - server stopped
I uninstalled the web-app. reinstalled it.
web-app works. but server status in the dashboard is "stopped".
stop...
kikkegek
01:35 AM Bug #1078 (Feedback): Transmission on-click-install - server stopped
We updated this app to work in Amahi 7. Please uninstall the app and install it again. cpg
01:31 AM Bug #1078: Transmission on-click-install - server stopped
it seems to be working now.
I logged in as root.
stopped the transmission daemon
#service amahi-transmission s...
kikkegek
01:01 AM Bug #1078 (Closed): Transmission on-click-install - server stopped
I installed the Transnmission on-click-app under Amahi 7.
It finishes installing fine, but the server does not sta...
kikkegek
05:43 PM Bug #1077 (Closed): FQDN in Apps
Some apps require the FQDN for the app be included in the app config file. For example, phpMyFAQ adds two entries in... bigfoot65

08/11/2013

07:46 AM Bug #1076 (Feedback): DLNA not running on Amahi 7
Made a minor change. Directories were incorrectly identified. Please uninstall and try again. bigfoot65

08/10/2013

09:24 AM Bug #1076 (Closed): DLNA not running on Amahi 7

*Section 1: DLNA Configuration Issue*
1. DLNA installed just fine but would not start on boot.
2. I noticed t...
northridgegrp

08/07/2013

01:24 PM Bug #1065: SABnzbd Plus
sabnzbdplus didnt install after a fresh install.
I updated the HDA using:
#sudo yum clean metadata
and then
#...
kikkegek

08/06/2013

05:38 AM Bug #1065: SABnzbd Plus
I tried to install this on the 5th August and after clicking install I got the error page but the software did instal... mattman
05:36 AM Bug #1065 (Feedback): SABnzbd Plus
This app has been updated, but not LIVE yet. Please try and provide feedback. bigfoot65
 

Also available in: Atom