Project

General

Profile

Activity

From 10/14/2013 to 11/12/2013

11/12/2013

06:24 PM Bug #1083 (Closed): Gallery2 fails with an error in main.php
This was confirmed as fixed. bigfoot65

11/09/2013

09:07 PM Bug #1145 (Feedback): Couchpotato install didn't work form dashboard
bigfoot65
05:14 PM Bug #1146 (Feedback): New ownCloud Release: Version 5.0.13
Updated and tested with no issues. bigfoot65

11/08/2013

07:03 AM Bug #1146 (Closed): New ownCloud Release: Version 5.0.13
Please update the Amahi *"ownCloud (clone)"* package with this new release.
Testing will include ownCloud bug rep...
northridgegrp
04:15 PM Bug #1145: Couchpotato install didn't work form dashboard
Just tested and installed fine, no issues for me. This may be an isolated incident. BTW, this is not LIVE for Amahi... bigfoot65
04:03 PM Bug #1144 (Feedback): New ownCloud Release: Version 6 Beta 3
Updated and tested with no issues. Please let me know how it works for you. bigfoot65

11/07/2013

02:00 PM Bug #1145: Couchpotato install didn't work form dashboard
http://ur1.ca/fzz1y achmetinternet
12:01 PM Bug #1145: Couchpotato install didn't work form dashboard
it's important that you do not touch anything, like try to install or uninstall anything else, especially anything re... cpg
11:36 AM Bug #1145: Couchpotato install didn't work form dashboard
please show the output of:... cpg
07:55 AM Bug #1145 (Closed): Couchpotato install didn't work form dashboard
http://ur1.ca/fzxia achmetinternet
06:48 AM Bug #1144 (Closed): New ownCloud Release: Version 6 Beta 3
Please update the Amahi *"ownCloud (clone) (clone)"* package with this "beta" release. This release includes a possib... northridgegrp

11/06/2013

03:59 PM Bug #1138 (Closed): CrashPlan does not start automatically
Awesome. Thanks for the confirmation. bigfoot65
03:39 PM Bug #1138 (Resolved): CrashPlan does not start automatically
Works fine now! achmetinternet
01:56 PM Bug #1139 (Feedback): After moving /var location the images upload fine but are not displayed pro...
bigfoot65

11/05/2013

11:07 PM Bug #1138 (Feedback): CrashPlan does not start automatically
OK, reinstall worked and now the server is added. Will provide final feedback once it has been running for a couple o... achmetinternet
05:48 PM Bug #1138: CrashPlan does not start automatically
When did you install it? It might have been before the server configuration was added. Ubuntu and Fedora 19 apps bo... bigfoot65
05:39 PM Bug #1138: CrashPlan does not start automatically
This is strange because I installed it from the dashboard but there is no server. I attached two screenshots. achmetinternet
05:30 PM Bug #1138: CrashPlan does not start automatically
The Amahi app uses the server feature, so it starts on reboot. If you are following other guidance, you may need to ... bigfoot65

11/04/2013

02:49 PM Bug #1139: After moving /var location the images upload fine but are not displayed properly in th...
Oh, I have fwd port 80 and also created a CNAME record on my domain pointing to the user.yourhda.com with the appropr... achmetinternet
02:30 PM Bug #1139: After moving /var location the images upload fine but are not displayed properly in th...
Have to forward port on you router. Guidance is in the wiki for basics. Consult your router instructions for more... bigfoot65
07:23 AM Bug #1139: After moving /var location the images upload fine but are not displayed properly in th...
Where did I have to set the port? In database.php under /var/hda/web-apps/gallery3/html? achmetinternet
07:13 AM Bug #1139: After moving /var location the images upload fine but are not displayed properly in th...
Did you forward the port on your router? bigfoot65
05:24 AM Bug #1139: After moving /var location the images upload fine but are not displayed properly in th...
When the /var location that Gallery3 stores the pictures at, i.e. on the root drive, is left where it originally is, ... achmetinternet
05:15 AM Bug #1139: After moving /var location the images upload fine but are not displayed properly in th...
Please clarify. Gallery does not seem to play nice with Greyhole. Could be a permissions issue possibly.
bigfoot65
01:50 AM Bug #1139 (Closed): After moving /var location the images upload fine but are not displayed prope...
Not sure if this is a problem that relates to the way the app was packaged but I described it here:
http://gallery...
achmetinternet
05:19 AM Bug #1138: CrashPlan does not start automatically
I see. What I do is I follow the guide for a headless install but there is nowhere where I can set it to start automa... achmetinternet
05:13 AM Bug #1138: CrashPlan does not start automatically
Did you follow the guidance in the wiki?
https://wiki.amahi.org/index.php/Crashplan
This one is on the list to ...
bigfoot65
01:06 AM Bug #1138 (Closed): CrashPlan does not start automatically
I need to follow these instructions to start the CrashPlanEngine after each reboot (How It Works - Linux section):
...
achmetinternet
03:47 AM Bug #1135 (Closed): Adito's network places don't work anymore
bigfoot65
12:53 AM Bug #1135 (Resolved): Adito's network places don't work anymore
Ok, uninstalled and reinstalled Adito and now it works again. Very strange. But it serves my purpose best unless you ... achmetinternet
02:44 AM Bug #1083: Gallery2 fails with an error in main.php
Could this be related to this bug?
https://bugs.amahi.org/issues/1139
achmetinternet
01:34 AM Bug #993: CouchPotato App not updated to the latest version
I have the following error appearing in the logs when I am trying to update:
_10-25 12:34:15 ERROR [ couchpotato.a...
achmetinternet

11/01/2013

08:11 AM Bug #1120 (Closed): New ownCloud Release: Version 5.0.12
The bug report I posted with ownCloud has been reviewed and addressed by 3 developers. On the next V5.0.x and V6 Beta... northridgegrp

10/31/2013

05:17 AM Bug #1135: Adito's network places don't work anymore
OpenVPN provides access to your HDA and all it's files. If HDA Connect is not working for you, you may be able to tr... bigfoot65
12:33 AM Bug #1135: Adito's network places don't work anymore
Could I achieve the same, i.e. make my folders visible from outside the home network, by using openVPN? At work the H... achmetinternet
06:36 PM Bug #1135: Adito's network places don't work anymore
Try checking logs in /var/hda/web-apps/adito/log directory. Not sure if Adito has it's own logs as well, but could c... bigfoot65

10/30/2013

07:48 AM Bug #1135: Adito's network places don't work anymore
Ok, so once I get back home is there a certain log I should check to see what action(s) Adito performs or tries to pe... achmetinternet
06:02 AM Bug #1135: Adito's network places don't work anymore
Interesting. The version of Java is whatever the latest was when I installed it the other day. I was able to browse... bigfoot65
01:10 AM Bug #1135: Adito's network places don't work anymore
Unfortunately, I do not have a fresh install. However, now it does not even let me allow to log in anymore. This morn... achmetinternet
05:08 PM Bug #1135: Adito's network places don't work anymore
I just tested this on a fresh install of Amahi 7 and it works fine. I checked Network Places and did not get any err... bigfoot65

10/28/2013

12:57 PM Bug #1135: Adito's network places don't work anymore
It seems that they just got updated:
[root@localhost log]# java -version
java version "1.7.0_45"
OpenJDK Runtime...
achmetinternet

10/25/2013

06:36 AM Bug #1134 (Closed): New ownCloud Release: Version 6 Beta 1
Alas I got the same upgrade results as going from V4.5.x to V5.0.x. I updated the ownCloud bug report with this statu... northridgegrp
03:15 AM Bug #1135: Adito's network places don't work anymore
yes, in /var/log/messages (on f19). grep for yum
then you can go to an original repo and download the rpms
http:/...
cpg
02:45 AM Bug #1135: Adito's network places don't work anymore
What would be the easiest way to do so? Or how can I find out which version was installed previously? Assuming it was... achmetinternet
02:22 AM Bug #1135: Adito's network places don't work anymore
if you updated java, maybe revert to the version prior to the update? cpg
01:53 AM Bug #1135: Adito's network places don't work anymore
So should I reinstall Java (which version) or Adito? achmetinternet
01:52 AM Bug #1135: Adito's network places don't work anymore
i don't know. they seem to be related with respect to java. no idea on memory (only you know that).
seems like perha...
cpg
01:25 AM Bug #1135: Adito's network places don't work anymore
Eventually...how much memory would be sufficient? I am asking because all other things run fine...except when I tried... achmetinternet
01:20 AM Bug #1135: Adito's network places don't work anymore
This sounds weird. awt.Rectangle is a fairly simple call. Is it possible there is too little memory or something? cpg
12:27 AM Bug #1135 (Closed): Adito's network places don't work anymore
I can login to Adito just fine but when I want to click to one of my network places I get a Java exception(all worked... achmetinternet

10/24/2013

02:22 PM Bug #1134 (Feedback): New ownCloud Release: Version 6 Beta 1
Updated and tested. Installs fine and seems to work. bigfoot65
06:19 AM Bug #1134 (Closed): New ownCloud Release: Version 6 Beta 1
Please update the Amahi ownCloud (clone) (clone) package with this beta release. As advised by an ownCloud founder th... northridgegrp

10/22/2013

07:22 AM Bug #1133: Sickbeard does not update
We will have to take a look. Please understand this app is not LIVE for Amahi 7, so it's expected to have problems.
bigfoot65
06:10 AM Bug #1133 (Closed): Sickbeard does not update
Hi,
sickbeard tells me: _There is a newer version available (you're 3 commits behind)— Update Now_ but when i clic...
achmetinternet

10/19/2013

10:36 AM Bug #1128 (Feedback): couch potato
The download location changed. We have since corrected, so it should work.
Let me caution you that this is not a ...
bigfoot65
10:15 AM Bug #1128 (Closed): couch potato
I had to change my nic to eth0 to get os to install
It appears the package for couch potato is corrupted, is there a...
va3jtg

10/17/2013

09:17 AM Bug #1120: New ownCloud Release: Version 5.0.12
Recently completed testing and same problems as in the bug issue I have posted at ownCloud core issues. I have been i... northridgegrp
 

Also available in: Atom