Project

General

Profile

Activity

From 11/28/2013 to 12/27/2013

12/27/2013

11:13 AM Bug #1238: Monit Service Manager give 503 service unavailable
no, #1233 is a separate issue altogether. completely unrelated.
cpg
06:37 AM Bug #1238: Monit Service Manager give 503 service unavailable
Wonder if this is related to #1233. I am still working a solution, but is odd that directories are removed on reboot. bigfoot65
08:23 PM Bug #1238 (New): Monit Service Manager give 503 service unavailable
reinstalled a few times.
i did not realize that my monit process is sucking CPU like there is no tomorrow. this is...
cpg
11:12 AM Bug #1233 (Closed): Amahi anywhere needs to install, start, uninstall reliably in Amahi 6
cpg
08:55 AM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
cpg wrote:
> It appears that this may be related to OS updates.
I have not updated the OS to Amahi 7. I'm still...
diggityDawg
07:08 PM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
It appears that this may be related to OS updates. It appears that we never really got to the bottom of this issue. I... cpg
10:43 PM Bug #1239: Multicraft install on Amahi 7 with Fedora 19
No objections to your reasons -- I was just pointing out it was unsafe. Unless you are doing it inside the network, w... cpg
10:32 PM Bug #1239: Multicraft install on Amahi 7 with Fedora 19
I am aware that ftp can be inherently unsafe. That is related to what I meant by something conflicting with the Amahi... jonathankonrad
10:17 PM Bug #1239: Multicraft install on Amahi 7 with Fedora 19
That's interesting. We checked it to have a dependency on java, but it was not there, so we just added it. Good catch... cpg
09:50 PM Bug #1239 (Closed): Multicraft install on Amahi 7 with Fedora 19
I purchased Multicraft and it installed on Amahi 7 on Fedora 19. When I go to the web interface I can login with the ... jonathankonrad

12/26/2013

01:12 PM Bug #1236 (Assigned): Amahi Time Machine doesn't show in Time Machine setup
I have a few questions. [updated for what i saw in the forums]
-Are you sure you are in Amahi 6? (It's based on U...
cpg
10:17 AM Bug #1236 (Closed): Amahi Time Machine doesn't show in Time Machine setup

I've purchased and installed Amahi Time Machine, and I believe it appears in the Finder, although it's named using ...
diggityDawg

12/24/2013

04:04 AM Bug #1234 (Closed): Amahi anywhere status for Amahi 6
This bug is to track the status of the Amahi Anywhere app for Amahi 6.
The current status is:
* *The app does n...
cpg

12/23/2013

03:56 PM Bug #1233 (Closed): Amahi anywhere needs to install, start, uninstall reliably in Amahi 6
we need to make sure these work:
1) install the deb package
2) uninstall it
3) upgrade from one version to the nex...
cpg
03:47 AM Bug #1230: Couchpotato won't start automatically after reboot
I think we found an issue that is causing your problem. See bug #1232.
https://bugs.amahi.org/issues/1232
Curren...
bigfoot65
10:41 PM Bug #1230: Couchpotato won't start automatically after reboot
bigfoot65 wrote:
> Try
>
> chkconfig couchpotato on
>
> Should have worked the other way, but this might. I ...
achmetinternet
06:09 PM Bug #1230: Couchpotato won't start automatically after reboot
Seems to be a problem with the pid directory disappearing on reboot. Investigating now and hope to have a solution s... bigfoot65
08:09 PM Bug #1232: Disappearing PID Directories
Current work around for these apps is to do the following for each after reboot as root user:
SABnzbd Plus:
mkd...
bigfoot65
07:57 PM Bug #1232: Disappearing PID Directories
Headphones is affected as well, but SickBeard appears to be fine. Still exploring a solution.
bigfoot65
07:32 PM Bug #1232 (Closed): Disappearing PID Directories
In the apps SABnzbd Plus and CouchPotato, when you restart the HDA the directories for the PID files disappear. They... bigfoot65

12/22/2013

03:40 PM Bug #1230: Couchpotato won't start automatically after reboot
Try
chkconfig couchpotato on
Should have worked the other way, but this might. I am going to try on test box ...
bigfoot65
02:44 PM Bug #1230: Couchpotato won't start automatically after reboot
Picture is still the same. achmetinternet
01:34 PM Bug #1230 (Feedback): Couchpotato won't start automatically after reboot
Try this as root user
systemctl enable couchpotato.service
Then reboot and see if that works.
bigfoot65
01:18 AM Bug #1230 (Closed): Couchpotato won't start automatically after reboot
This is referencing to Bug #1145. Please find attached a screenshot of my servers tab. Even though the service is set... achmetinternet
01:19 AM Bug #1145 (Closed): Couchpotato install didn't work form dashboard
Opened a new bug as suggested by you. #1230. achmetinternet

12/20/2013

02:37 PM Bug #1145: Couchpotato install didn't work form dashboard
Check the logs as well. App indicated it should start on reboot. The command is systemctl enable couchpotato.servic... bigfoot65
11:50 AM Bug #1145 (Feedback): Couchpotato install didn't work form dashboard
Will double check, but worked fine for me on reboot. Did you check to ensure it was set to start on boot in the dash... bigfoot65
09:42 AM Bug #1145 (Assigned): Couchpotato install didn't work form dashboard
I noticed that the Couchpotato service doesn't start automatically when I restart the HDA... achmetinternet

12/18/2013

02:53 PM Bug #1220 (Feedback): New ownCloud Release: Version 5.0.14a
Updated and tested with no issues noted.
bigfoot65
10:35 AM Bug #1220 (Closed): New ownCloud Release: Version 5.0.14a
Please update Amahi owncloud (clone) package. Testing will cover off course the usual culprits.
+Release contains+...
northridgegrp
10:31 AM Bug #1146 (Closed): New ownCloud Release: Version 5.0.13
This release still has the usual ownCloud bug issue, can't upgrade. northridgegrp

12/16/2013

02:17 PM Bug #1133 (Closed): Sickbeard does not update
Works now. achmetinternet
01:50 PM Bug #1145 (Closed): Couchpotato install didn't work form dashboard
I searched with the locate command for the word "couch" and deleted all references then re-installed via dashboard wh... achmetinternet

12/15/2013

09:40 AM Bug #1209 (Closed): DLNA App broken - Amahi 7.1 (Fedora 19)
Perfect!
That is the solution! :)
doaserver
07:28 AM Bug #1208: New ownCloud Release: Version 6.0.0a
Updated to the latest version and tested. No issues detected.
bigfoot65
07:17 AM Bug #1208: New ownCloud Release: Version 6.0.0a
northridgegrp wrote:
> Some bugs were missed with the ownCloud testers. Version 6.0.0.a has been released as a resul...
northridgegrp
07:15 AM Bug #1208: New ownCloud Release: Version 6.0.0a
Some bugs were missed with the ownCloud testers. Version 6.0.0.a has been released as a result please update the ownC... northridgegrp

12/14/2013

10:49 AM Bug #1209: DLNA App broken - Amahi 7.1 (Fedora 19)
The following will prevent plexmediaserver package from being installed when doing yum update. This is once DLNA has... bigfoot65
09:45 AM Bug #1209: DLNA App broken - Amahi 7.1 (Fedora 19)
Ok, lt's try this. Uninstall DLNA. Then do yum erase plexmediaserver. Look to see what it wants to uninstall befor... bigfoot65
08:26 AM Bug #1209: DLNA App broken - Amahi 7.1 (Fedora 19)
bigfoot65 wrote:
> Thanks for the update. We have noticed plexmediaserver and looking into why it's being installed...
doaserver
07:50 AM Bug #1209 (Feedback): DLNA App broken - Amahi 7.1 (Fedora 19)
bigfoot65
07:46 AM Bug #1209: DLNA App broken - Amahi 7.1 (Fedora 19)
Thanks for the update. We have noticed plexmediaserver and looking into why it's being installed.
Please do syste...
bigfoot65
07:11 AM Bug #1209: DLNA App broken - Amahi 7.1 (Fedora 19)
I have written with bigfoot65 yesterday, but his proposals for solution do not work for me.
https://forums.amahi.o...
doaserver
07:08 AM Bug #1209 (Closed): DLNA App broken - Amahi 7.1 (Fedora 19)
h1. DLNA App broken
I have installed Amahi 7.1 with the Express CD (Fedora 19)
It is a fresh installation on a ne...
doaserver

12/12/2013

02:35 PM Bug #1208 (Feedback): New ownCloud Release: Version 6.0.0a
Updated and tested with no issues.
bigfoot65
12:14 PM Bug #1208 (Closed): New ownCloud Release: Version 6.0.0a
Please update the Amahi "*ownCloud (clone) (clone)*" package with this "beta" release. Not sure they fixed the things... northridgegrp

12/10/2013

03:47 AM Bug #1145: Couchpotato install didn't work form dashboard
Looks like you might already have a version installed. Please check /var/hda/web-apps. If so, ensure it's removed b... bigfoot65
11:06 PM Bug #1145 (Feedback): Couchpotato install didn't work form dashboard
I just tried to install it from the dashboard:
http://paste.fedoraproject.org/60396/13866589/
achmetinternet
07:20 PM Bug #1204 (New): OpenVPN
OpenVPN for Amahi 7 works, but the server tab reflects the service as being stopped. Further investigation noted tha... bigfoot65

12/09/2013

05:11 AM Bug #1185 (Feedback): Couch Potato - Not Updating
Sounds like you have all the pieces in place. I am afraid it could be a compatibility issue with Fedora 14. Since i... bigfoot65
01:36 AM Bug #1185 (New): Couch Potato - Not Updating
wyldeone
01:34 AM Bug #1185: Couch Potato - Not Updating
I actually installed GIT the other day for another reason, didn't try to updating CP via the link.
Instead I un-in...
wyldeone
04:25 PM Bug #1100 (Closed): A7 - couchpotato - missing subdirectory under /var/run for pid file
Corrected and verified. bigfoot65
04:24 PM Bug #1101 (Closed): A7 - PlexMediaServer pid file not detected under servers, pid file not in var...
Corrected and verified working as designed.
bigfoot65
04:23 PM Bug #1102 (Closed): Jinzora PHP Problem
Problem corrected. bigfoot65
04:23 PM Bug #1133 (Feedback): Sickbeard does not update
Has been corrected. Please test and report back.
bigfoot65
04:22 PM Bug #1145 (Closed): Couchpotato install didn't work form dashboard
App fixed and released LIVE for Amahi 7. Other OS versions will not be updated.
bigfoot65
04:21 PM Bug #1128 (Closed): couch potato
App fixed for Amahi 7. Previous OS versions will not be updated.
bigfoot65

12/08/2013

12:09 PM Bug #1099 (Closed): DLNA possible fix - A7
App has been fixed and released LIVE for Amahi 7.
bigfoot65
09:46 AM Bug #1185 (Feedback): Couch Potato - Not Updating
bigfoot65
09:45 AM Bug #1185: Couch Potato - Not Updating
Try installing the dependency git as root user.
yum install git
Then try the app update again. If that does not ...
bigfoot65

12/07/2013

08:32 AM Bug #1099: DLNA possible fix - A7
I made a few changes based on your recommendations. Please test the app and let us know if it works.
I added the ...
bigfoot65

12/03/2013

01:54 PM Bug #1185: Couch Potato - Not Updating
Glad to assist, just let me know what i can assist with.
wyldeone
05:10 AM Bug #1185 (New): Couch Potato - Not Updating
We typically do not update apps for OS versions in maintenance, such as Fedora 14. However, there may be something t... bigfoot65
09:50 PM Bug #1185: Couch Potato - Not Updating
Fedora 14 wyldeone
07:13 PM Bug #1185 (Feedback): Couch Potato - Not Updating
bigfoot65
04:43 PM Bug #1185: Couch Potato - Not Updating
What OS, Ubuntu or Fedora 19? Ubuntu has not been updated due to being in maintenance mode, so could explain the iss... bigfoot65

12/02/2013

01:21 AM Bug #1185 (Closed): Couch Potato - Not Updating
Installed Couch Potato via Ahami App Web Page.
Attempted to up date via pop up link at the bottom of screen and ge...
wyldeone
 

Also available in: Atom