Project

General

Profile

Activity

From 12/22/2013 to 01/20/2014

01/16/2014

04:53 PM Bug #1236 (Closed): Amahi Time Machine doesn't show in Time Machine setup
It's working now, confirmed by IRC. Closing.
The location of the share and the Time Machine configuration has been...
cpg

01/15/2014

10:10 PM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
I did my deeds on the machine.
Something was changed in the system (exactly what, I cannot tell with the time I ha...
cpg
06:06 PM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
cpg wrote:
> We would need to get a port forwarded to port 22 in your HDA (and with SSH installed). You would have t...
diggityDawg

01/14/2014

10:59 PM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
Hi, we would like to take a look. Is there a chance you would allow one of us (me), to ssh remotely into your machine... cpg

01/11/2014

08:37 PM Bug #1240: Plex not loading from the dashboard
That's your call. It may help and it may not. bigfoot65
08:31 PM Bug #1240: Plex not loading from the dashboard
I used the express CD. Should I run updates manually? jonathankonrad
08:04 PM Bug #1240: Plex not loading from the dashboard
That may be the issue. Depending on when you installed Amahi 7, certain packages could be current. If you used Expr... bigfoot65
07:42 PM Bug #1240: Plex not loading from the dashboard
Not that I am aware of. jonathankonrad
07:38 PM Bug #1240: Plex not loading from the dashboard
Yes it should work. There appears to be some issue with the proxy part of the web server on your HDA.
Have you in...
bigfoot65
07:21 PM Bug #1240: Plex not loading from the dashboard
These lines read
ProxyPass / http://hda:32400/manage/
ProxyPassReverse / http://hda:32400/manage/
Which shou...
jonathankonrad
05:16 PM Bug #1240: Plex not loading from the dashboard
Can you please also check /etc/httpd/conf.d/####-plexms.conf. Does the ProxyPass and ProxyPassReverse lines indicate... bigfoot65
04:03 PM Bug #1240: Plex not loading from the dashboard
When I execute
@lsof -i | egrep 'plex32400'@
As root it does not return anything to the command line. Should I ...
jonathankonrad
04:00 PM Bug #1240: Plex not loading from the dashboard
We're talking to the makers of Plex to help reach a solution to this.
In the mean time can you try (as root):
<...
cpg

01/10/2014

03:49 PM Bug #1240: Plex not loading from the dashboard
I did an uninstall and re-install. I made sure to clear my browser's cache in between. Also restarted the HDA in betw... jonathankonrad

01/08/2014

04:05 PM Bug #1240: Plex not loading from the dashboard
I will make a change from localhost to hda. Please uninstall and reinstall. You might need to clear your browser ca... bigfoot65

01/05/2014

08:45 AM Bug #1240: Plex not loading from the dashboard
Just thought you should know I did another clean Amahi 7.1 install. I changed the host name before installing any app... jonathankonrad

01/04/2014

10:03 AM Bug #1230: Couchpotato won't start automatically after reboot
Fix has been completed. Please test and report back.
bigfoot65
07:39 AM Bug #1232 (Closed): Disappearing PID Directories
Finally found a viable solution.
http://blog.hqcodeshop.fi/archives/93-Handling-varrun-with-systemd.html
Added th...
bigfoot65

01/03/2014

06:07 PM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
Any chance I can get some additional help on this? I could go back to the forums I guess, but I was asked to post th... diggityDawg

12/30/2013

04:11 PM Bug #1208 (Closed): New ownCloud Release: Version 6.0.0a
Still cannot upgrade from V4.5.13 to V5.x. However on a non-Amahi LAMP-like system can upgrade from v5.x to v6.0.0a.
...
northridgegrp
04:09 PM Bug #1220 (Closed): New ownCloud Release: Version 5.0.14a
Still cannot upgrade from V4.5.14 to V5.x. northridgegrp

12/29/2013

08:18 AM Bug #1239 (Feedback): Multicraft install on Amahi 7 with Fedora 19
Multicraft was not helpful:
"Thank you for your inquiry. Issues with the FTP server are almost always related to a...
jonathankonrad
07:08 PM Bug #1240: Plex not loading from the dashboard
Yes. The Amahi HDA is both the DNS server and the DHCP server on my home network. I tried uninstalling, rebooting the... jonathankonrad

12/28/2013

10:55 AM Bug #1240 (Feedback): Plex not loading from the dashboard
bigfoot65
10:27 AM Bug #1240: Plex not loading from the dashboard
Thanks for the update. Are you using the HDA for DHCP/DNS capabilities?
I have made a small change and would appr...
bigfoot65
09:39 AM Bug #1240 (Closed): Plex not loading from the dashboard
I know this is in beta. I do not expect this to be fixed or to have support. I just wanted you to know my challenge w... jonathankonrad
10:43 AM Bug #1209: DLNA App broken - Amahi 7.1 (Fedora 19)
Notice that minidlna shows dependency on a lib found in plexmediaserver package:
http://paste.fedoraproject.org/64...
bigfoot65
10:29 AM Bug #1209 (Assigned): DLNA App broken - Amahi 7.1 (Fedora 19)
Reopened as issue still exists without the work around applied. bigfoot65
09:50 AM Bug #1239: Multicraft install on Amahi 7 with Fedora 19
This is what Multicraft reports:
Unable to connect to FTP server on port 21.
The error occured in file /var/hd...
jonathankonrad

12/27/2013

11:13 AM Bug #1238: Monit Service Manager give 503 service unavailable
no, #1233 is a separate issue altogether. completely unrelated.
cpg
06:37 AM Bug #1238: Monit Service Manager give 503 service unavailable
Wonder if this is related to #1233. I am still working a solution, but is odd that directories are removed on reboot. bigfoot65
08:23 PM Bug #1238 (New): Monit Service Manager give 503 service unavailable
reinstalled a few times.
i did not realize that my monit process is sucking CPU like there is no tomorrow. this is...
cpg
11:12 AM Bug #1233 (Closed): Amahi anywhere needs to install, start, uninstall reliably in Amahi 6
cpg
08:55 AM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
cpg wrote:
> It appears that this may be related to OS updates.
I have not updated the OS to Amahi 7. I'm still...
diggityDawg
07:08 PM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
It appears that this may be related to OS updates. It appears that we never really got to the bottom of this issue. I... cpg
10:43 PM Bug #1239: Multicraft install on Amahi 7 with Fedora 19
No objections to your reasons -- I was just pointing out it was unsafe. Unless you are doing it inside the network, w... cpg
10:32 PM Bug #1239: Multicraft install on Amahi 7 with Fedora 19
I am aware that ftp can be inherently unsafe. That is related to what I meant by something conflicting with the Amahi... jonathankonrad
10:17 PM Bug #1239: Multicraft install on Amahi 7 with Fedora 19
That's interesting. We checked it to have a dependency on java, but it was not there, so we just added it. Good catch... cpg
09:50 PM Bug #1239 (Closed): Multicraft install on Amahi 7 with Fedora 19
I purchased Multicraft and it installed on Amahi 7 on Fedora 19. When I go to the web interface I can login with the ... jonathankonrad

12/26/2013

01:12 PM Bug #1236 (Assigned): Amahi Time Machine doesn't show in Time Machine setup
I have a few questions. [updated for what i saw in the forums]
-Are you sure you are in Amahi 6? (It's based on U...
cpg
10:17 AM Bug #1236 (Closed): Amahi Time Machine doesn't show in Time Machine setup

I've purchased and installed Amahi Time Machine, and I believe it appears in the Finder, although it's named using ...
diggityDawg

12/24/2013

04:04 AM Bug #1234 (Closed): Amahi anywhere status for Amahi 6
This bug is to track the status of the Amahi Anywhere app for Amahi 6.
The current status is:
* *The app does n...
cpg

12/23/2013

03:56 PM Bug #1233 (Closed): Amahi anywhere needs to install, start, uninstall reliably in Amahi 6
we need to make sure these work:
1) install the deb package
2) uninstall it
3) upgrade from one version to the nex...
cpg
03:47 AM Bug #1230: Couchpotato won't start automatically after reboot
I think we found an issue that is causing your problem. See bug #1232.
https://bugs.amahi.org/issues/1232
Curren...
bigfoot65
10:41 PM Bug #1230: Couchpotato won't start automatically after reboot
bigfoot65 wrote:
> Try
>
> chkconfig couchpotato on
>
> Should have worked the other way, but this might. I ...
achmetinternet
06:09 PM Bug #1230: Couchpotato won't start automatically after reboot
Seems to be a problem with the pid directory disappearing on reboot. Investigating now and hope to have a solution s... bigfoot65
08:09 PM Bug #1232: Disappearing PID Directories
Current work around for these apps is to do the following for each after reboot as root user:
SABnzbd Plus:
mkd...
bigfoot65
07:57 PM Bug #1232: Disappearing PID Directories
Headphones is affected as well, but SickBeard appears to be fine. Still exploring a solution.
bigfoot65
07:32 PM Bug #1232 (Closed): Disappearing PID Directories
In the apps SABnzbd Plus and CouchPotato, when you restart the HDA the directories for the PID files disappear. They... bigfoot65

12/22/2013

03:40 PM Bug #1230: Couchpotato won't start automatically after reboot
Try
chkconfig couchpotato on
Should have worked the other way, but this might. I am going to try on test box ...
bigfoot65
02:44 PM Bug #1230: Couchpotato won't start automatically after reboot
Picture is still the same. achmetinternet
01:34 PM Bug #1230 (Feedback): Couchpotato won't start automatically after reboot
Try this as root user
systemctl enable couchpotato.service
Then reboot and see if that works.
bigfoot65
01:18 AM Bug #1230 (Closed): Couchpotato won't start automatically after reboot
This is referencing to Bug #1145. Please find attached a screenshot of my servers tab. Even though the service is set... achmetinternet
01:19 AM Bug #1145 (Closed): Couchpotato install didn't work form dashboard
Opened a new bug as suggested by you. #1230. achmetinternet
 

Also available in: Atom