Project

General

Profile

Activity

From 12/26/2013 to 01/24/2014

01/25/2014

05:28 PM Bug #1230: Couchpotato won't start automatically after reboot
According to the github, 2.2.1 is the latest version. That is what Amahi is installing as well. So that could be wh... bigfoot65

01/24/2014

02:25 PM Bug #1230: Couchpotato won't start automatically after reboot
I installed and it says no updates. There is a folder called .gitignore installed. I have been looking at the guida... bigfoot65
08:27 AM Bug #1230: Couchpotato won't start automatically after reboot
Worked for me last time I tested. Let me do some investigation and get back with you. bigfoot65
07:48 AM Bug #1230: Couchpotato won't start automatically after reboot
But when you do a clean install it is missing the .git folder inside the html folder so how can it update? achmetinternet
04:23 PM new apps Bug #1280 (Feedback): New ownCloud Release: Version 6.0.1
Complete. Tested with no issues. bigfoot65

01/23/2014

07:07 AM new apps Bug #1280 (Closed): New ownCloud Release: Version 6.0.1
Please update the Amahi "*ownCloud (clone) (clone)*" package. I will test it accordingly.
Fix handling of encr...
northridgegrp

01/21/2014

03:42 AM Bug #1230: Couchpotato won't start automatically after reboot
The update should be working as git is a dependency for the app.
When you uninstall, ensure there is nothing lef...
bigfoot65
03:07 AM Bug #1230: Couchpotato won't start automatically after reboot
Now it is working but it does not update itself from the git repo. I'd like to use its build in update function. achmetinternet

01/16/2014

04:53 PM Bug #1236 (Closed): Amahi Time Machine doesn't show in Time Machine setup
It's working now, confirmed by IRC. Closing.
The location of the share and the Time Machine configuration has been...
cpg

01/15/2014

10:10 PM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
I did my deeds on the machine.
Something was changed in the system (exactly what, I cannot tell with the time I ha...
cpg
06:06 PM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
cpg wrote:
> We would need to get a port forwarded to port 22 in your HDA (and with SSH installed). You would have t...
diggityDawg

01/14/2014

10:59 PM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
Hi, we would like to take a look. Is there a chance you would allow one of us (me), to ssh remotely into your machine... cpg

01/11/2014

08:37 PM Bug #1240: Plex not loading from the dashboard
That's your call. It may help and it may not. bigfoot65
08:31 PM Bug #1240: Plex not loading from the dashboard
I used the express CD. Should I run updates manually? jonathankonrad
08:04 PM Bug #1240: Plex not loading from the dashboard
That may be the issue. Depending on when you installed Amahi 7, certain packages could be current. If you used Expr... bigfoot65
07:42 PM Bug #1240: Plex not loading from the dashboard
Not that I am aware of. jonathankonrad
07:38 PM Bug #1240: Plex not loading from the dashboard
Yes it should work. There appears to be some issue with the proxy part of the web server on your HDA.
Have you in...
bigfoot65
07:21 PM Bug #1240: Plex not loading from the dashboard
These lines read
ProxyPass / http://hda:32400/manage/
ProxyPassReverse / http://hda:32400/manage/
Which shou...
jonathankonrad
05:16 PM Bug #1240: Plex not loading from the dashboard
Can you please also check /etc/httpd/conf.d/####-plexms.conf. Does the ProxyPass and ProxyPassReverse lines indicate... bigfoot65
04:03 PM Bug #1240: Plex not loading from the dashboard
When I execute
@lsof -i | egrep 'plex32400'@
As root it does not return anything to the command line. Should I ...
jonathankonrad
04:00 PM Bug #1240: Plex not loading from the dashboard
We're talking to the makers of Plex to help reach a solution to this.
In the mean time can you try (as root):
<...
cpg

01/10/2014

03:49 PM Bug #1240: Plex not loading from the dashboard
I did an uninstall and re-install. I made sure to clear my browser's cache in between. Also restarted the HDA in betw... jonathankonrad

01/08/2014

04:05 PM Bug #1240: Plex not loading from the dashboard
I will make a change from localhost to hda. Please uninstall and reinstall. You might need to clear your browser ca... bigfoot65

01/05/2014

08:45 AM Bug #1240: Plex not loading from the dashboard
Just thought you should know I did another clean Amahi 7.1 install. I changed the host name before installing any app... jonathankonrad

01/04/2014

10:03 AM Bug #1230: Couchpotato won't start automatically after reboot
Fix has been completed. Please test and report back.
bigfoot65
07:39 AM Bug #1232 (Closed): Disappearing PID Directories
Finally found a viable solution.
http://blog.hqcodeshop.fi/archives/93-Handling-varrun-with-systemd.html
Added th...
bigfoot65

01/03/2014

06:07 PM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
Any chance I can get some additional help on this? I could go back to the forums I guess, but I was asked to post th... diggityDawg

12/30/2013

04:11 PM Bug #1208 (Closed): New ownCloud Release: Version 6.0.0a
Still cannot upgrade from V4.5.13 to V5.x. However on a non-Amahi LAMP-like system can upgrade from v5.x to v6.0.0a.
...
northridgegrp
04:09 PM Bug #1220 (Closed): New ownCloud Release: Version 5.0.14a
Still cannot upgrade from V4.5.14 to V5.x. northridgegrp

12/29/2013

08:18 AM Bug #1239 (Feedback): Multicraft install on Amahi 7 with Fedora 19
Multicraft was not helpful:
"Thank you for your inquiry. Issues with the FTP server are almost always related to a...
jonathankonrad
07:08 PM Bug #1240: Plex not loading from the dashboard
Yes. The Amahi HDA is both the DNS server and the DHCP server on my home network. I tried uninstalling, rebooting the... jonathankonrad

12/28/2013

10:55 AM Bug #1240 (Feedback): Plex not loading from the dashboard
bigfoot65
10:27 AM Bug #1240: Plex not loading from the dashboard
Thanks for the update. Are you using the HDA for DHCP/DNS capabilities?
I have made a small change and would appr...
bigfoot65
09:39 AM Bug #1240 (Closed): Plex not loading from the dashboard
I know this is in beta. I do not expect this to be fixed or to have support. I just wanted you to know my challenge w... jonathankonrad
10:43 AM Bug #1209: DLNA App broken - Amahi 7.1 (Fedora 19)
Notice that minidlna shows dependency on a lib found in plexmediaserver package:
http://paste.fedoraproject.org/64...
bigfoot65
10:29 AM Bug #1209 (Assigned): DLNA App broken - Amahi 7.1 (Fedora 19)
Reopened as issue still exists without the work around applied. bigfoot65
09:50 AM Bug #1239: Multicraft install on Amahi 7 with Fedora 19
This is what Multicraft reports:
Unable to connect to FTP server on port 21.
The error occured in file /var/hd...
jonathankonrad

12/27/2013

11:13 AM Bug #1238: Monit Service Manager give 503 service unavailable
no, #1233 is a separate issue altogether. completely unrelated.
cpg
06:37 AM Bug #1238: Monit Service Manager give 503 service unavailable
Wonder if this is related to #1233. I am still working a solution, but is odd that directories are removed on reboot. bigfoot65
08:23 PM Bug #1238 (New): Monit Service Manager give 503 service unavailable
reinstalled a few times.
i did not realize that my monit process is sucking CPU like there is no tomorrow. this is...
cpg
11:12 AM Bug #1233 (Closed): Amahi anywhere needs to install, start, uninstall reliably in Amahi 6
cpg
08:55 AM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
cpg wrote:
> It appears that this may be related to OS updates.
I have not updated the OS to Amahi 7. I'm still...
diggityDawg
07:08 PM Bug #1236: Amahi Time Machine doesn't show in Time Machine setup
It appears that this may be related to OS updates. It appears that we never really got to the bottom of this issue. I... cpg
10:43 PM Bug #1239: Multicraft install on Amahi 7 with Fedora 19
No objections to your reasons -- I was just pointing out it was unsafe. Unless you are doing it inside the network, w... cpg
10:32 PM Bug #1239: Multicraft install on Amahi 7 with Fedora 19
I am aware that ftp can be inherently unsafe. That is related to what I meant by something conflicting with the Amahi... jonathankonrad
10:17 PM Bug #1239: Multicraft install on Amahi 7 with Fedora 19
That's interesting. We checked it to have a dependency on java, but it was not there, so we just added it. Good catch... cpg
09:50 PM Bug #1239 (Closed): Multicraft install on Amahi 7 with Fedora 19
I purchased Multicraft and it installed on Amahi 7 on Fedora 19. When I go to the web interface I can login with the ... jonathankonrad

12/26/2013

01:12 PM Bug #1236 (Assigned): Amahi Time Machine doesn't show in Time Machine setup
I have a few questions. [updated for what i saw in the forums]
-Are you sure you are in Amahi 6? (It's based on U...
cpg
10:17 AM Bug #1236 (Closed): Amahi Time Machine doesn't show in Time Machine setup

I've purchased and installed Amahi Time Machine, and I believe it appears in the Finder, although it's named using ...
diggityDawg
 

Also available in: Atom