Project

General

Profile

Activity

From 01/25/2014 to 02/23/2014

02/23/2014

02:04 PM Bug #1096 (Assigned): Amahi 10 Amahi-sync and default public share
cpg
01:46 PM Bug #1062 (Closed): A7 - Plex media server
This appears to be resolved with the release of amahi-plex and removal of plexmediaserver from the F19 repo.
bigfoot65
01:45 PM Bug #1077 (Closed): FQDN in Apps
I believe this was never a bug. Think it was an issue on my end.
bigfoot65
01:44 PM Bug #1084: Transmission won't automatically load torrents files
Is this still an issue? This one has not made it to the top of the pile yet.
bigfoot65
09:27 PM Bug #1307 (Feedback): todoyu - non-admin user cannot login (no access error)
Modified app to hopefully fix user issue. Please uninstall and reinstall. If all works as designed, please close bu... bigfoot65
08:57 PM Bug #1307 (Assigned): todoyu - non-admin user cannot login (no access error)
bigfoot65
08:17 PM Bug #1307 (Closed): todoyu - non-admin user cannot login (no access error)
When trying to login to todoyu app with a non-admin user, the app shows an error page with the following message and ... yaochaos

02/22/2014

07:20 PM Bug #1297 (Feedback): Sabnzbdplus - server fails to start
Any new updates? Unable to repeat the behavior. bigfoot65

02/14/2014

05:07 AM Bug #1300 (Closed): Amahi Time Machine is not reporting correct Apple Volume Size
Thanks for the update. bigfoot65
04:41 AM Bug #1300: Amahi Time Machine is not reporting correct Apple Volume Size
I pointed AppleVolumes.default to a mount point on the same drive with more space, and I'm able to successfully see t... vegaramos1
05:44 PM Bug #1302: amahi-plex released -- work-around for cases where the service does not start
done, added as suggestion instead. dano5
04:18 PM Bug #1302: amahi-plex released -- work-around for cases where the service does not start
New bug would be best. This one is for a different issue. bigfoot65
04:10 PM Bug #1302: amahi-plex released -- work-around for cases where the service does not start
here's the latest plexpass version if needed:
http://downloads.plexapp.com/plex-media-server/0.9.9.2.374-aa23a69/p...
dano5
05:43 PM plex Feature #1303 (Closed): amahi-plex - plexpass edition
since I'm probably not the only one that uses plexpass edition of plex :)
here's latest plexpass rpm as of 14.02-2...
dano5
04:46 PM Bug #1296 (Closed): Plex not working / will not install
let just let is simmer for a few days. we have #1302 for the work-around for people whose plex breaks, but let's keep... cpg
04:43 PM Bug #1296: Plex not working / will not install
Installed on 32-bit without error. Service started and app worked as designed.
Installed DLNA without any errors....
bigfoot65

02/13/2014

01:53 PM Bug #1302: amahi-plex released -- work-around for cases where the service does not start
This was his fix:
I ran the following to correct the problem:
Changed the users of my database, from plex:users to ...
bigfoot65
01:52 PM Bug #1302 (Closed): amahi-plex released -- work-around for cases where the service does not start
sigh.
The work-around to get amahi-plex back running if it was not running is:...
bigfoot65
02:53 AM Bug #1296: Plex not working / will not install
i went ahead and released it (still with the app in beta) out of a desperate need to move on. the official plexmedias... cpg
05:41 PM Bug #1296: Plex not working / will not install
I do have capability. Will let you know how it goes.
bigfoot65
04:47 PM Bug #1296: Plex not working / will not install
do you have the time and technology to test the 32 bit rpm?
alpha.amahi.org/tmp/amahi-plex-0.1.3-1.i686.rpm
if...
cpg
04:19 PM Bug #1296 (Feedback): Plex not working / will not install
bigfoot65
04:19 PM Bug #1296: Plex not working / will not install
Added the new amahi-plex package to the Plex test app and installed with no errors. Had a problem with the URL resol... bigfoot65
05:34 PM Bug #1300: Amahi Time Machine is not reporting correct Apple Volume Size
Ok, looks like you have uncovered the issue. When I run the command df -h, I see the following:
Filesystem ...
vegaramos1

02/12/2014

11:48 AM Bug #1297: Sabnzbdplus - server fails to start
Thanks for the latest info. Checked the conf.d dir and found a rogue conf file which I deleted, rebooted and now Apa... strangename
05:14 AM Bug #1297: Sabnzbdplus - server fails to start
The reason you see the .ini file after uninstall is the app backs it up there. This is to preserve settings when you ... bigfoot65
05:14 AM Bug #1297: Sabnzbdplus - server fails to start
From Strangename:
Thanks for the info Bigfoot.
I always uninstall before trying to reinstall to try and keep thin...
bigfoot65
05:13 AM Bug #1297: Sabnzbdplus - server fails to start
Check /var/hda/files/newsgroups for the sabnzbd.ini file. If it's there, remove it. Might consider reboot before tryi... bigfoot65
05:13 AM Bug #1297: Sabnzbdplus - server fails to start
From Strangename:
I did that check and there was a duplicate folder.
I deleted the duplicate and then the origi...
bigfoot65
05:39 AM Bug #1296: Plex not working / will not install
Agreed. I will test it tonight when I get home.
bigfoot65
05:38 AM Bug #1296 (Assigned): Plex not working / will not install
cpg
05:38 AM Bug #1296: Plex not working / will not install
this is the latest rpm alpha.amahi.org/tmp/amahi-plex-0.1.3-1.x86_64.rpm
i am prepared to go with this one and tak...
cpg
10:35 PM Bug #1300 (Feedback): Amahi Time Machine is not reporting correct Apple Volume Size
can you provide feedback on your partitioning situation?
amahi time machine will run from the /var/hda/files/amahi...
cpg
06:22 PM Bug #1300 (Closed): Amahi Time Machine is not reporting correct Apple Volume Size
I'm running Amahi 7 (Fedora 19). I am trying to back my Macs to the HDA using the Amahi Time Machine app. While I c... vegaramos1

02/11/2014

05:10 PM Bug #1297: Sabnzbdplus - server fails to start
I am not seeing anything wrong with the app. I have been unable to duplicate the issue you are having with install.
bigfoot65

02/10/2014

02:11 AM Bug #1297 (Closed): Sabnzbdplus - server fails to start
Attempting to install Sabnzbd+ on Amahi v7. Server fails to start either manually or automatically.
Amahi install...
strangename
06:20 PM Bug #1204: OpenVPN
As requested in the forums.
I just got my Amahi system up and running. I purchased the OpenVPN app and installed ...
uumickey
04:48 PM Bug #1296: Plex not working / will not install
a. Installed the original Plex Media Server app
b. Downloaded the new RPM.
c. Installed new package via rpm ...
bigfoot65
04:36 PM Bug #1296: Plex not working / will not install
Issue #1203 has been updated by cpg.
updated rpm: alpha.amahi.org/tmp/amahi-plex-0.1.2-1.x86_64.rpm
contains a...
bigfoot65
04:35 PM Bug #1296: Plex not working / will not install
Issue #1203 has been updated by darthnerdus.
I don't believe so. For one, I was on the local network and the app d...
bigfoot65
04:35 PM Bug #1296: Plex not working / will not install
@darthnerdus, one thing to keep in mind is that there is no virtualhost when installing just the rpm.
does the ios...
bigfoot65
04:34 PM Bug #1296 (Closed): Plex not working / will not install
Ubuntu 12.02
Here is the install log from /VAR
Installing app id y47iytek0u under /var/hda/platform/html ENV=pr...
bigfoot65

02/09/2014

10:32 AM Bug #1204: OpenVPN
Ok, found the problem with the server feature. It's a permissions issue with /var/run/openvpn.
When the app is in...
bigfoot65
10:12 AM Bug #1204: OpenVPN
Please ignore the duplication in history. The bug tracker does not have edit capabilities. Sorry for all the extra ... bigfoot65
10:11 AM Bug #1204: OpenVPN
bigfoot65 wrote:
As a work around, do the following as root user:

cd /lib/systemd/system
cp openvpn\@.service ...
bigfoot65
10:09 AM Bug #1204: OpenVPN
bigfoot65 wrote:
As a work around, do the following as root user:

cd /lib/systemd/system
cp openvpn\@.service o...
bigfoot65
09:53 AM Bug #1204: OpenVPN
Well thought I had the server feature fixed, but does not appear so. Since there is no actual openvpn@amahi.service ... bigfoot65
09:17 AM Bug #1204: OpenVPN
This appears to be a defect with the RPM install of OpenVPN. Not sure if there is much we can do about it other than... bigfoot65
09:14 AM Bug #1204: OpenVPN
Added work around to app. Tested and server feature is now working. Also monit was not restarting it due to the fil... bigfoot65
08:56 AM Bug #1204: OpenVPN
As a work around, do the following as root user:
cd /lib/systemd/system
mv openvpn\@.service openvpn\@amahi.servi...
bigfoot65

02/08/2014

06:32 PM Bug #1291: CrashPlan on Fedora 19
Looked at the links for install and appears to be more complicated than expected.
The only way to complete install...
bigfoot65
06:00 PM Bug #1291 (Closed): CrashPlan on Fedora 19
CrashPlan App has a status of Alpha on Fedora 19. In discussing this on IRC with user cpg he said that this is becaus... twc

02/05/2014

06:19 PM Bug #1286 (Closed): eyeos missing all images/graphics
It probably was LOL I am getting old, so forget sometimes. As for why you have access, that is a mystery. Alpha ap... bigfoot65
06:13 PM Bug #1286: eyeos missing all images/graphics
ok, great :)
was btw you that told me to file a bug :)
didn't notice it was in alpha, how could I see and install i...
dano5
05:26 PM Bug #1286: eyeos missing all images/graphics
BTW, it is working now. Was an issue with how the install was scripted.
bigfoot65
05:03 PM Bug #1286 (Feedback): eyeos missing all images/graphics
We know it's broken and that's why it's in ALPHA status for Amahi 7.
Appreciate the feedback, but it would be more...
bigfoot65
05:36 PM Bug #1289 (Closed): Monitorix not installing on Amahi 6 (Fedora 14)
modem7
05:29 PM Bug #1289: Monitorix not installing on Amahi 6 (Fedora 14)
I managed to find a new download source for the RPM with little effort. I have updated the app, so it should work no... bigfoot65
05:23 PM Bug #1289 (Feedback): Monitorix not installing on Amahi 6 (Fedora 14)
The download source has probably moved. We no longer support apps for Fedora 14, only Amahi 6.
I will try to take...
bigfoot65
05:18 PM Bug #1289: Monitorix not installing on Amahi 6 (Fedora 14)
+*Logs going back to Wed Oct 30 2013:*+
======= app install begin @ Wed Oct 30 01:34:43 +0000 2013 ========...
modem7
05:12 PM Bug #1289 (Closed): Monitorix not installing on Amahi 6 (Fedora 14)
Stays at "Preparing to install ..." - Goes no further.
======= app install begin @ Thu Jan 30 01:32:39 +0...
modem7

02/04/2014

12:55 PM Bug #1286 (Closed): eyeos missing all images/graphics
All images are missing on A7, tried reinstall and web page loads, but without all graphics.
not sure if it's worth f...
dano5
11:45 AM Bug #1097 (Closed): Transmission cant change download folder
Issue resolved. bigfoot65
11:21 AM Bug #1097 (Resolved): Transmission cant change download folder
solution given in #2-3
case closed.
kikkegek
08:36 AM Bug #1097: Transmission cant change download folder
Ok, lets do this. Since the bug was for download location, close it. This app never has worked as it should. Not s... bigfoot65
08:18 AM Bug #1097: Transmission cant change download folder
sorry, I had this bug confused with the automatic starting of torrent files.
I solved the download location, as me...
kikkegek
05:09 AM Bug #1097: Transmission cant change download folder
the problem was still unresolved in my case.
I'll reinstall the app 2nite and let you know if the problem is solve...
kikkegek
03:36 AM Bug #1097: Transmission cant change download folder
I was asking if you still had the issue. The bug is assigned to you as feedback, meaning we wanted you to reply with... bigfoot65
10:50 PM Bug #1097: Transmission cant change download folder
bigfoot65 wrote:
> Any updates to this bug?
no, I am a user, so I was hoping you guys had any news on it?
I se...
kikkegek
11:24 AM Bug #1084: Transmission won't automatically load torrents files
any updates Bigfoot65? kikkegek

02/03/2014

08:07 AM Bug #1096: Amahi 10 Amahi-sync and default public share
Has this been corrected? I manually change it from public to Public on my machine. bigfoot65
08:06 AM Bug #1097 (Feedback): Transmission cant change download folder
Any updates to this bug? bigfoot65
08:05 AM Bug #1139 (Closed): After moving /var location the images upload fine but are not displayed prope...
No response indicates no further action needed. bigfoot65
08:04 AM Bug #1209 (Closed): DLNA App broken - Amahi 7.1 (Fedora 19)
No longer needed. bigfoot65
08:02 AM Bug #1185 (Closed): Couch Potato - Not Updating
No response indicates no further action needed. bigfoot65
08:01 AM Bug #1240 (Closed): Plex not loading from the dashboard
Closed as nothing more is required. bigfoot65
09:35 PM Bug #1240: Plex not loading from the dashboard
Feel free to close this bug report. Through the whole experience I have been using the plex media server from my HDA.... jonathankonrad
04:14 PM Bug #1240: Plex not loading from the dashboard
Changed the app to point to hda vs localhost. You can do this manually in the /etc/httpd/copnf.d/####-plexms.conf fi... bigfoot65

02/01/2014

07:15 AM new apps Bug #1280 (Closed): New ownCloud Release: Version 6.0.1
Failed upgrade testing. Same old. Same old. Updated ownCloud bug issue with results. No workarounds for the upgrade b... northridgegrp
03:34 AM Bug #1240: Plex not loading from the dashboard
I did a fresh 7.1 express dvd install. Did not perform any updates manually.
On the Dashboard Plex points to http:...
nagybal

01/26/2014

02:43 PM Bug #1062: A7 - Plex media server
That is easy to do, but one user has been accessing it via hda:32400/web/index.html.
So I am confused why it would...
bigfoot65
02:40 PM Bug #1062: A7 - Plex media server
it needs to be the IP of the HDA. Perhaps pull it from the ifconfig.
So ideally the url that the app should send use...
sgtfoo
06:30 AM Bug #1062: A7 - Plex media server
So you are saying if it was hda vs localhost, it would work for you? bigfoot65
04:57 PM Bug #1062: A7 - Plex media server
I just tried re-installing it, and no, it's still a bug.
The link from the dashboard goes to "localhost:32400/web/in...
sgtfoo
06:28 AM Bug #1240: Plex not loading from the dashboard
I cannot reproduce this problem. Not sure what else to do here. It could be related to the dependency conflicts we ... bigfoot65
06:40 PM Bug #1240: Plex not loading from the dashboard
Sorry. It still will not load from the dashboard. I just go from a book mark to http://hda:32400/web/index.html jonathankonrad

01/25/2014

12:15 PM Bug #1065 (Closed): SABnzbd Plus
Sorry I did not close this as it did install after amahi was updated. mattman
08:10 AM Bug #1065: SABnzbd Plus
Is this issue resolved? If so, please close the bug. bigfoot65
09:00 AM Bug #97 (Closed): amahi-transmission requires updated transmission package
No longer valid. bigfoot65
08:59 AM Bug #111 (Closed): weird box around fields in the fold-out box of iHama themes
No longer valid. bigfoot65
08:59 AM Bug #173 (Closed): SABnzbd - 503 service temp unavailable error
No longer valid. bigfoot65
08:59 AM Bug #125 (Closed): Weightwatchers Application Error
No longer valid. bigfoot65
08:59 AM Bug #126 (Closed): Recipes not working
No longer valid. bigfoot65
08:58 AM Bug #190 (Closed): Gallery 2 - Install bug
No longer valid. bigfoot65
08:58 AM Bug #207 (Closed): Transmission
Resolved. bigfoot65
08:58 AM Bug #226 (Closed): Ajaxterm (Access denied)
No longer valid. bigfoot65
08:57 AM Bug #229 (Closed): Transmission Inspector - Activity
No longer valid. bigfoot65
08:57 AM Bug #237 (Closed): egroupware
No longer valid. bigfoot65
08:57 AM Bug #238 (Closed): coolsmile
No longer valid. bigfoot65
08:57 AM Bug #243 (Closed): AjaXplorer error - must set correct charset encoding
No longer valid. bigfoot65
08:56 AM Bug #251 (Closed): Transmission not Auto-Importing Torrents
No longer valid. bigfoot65
08:56 AM Bug #273 (Closed): Problems with installing some Applications
Resolved. bigfoot65
08:56 AM Bug #280 (Closed): Dokuwiki
No longer valid. bigfoot65
08:56 AM Bug #283 (Closed): VPN on Mac
No longer valid. bigfoot65
08:55 AM Bug #299 (Closed): change hostnames to long domains in webapps tab
Resolved. bigfoot65
08:55 AM Bug #301 (Closed): Editing a webapps name is broken
No longer valid. bigfoot65
08:55 AM Bug #351 (Closed): Calendar
No longer valid. bigfoot65
08:54 AM Bug #369 (Closed): Installation of SugarCRM gives PHP error
No longer valid. bigfoot65
08:54 AM Bug #370 (Closed): Piwiki having issues with date.timezone, __isset() and more
No longer valid. bigfoot65
08:54 AM Bug #381 (Closed): scuttle security issues
No longer valid. bigfoot65
08:54 AM Bug #388 (Closed): bad username reported for amahi-transmission-watch cron script
No longer valid. bigfoot65
08:53 AM Bug #397 (Closed): MythTV backend needs to be updated to the latest database format
No longer valid. bigfoot65
08:53 AM Bug #399 (Closed): Sparkweb will not allow account creation
No longer valid. bigfoot65
08:53 AM Bug #401 (Closed): Amahi Transmission Conflicting with Pre-Installed Transmission
No longer valid. bigfoot65
08:53 AM Bug #435 (Closed): DNS server does not respond if IPV6 is enabled
No longer valid. bigfoot65
08:52 AM Bug #441 (Closed): scanner server cannot see my scanner
No longer valid. bigfoot65
08:52 AM Bug #469 (Closed): OpenGoo Startup Problem
Resolved. bigfoot65
08:52 AM Bug #474 (Closed): Torrentflux installation fails, database root password incorrect in package
No longer valid. bigfoot65
08:51 AM Bug #475 (Closed): Directory creation for crashplan
No longer valid. bigfoot65
08:51 AM Bug #479 (Closed): Transmission Reset's Path after Update
No longer valid. bigfoot65
08:51 AM Bug #485 (Closed): Crashplan may not be able to be installed without Agreeing to EULA
No longer valid. bigfoot65
08:50 AM Bug #486 (Closed): Adito Does not start on a 64 bit system
Resolved. bigfoot65
08:50 AM Bug #495 (Closed): philesight's vanishing png
No longer valid. bigfoot65
08:50 AM Bug #499 (Closed): Gallery 2 broken for some users - apache segmentation fault
Corrected. bigfoot65
08:49 AM Bug #500 (Closed): ampache login.php is returning a debug page
No longer valid. bigfoot65
08:49 AM Bug #523 (Closed): AmahiTunes stopping repeatedly issue
No longer valid. bigfoot65
08:49 AM Bug #527 (Closed): Greyhole stops when two instances try to write to the DB at the same time
No longer valid. bigfoot65
08:48 AM Bug #532 (Closed): Administration not possible in Dutch Extplorer
No longer valid. bigfoot65
08:48 AM Bug #542 (Closed): motion floods in /var/log/messages
No longer valid. bigfoot65
08:48 AM Bug #561 (Closed): Linux Scanner Server - Scanner Home page will not display with "/"s in scanner...
No longer valid. bigfoot65
08:47 AM Bug #569 (Closed): Video5 "apache user can't write in this directory."
No longer valid. bigfoot65
08:47 AM Bug #600 (Closed): Weave not working well
No longer valid. bigfoot65
08:47 AM Bug #576 (Closed): Web Proxy Beta
No longer valid. bigfoot65
08:46 AM Bug #584 (Closed): ArcademSX
No longer valid. bigfoot65
08:46 AM Bug #623 (Closed): Wordpress domain is home.com not my domain
Resolved. bigfoot65
08:46 AM Bug #628 (Closed): nagios does not work with a changed hostname.
No longer valid. bigfoot65
08:45 AM Bug #671 (Closed): SABnzbd Dependencies
No longer valid. bigfoot65
08:45 AM Bug #629 (Closed): Webmin Address Security Warning
No longer valid. bigfoot65
08:45 AM Bug #683 (Closed): no automatic rescan of media folders when used with greyhole
No longer valid. bigfoot65
08:44 AM Bug #660 (Closed): Installing wordpress iwth a previous DB seems to not work
Removed code for using backup database. bigfoot65
08:44 AM Bug #719 (Closed): Bamboo Login details fail
No longer valid. bigfoot65
08:43 AM Bug #726 (Closed): DLNA refuses to list files in a particular folder
No longer valid. bigfoot65
08:43 AM Bug #727 (Closed): torrentflux b4rt
No longer valid. bigfoot65
08:42 AM Bug #731 (Closed): Feng Office doesnt install correctly
No feedback indicates resolution. bigfoot65
08:42 AM Bug #742 (Closed): CrashPlan Server Displays Incorrect State on HDA Dashboard
No longer valid. bigfoot65
08:42 AM Bug #741 (Closed): eGroupWare
No longer valid. bigfoot65
08:41 AM Bug #745 (Closed): RPM Fusion Repository issue
No longer valid. bigfoot65
08:41 AM Bug #267 (Closed): Error on yum update with RPMFusion Free installed
No longer valid. bigfoot65
08:41 AM Bug #1011 (Closed): Crashplan "unknown system error" when trying to move backup archive
No feedback indicates resolution. bigfoot65
08:40 AM Bug #956 (Closed): VNC one-click install completes but service fails to start
bigfoot65
08:40 AM Bug #777 (Closed): Testing bot
No longer valid. bigfoot65
08:40 AM Bug #748 (Closed): EyeOS not saving/opening document files
No longer valid. bigfoot65
08:39 AM Bug #767 (Closed): phpmyadmin - fail to install if database exists
No longer valid. bigfoot65
08:39 AM Bug #778 (Closed): Transmission on Amahi Plug editon not installing - hacked a workaround
No longer valid. bigfoot65
08:39 AM Bug #782 (Closed): utorrent, save location
No longer valid. bigfoot65
08:38 AM Bug #799 (Closed): Nautilus/Samba & GUI freeze and kernel panic when going to local mounted share...
No longer needed. bigfoot65
08:38 AM Bug #800 (Closed): SugarCRM busted in Amahi6
No longer needed. bigfoot65
08:37 AM Bug #859 (Closed): Password Length Bug
No longer needed. bigfoot65
08:37 AM Bug #820 (Closed): touch theme cannot be selected
No longer needed. bigfoot65
08:36 AM Bug #827 (Closed): PHPRecipeBook print shopping list
No longer needed. bigfoot65
08:36 AM Bug #833 (Closed): Transmission one click install doesn't have all the dependencies.
bigfoot65
08:35 AM Bug #833 (Resolved): Transmission one click install doesn't have all the dependencies.
No longer needed. bigfoot65
08:35 AM Bug #836 (Closed): adito failed install leaving it stuck for installation later
No longer needed. bigfoot65
08:35 AM Bug #837 (Closed): phpgedview
No longer needed. bigfoot65
08:34 AM Bug #838 (Closed): phpgedview
No longer needed. bigfoot65
08:34 AM Bug #844 (Closed): iCalandar & Agedashi Theme
No longer needed. bigfoot65
08:33 AM Bug #842 (Closed): PhpSysInfo not showing mounted filesystems
No longer needed. bigfoot65
08:33 AM Bug #866 (Closed): BackupPC update problem
No longer needed. bigfoot65
08:32 AM Bug #867 (Closed): Amahi Time Machine - Bugs/Features
No longer updating apps for Ubuntu. bigfoot65
08:31 AM Bug #872 (Closed): Amahi Time Machine - Doesn't work with Lion
No longer updating apps for Ubuntu. bigfoot65
08:31 AM Bug #868 (Closed): Videos5 path
No longer updating apps for Ubuntu. bigfoot65
08:30 AM Bug #876 (Closed): eXplorer
No feedback indicates resolution. bigfoot65
08:30 AM Bug #892 (Closed): Amahi Logo in Themes
No longer updating apps for Ubuntu. bigfoot65
08:29 AM Bug #936 (Closed): Dashboard Themes
No longer updating apps for Ubuntu. bigfoot65
08:29 AM Bug #937 (Closed): Package Themes
No longer updating apps for Ubuntu. bigfoot65
08:28 AM Bug #901 (Closed): homeinv does not install properly (ubuntu)
No longer updating apps for Ubuntu. bigfoot65
08:28 AM Bug #904 (Closed): phplist does not install (ubuntu)
No longer updating apps for Ubuntu. bigfoot65
08:28 AM Bug #904: phplist does not install (ubuntu)
No longer updating apps for Ubuntu. bigfoot65
08:28 AM Bug #906 (Closed): 3 day forecast; no data
No longer updating apps for Ubuntu. bigfoot65
08:27 AM Bug #907 (Closed): 3day forecast does not give data (ubuntu)
No longer updating apps for Ubuntu. bigfoot65
08:27 AM Bug #908 (Closed): ajaxterm: does not install properly (ubuntu)
No longer updating apps for Ubuntu. bigfoot65
08:27 AM Bug #909 (Closed): gitweb does not install properly (ubuntu)
No longer updating apps for Ubuntu. bigfoot65
08:27 AM Bug #911 (Closed): ubuntu web-apps proxy fail
No longer updating apps for Ubuntu. bigfoot65
08:26 AM Bug #913 (Closed): ubuntu: ampache test fails
No longer updating apps for Ubuntu. bigfoot65
08:26 AM Bug #914 (Closed): ubuntu: eyeos install problem
No longer updating apps for Ubuntu. bigfoot65
08:25 AM Bug #918 (Closed): Plex Media Server - install
This one appears to be resolved.
bigfoot65
08:25 AM Bug #939 (Closed): Squeezebox Server
No feedback indicates resolved. bigfoot65
08:24 AM Bug #949 (Closed): OpenVPN PID File
No feedback indicates resolved. bigfoot65
08:23 AM Bug #950 (Closed): DLNA PID File
No feedback indicates no issue.
bigfoot65
08:23 AM Bug #953: Transmission
Is this still an issue with Amahi 7? If not, please close the bug. bigfoot65
08:22 AM Bug #979 (Closed): Webmin seems to time out often when installing
Corrected. bigfoot65
08:21 AM Bug #1053 (Closed): Transmission one-click install app
No further action required. bigfoot65
08:20 AM Bug #973 (Closed): Couchpotato cannot rename/ move files and folders from Torrent download folder
No longer updating Amahi 6 apps. bigfoot65
08:19 AM Bug #967 (Closed): Amahi Energy Saver
Appears the app author is not interested in updating it for the latest Amahi OS. This app is dead for Ubuntu and Fed... bigfoot65
08:18 AM Bug #985 (Closed): Updating couchpotatoserver (CPS)
Issue corrected. bigfoot65
08:17 AM Bug #989 (Closed): Plex Media Server 64 bit support
This was corrected. No further app updates applied to Amahi 6. bigfoot65
08:16 AM Bug #1045 (Closed): Time Machine - Ubuntu
No further app updates being provided for Ubuntu.
bigfoot65
08:16 AM Bug #1044 (Closed): Greyhole Version
Greyhole will not be updated on Ubuntu since it's in maintenance mode.
bigfoot65
08:15 AM Bug #1008 (Closed): Plex Media Server - Ubuntu 12.04 Support on Amahi
This app will no longer be maintained on Amahi 6. This info is unrelated to Amahi 7 issues with the app.
bigfoot65
08:13 AM Bug #1059 (Closed): Fedora 19 connectivity diagnosis tools
HDA Troubleshooting Tools app resolved this issue.
http://www.amahi.org/apps/hda-troubleshooting-tools
bigfoot65
08:12 AM Bug #993 (Closed): CouchPotato App not updated to the latest version
Corrected for Amahi 7. All other Amahi OS will not be updated.
bigfoot65
08:11 AM Bug #1062: A7 - Plex media server
Is this resolved? If so, please close bug. bigfoot65
08:09 AM Bug #1185: Couch Potato - Not Updating
Any more feedback on this issue? Please close if no further action required. bigfoot65
08:07 AM Bug #1209: DLNA App broken - Amahi 7.1 (Fedora 19)
Recommend we remove plexmediaserver package from Amahi repo. Bug will be closed once complete.
See bug 1210:
htt...
bigfoot65
08:05 AM Bug #1240: Plex not loading from the dashboard
Is this resolved? If so, please close. bigfoot65
08:04 AM Bug #1230 (Closed): Couchpotato won't start automatically after reboot
This bug is related to start on reboot. That has been resolved, so closing. If there is a problem with the app upda... bigfoot65
 

Also available in: Atom