Project

General

Profile

Activity

From 02/03/2014 to 03/04/2014

03/04/2014

02:20 PM Bug #1316 (Assigned): New ownCloud Release: Version 6.0.2
bigfoot65
02:20 PM Bug #1316: New ownCloud Release: Version 6.0.2
App updated and tested install. No errors reported. Database auto-updated and was able to log in.
bigfoot65
09:20 AM Bug #1316 (Closed): New ownCloud Release: Version 6.0.2
Please update ownCloud (clone) (clone) with this new release.
Several security fixes
Improved trash bin p...
northridgegrp
09:53 PM Bug #1234 (Closed): Amahi anywhere status for Amahi 6
Amahi Anywhere is supported in Amahi 6, in 32 bits and 64 bits. cpg

03/03/2014

07:56 PM Bug #1291 (Assigned): CrashPlan on Fedora 19
I think I have it working correctly. There is wiki guidance to use the Desktop client to configure and complete inst... bigfoot65

02/26/2014

04:36 PM Bug #1307 (Closed): todoyu - non-admin user cannot login (no access error)
No response indicates problem resolved.
bigfoot65

02/23/2014

02:04 PM Bug #1096 (Assigned): Amahi 10 Amahi-sync and default public share
cpg
01:46 PM Bug #1062 (Closed): A7 - Plex media server
This appears to be resolved with the release of amahi-plex and removal of plexmediaserver from the F19 repo.
bigfoot65
01:45 PM Bug #1077 (Closed): FQDN in Apps
I believe this was never a bug. Think it was an issue on my end.
bigfoot65
01:44 PM Bug #1084: Transmission won't automatically load torrents files
Is this still an issue? This one has not made it to the top of the pile yet.
bigfoot65
09:27 PM Bug #1307 (Feedback): todoyu - non-admin user cannot login (no access error)
Modified app to hopefully fix user issue. Please uninstall and reinstall. If all works as designed, please close bu... bigfoot65
08:57 PM Bug #1307 (Assigned): todoyu - non-admin user cannot login (no access error)
bigfoot65
08:17 PM Bug #1307 (Closed): todoyu - non-admin user cannot login (no access error)
When trying to login to todoyu app with a non-admin user, the app shows an error page with the following message and ... yaochaos

02/22/2014

07:20 PM Bug #1297 (Feedback): Sabnzbdplus - server fails to start
Any new updates? Unable to repeat the behavior. bigfoot65

02/14/2014

05:07 AM Bug #1300 (Closed): Amahi Time Machine is not reporting correct Apple Volume Size
Thanks for the update. bigfoot65
04:41 AM Bug #1300: Amahi Time Machine is not reporting correct Apple Volume Size
I pointed AppleVolumes.default to a mount point on the same drive with more space, and I'm able to successfully see t... vegaramos1
05:44 PM Bug #1302: amahi-plex released -- work-around for cases where the service does not start
done, added as suggestion instead. dano5
04:18 PM Bug #1302: amahi-plex released -- work-around for cases where the service does not start
New bug would be best. This one is for a different issue. bigfoot65
04:10 PM Bug #1302: amahi-plex released -- work-around for cases where the service does not start
here's the latest plexpass version if needed:
http://downloads.plexapp.com/plex-media-server/0.9.9.2.374-aa23a69/p...
dano5
05:43 PM plex Feature #1303 (Closed): amahi-plex - plexpass edition
since I'm probably not the only one that uses plexpass edition of plex :)
here's latest plexpass rpm as of 14.02-2...
dano5
04:46 PM Bug #1296 (Closed): Plex not working / will not install
let just let is simmer for a few days. we have #1302 for the work-around for people whose plex breaks, but let's keep... cpg
04:43 PM Bug #1296: Plex not working / will not install
Installed on 32-bit without error. Service started and app worked as designed.
Installed DLNA without any errors....
bigfoot65

02/13/2014

01:53 PM Bug #1302: amahi-plex released -- work-around for cases where the service does not start
This was his fix:
I ran the following to correct the problem:
Changed the users of my database, from plex:users to ...
bigfoot65
01:52 PM Bug #1302 (Closed): amahi-plex released -- work-around for cases where the service does not start
sigh.
The work-around to get amahi-plex back running if it was not running is:...
bigfoot65
02:53 AM Bug #1296: Plex not working / will not install
i went ahead and released it (still with the app in beta) out of a desperate need to move on. the official plexmedias... cpg
05:41 PM Bug #1296: Plex not working / will not install
I do have capability. Will let you know how it goes.
bigfoot65
04:47 PM Bug #1296: Plex not working / will not install
do you have the time and technology to test the 32 bit rpm?
alpha.amahi.org/tmp/amahi-plex-0.1.3-1.i686.rpm
if...
cpg
04:19 PM Bug #1296 (Feedback): Plex not working / will not install
bigfoot65
04:19 PM Bug #1296: Plex not working / will not install
Added the new amahi-plex package to the Plex test app and installed with no errors. Had a problem with the URL resol... bigfoot65
05:34 PM Bug #1300: Amahi Time Machine is not reporting correct Apple Volume Size
Ok, looks like you have uncovered the issue. When I run the command df -h, I see the following:
Filesystem ...
vegaramos1

02/12/2014

11:48 AM Bug #1297: Sabnzbdplus - server fails to start
Thanks for the latest info. Checked the conf.d dir and found a rogue conf file which I deleted, rebooted and now Apa... strangename
05:14 AM Bug #1297: Sabnzbdplus - server fails to start
The reason you see the .ini file after uninstall is the app backs it up there. This is to preserve settings when you ... bigfoot65
05:14 AM Bug #1297: Sabnzbdplus - server fails to start
From Strangename:
Thanks for the info Bigfoot.
I always uninstall before trying to reinstall to try and keep thin...
bigfoot65
05:13 AM Bug #1297: Sabnzbdplus - server fails to start
Check /var/hda/files/newsgroups for the sabnzbd.ini file. If it's there, remove it. Might consider reboot before tryi... bigfoot65
05:13 AM Bug #1297: Sabnzbdplus - server fails to start
From Strangename:
I did that check and there was a duplicate folder.
I deleted the duplicate and then the origi...
bigfoot65
05:39 AM Bug #1296: Plex not working / will not install
Agreed. I will test it tonight when I get home.
bigfoot65
05:38 AM Bug #1296 (Assigned): Plex not working / will not install
cpg
05:38 AM Bug #1296: Plex not working / will not install
this is the latest rpm alpha.amahi.org/tmp/amahi-plex-0.1.3-1.x86_64.rpm
i am prepared to go with this one and tak...
cpg
10:35 PM Bug #1300 (Feedback): Amahi Time Machine is not reporting correct Apple Volume Size
can you provide feedback on your partitioning situation?
amahi time machine will run from the /var/hda/files/amahi...
cpg
06:22 PM Bug #1300 (Closed): Amahi Time Machine is not reporting correct Apple Volume Size
I'm running Amahi 7 (Fedora 19). I am trying to back my Macs to the HDA using the Amahi Time Machine app. While I c... vegaramos1

02/11/2014

05:10 PM Bug #1297: Sabnzbdplus - server fails to start
I am not seeing anything wrong with the app. I have been unable to duplicate the issue you are having with install.
bigfoot65

02/10/2014

02:11 AM Bug #1297 (Closed): Sabnzbdplus - server fails to start
Attempting to install Sabnzbd+ on Amahi v7. Server fails to start either manually or automatically.
Amahi install...
strangename
06:20 PM Bug #1204: OpenVPN
As requested in the forums.
I just got my Amahi system up and running. I purchased the OpenVPN app and installed ...
uumickey
04:48 PM Bug #1296: Plex not working / will not install
a. Installed the original Plex Media Server app
b. Downloaded the new RPM.
c. Installed new package via rpm ...
bigfoot65
04:36 PM Bug #1296: Plex not working / will not install
Issue #1203 has been updated by cpg.
updated rpm: alpha.amahi.org/tmp/amahi-plex-0.1.2-1.x86_64.rpm
contains a...
bigfoot65
04:35 PM Bug #1296: Plex not working / will not install
Issue #1203 has been updated by darthnerdus.
I don't believe so. For one, I was on the local network and the app d...
bigfoot65
04:35 PM Bug #1296: Plex not working / will not install
@darthnerdus, one thing to keep in mind is that there is no virtualhost when installing just the rpm.
does the ios...
bigfoot65
04:34 PM Bug #1296 (Closed): Plex not working / will not install
Ubuntu 12.02
Here is the install log from /VAR
Installing app id y47iytek0u under /var/hda/platform/html ENV=pr...
bigfoot65

02/09/2014

10:32 AM Bug #1204: OpenVPN
Ok, found the problem with the server feature. It's a permissions issue with /var/run/openvpn.
When the app is in...
bigfoot65
10:12 AM Bug #1204: OpenVPN
Please ignore the duplication in history. The bug tracker does not have edit capabilities. Sorry for all the extra ... bigfoot65
10:11 AM Bug #1204: OpenVPN
bigfoot65 wrote:
As a work around, do the following as root user:

cd /lib/systemd/system
cp openvpn\@.service ...
bigfoot65
10:09 AM Bug #1204: OpenVPN
bigfoot65 wrote:
As a work around, do the following as root user:

cd /lib/systemd/system
cp openvpn\@.service o...
bigfoot65
09:53 AM Bug #1204: OpenVPN
Well thought I had the server feature fixed, but does not appear so. Since there is no actual openvpn@amahi.service ... bigfoot65
09:17 AM Bug #1204: OpenVPN
This appears to be a defect with the RPM install of OpenVPN. Not sure if there is much we can do about it other than... bigfoot65
09:14 AM Bug #1204: OpenVPN
Added work around to app. Tested and server feature is now working. Also monit was not restarting it due to the fil... bigfoot65
08:56 AM Bug #1204: OpenVPN
As a work around, do the following as root user:
cd /lib/systemd/system
mv openvpn\@.service openvpn\@amahi.servi...
bigfoot65

02/08/2014

06:32 PM Bug #1291: CrashPlan on Fedora 19
Looked at the links for install and appears to be more complicated than expected.
The only way to complete install...
bigfoot65
06:00 PM Bug #1291 (Closed): CrashPlan on Fedora 19
CrashPlan App has a status of Alpha on Fedora 19. In discussing this on IRC with user cpg he said that this is becaus... twc

02/05/2014

06:19 PM Bug #1286 (Closed): eyeos missing all images/graphics
It probably was LOL I am getting old, so forget sometimes. As for why you have access, that is a mystery. Alpha ap... bigfoot65
06:13 PM Bug #1286: eyeos missing all images/graphics
ok, great :)
was btw you that told me to file a bug :)
didn't notice it was in alpha, how could I see and install i...
dano5
05:26 PM Bug #1286: eyeos missing all images/graphics
BTW, it is working now. Was an issue with how the install was scripted.
bigfoot65
05:03 PM Bug #1286 (Feedback): eyeos missing all images/graphics
We know it's broken and that's why it's in ALPHA status for Amahi 7.
Appreciate the feedback, but it would be more...
bigfoot65
05:36 PM Bug #1289 (Closed): Monitorix not installing on Amahi 6 (Fedora 14)
modem7
05:29 PM Bug #1289: Monitorix not installing on Amahi 6 (Fedora 14)
I managed to find a new download source for the RPM with little effort. I have updated the app, so it should work no... bigfoot65
05:23 PM Bug #1289 (Feedback): Monitorix not installing on Amahi 6 (Fedora 14)
The download source has probably moved. We no longer support apps for Fedora 14, only Amahi 6.
I will try to take...
bigfoot65
05:18 PM Bug #1289: Monitorix not installing on Amahi 6 (Fedora 14)
+*Logs going back to Wed Oct 30 2013:*+
======= app install begin @ Wed Oct 30 01:34:43 +0000 2013 ========...
modem7
05:12 PM Bug #1289 (Closed): Monitorix not installing on Amahi 6 (Fedora 14)
Stays at "Preparing to install ..." - Goes no further.
======= app install begin @ Thu Jan 30 01:32:39 +0...
modem7

02/04/2014

12:55 PM Bug #1286 (Closed): eyeos missing all images/graphics
All images are missing on A7, tried reinstall and web page loads, but without all graphics.
not sure if it's worth f...
dano5
11:45 AM Bug #1097 (Closed): Transmission cant change download folder
Issue resolved. bigfoot65
11:21 AM Bug #1097 (Resolved): Transmission cant change download folder
solution given in #2-3
case closed.
kikkegek
08:36 AM Bug #1097: Transmission cant change download folder
Ok, lets do this. Since the bug was for download location, close it. This app never has worked as it should. Not s... bigfoot65
08:18 AM Bug #1097: Transmission cant change download folder
sorry, I had this bug confused with the automatic starting of torrent files.
I solved the download location, as me...
kikkegek
05:09 AM Bug #1097: Transmission cant change download folder
the problem was still unresolved in my case.
I'll reinstall the app 2nite and let you know if the problem is solve...
kikkegek
03:36 AM Bug #1097: Transmission cant change download folder
I was asking if you still had the issue. The bug is assigned to you as feedback, meaning we wanted you to reply with... bigfoot65
10:50 PM Bug #1097: Transmission cant change download folder
bigfoot65 wrote:
> Any updates to this bug?
no, I am a user, so I was hoping you guys had any news on it?
I se...
kikkegek
11:24 AM Bug #1084: Transmission won't automatically load torrents files
any updates Bigfoot65? kikkegek

02/03/2014

08:07 AM Bug #1096: Amahi 10 Amahi-sync and default public share
Has this been corrected? I manually change it from public to Public on my machine. bigfoot65
08:06 AM Bug #1097 (Feedback): Transmission cant change download folder
Any updates to this bug? bigfoot65
08:05 AM Bug #1139 (Closed): After moving /var location the images upload fine but are not displayed prope...
No response indicates no further action needed. bigfoot65
08:04 AM Bug #1209 (Closed): DLNA App broken - Amahi 7.1 (Fedora 19)
No longer needed. bigfoot65
08:02 AM Bug #1185 (Closed): Couch Potato - Not Updating
No response indicates no further action needed. bigfoot65
08:01 AM Bug #1240 (Closed): Plex not loading from the dashboard
Closed as nothing more is required. bigfoot65
 

Also available in: Atom