Project

General

Profile

Activity

From 04/07/2014 to 05/06/2014

05/07/2014

06:43 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
Ok. Did you reboot before reinstalling? Just trying to figure out how to get it to install in zm and not zm8.
Som...
bigfoot65

05/06/2014

04:27 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
Yup, there were no zm directories before I started the last install. laddhouse
02:54 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
Sounds good. We need to figure out why it's installed in zm8. Maybe an uninstall will correct it.
Did you check ...
bigfoot65
01:50 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
The only issue I've had so far was caused by Zoneminder being installed in zm8 instead of zm. I had change @/etc/http... laddhouse
10:53 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
Ok, that is good. Not sure why it's incrementing the web app directory. I presume you cleaned up /var/hda/web-apps.... bigfoot65
10:43 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
You know more about the Amahi install process than I do but I had assumed it wasn't showing up as installed because i... laddhouse
10:11 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
Not much help unfortunately. I would recommend you completely uninstall the app. Do clean up and check the database... bigfoot65
10:06 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
Not sure if it helps but here's the contents of @/run/zoneminder/zm.pid@:... laddhouse
10:03 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
Sorry, here you are:... laddhouse
07:34 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
Well if you installed them via the applications tab, then Amahi knew they were installed. If they did not show up in... bigfoot65
06:40 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
I couldn't uninstall from the dashboard because Amahi never thought the app was installed. @systemctl status zonemind... laddhouse
06:35 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
Have you been uninstalling the app via the Dashboard, Apps tab, Installed? If not, then you have quite a mess. Ther... bigfoot65
06:31 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
Okay, this time I removed every single thing I could find related to ZoneMinder (including the SQL database and user)... laddhouse
05:31 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
I ran yum erase and then checked my @/var/hda/web-apps/@ directory. I found that it had created directories for each ... laddhouse
06:02 PM Bug #1363 (New): App Versioning...
We need to establish app versioning for select applications.
Currently, most apps are just updated to the latest...
bigfoot65
05:57 PM Bug #1355 (Closed): New ownCloud Release: Version 6.0.3
LIVE version of ownCloud 6 has been updated to 6.0.3. Closing bug.
bigfoot65

05/05/2014

04:59 PM Bug #1355: New ownCloud Release: Version 6.0.3
This release is ready for production use.
Please Note: I forgot to mention this in the release v6.0.2 testing the...
northridgegrp

05/04/2014

02:19 AM Bug #1333: plex media server
according to step 1 in comment #24, you should have installed everything, therefore you should have "that other versi... cpg
08:24 PM Bug #1333: plex media server
ok ... just one other quick question ... since I have this other test version installed .... should I uninstall it be... hal1968
07:54 PM Bug #1333 (Feedback): plex media server
for the record, the new version of amahi-plex releases plex's version 0.9.9.7.429-f80a8d6. cpg
07:47 PM Bug #1333 (Closed): plex media server
yes, that will be fine -- we're updating the underlying code, so it will be fine.
thanks for the feedback.
the ...
cpg
07:44 PM Bug #1333: plex media server
as you requested
1) uninstalled everything
2) reinstalled the original
3) installed the update via SSH through ...
hal1968
07:23 PM Bug #1333: plex media server
awesome. good details.
the one way we'd like to test is:
* uninstall all plex
* install the existing main app ...
cpg
07:19 PM Bug #1333: plex media server
fair enough
my steps exactly
1) uninstall the original from the dashboard via its uninstall option
2) found the ...
hal1968
07:02 PM Bug #1333: plex media server
just a quick note ... this is not enough info. we need more details:
* how exactly did you install the app?
* di...
cpg
05:03 PM Bug #1333: plex media server
its works good ... just the guys at plex need to work on their updates a little bit . thanks again hal1968

05/03/2014

04:35 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
That is possible. Do yum erase zoneminder. Then check for .rpmsave files and remove them. bigfoot65
04:01 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
Yes, I've tried rebooting the HDA and clearing my browser cache. Is it possible that remnants of the prior install ar... laddhouse
03:52 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
Did you clear the browser cache? Works fine for me. Maybe reboot the HDA before reinstall.
bigfoot65
11:39 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
No, should be plenty fast. 15Mbps down, 1Mbps up. I tried to install again but got the same error right away. I think... laddhouse
03:53 PM Bug #1333: plex media server
Sounds good. If it tests ok, we will release it.
bigfoot65
03:21 PM Bug #1333: plex media server
found it ... it wasn't showing up earlier when I was looking for it ... but Its there now ... I'll report back later ... hal1968
09:44 AM Bug #1333: plex media server
If you don't see it, might be a pay app. If that is the case, you would need to purchase it via the amahi.org web si... bigfoot65
09:30 AM Bug #1333: plex media server
You go to the HDA dashboard and choose Apps. Then in available apps look for the test application.
Have not insta...
bigfoot65
08:14 AM Bug #1333: plex media server
well ... again , I'm either completely lost or I don't have permission .. I'm able to click that link which results t... hal1968
05:37 AM Bug #1333: plex media server
We have a test app for the new version.
http://www.amahi.org/apps/plex-media-server-clone
I have given you access...
bigfoot65
02:25 AM Bug #1333: plex media server
sigh, i forgot to add the http at the front of that url. updated.
i installed it and it seems like it's working, b...
cpg
11:51 PM Bug #1333: plex media server
ok ... I'm done.. tired .. you better give this to someone who can install it ... I guess I'm just lacking the basics
hal1968
09:38 PM Bug #1333: plex media server
we avoid hotlinking to the alpha site directly.... cpg
09:35 PM Bug #1333: plex media server
I just got back into town
So I tried to install what you have provided (pardon my ignorance.. I am new to this Linu...
hal1968

05/02/2014

01:44 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
Not a problem.
The install failure is due to a time out issue. Do you have a slow internet connection?
Please ...
bigfoot65
09:44 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
See, I knew it was a dumb question! ;-)
Anyway, the reinstall seems to have failed. Here's the dump:
@======= ...
laddhouse
12:57 AM Bug #1333 (Feedback): plex media server
ok, 64-bit only test rpm available for your testing:... cpg
08:31 PM Bug #1348: Transmission does not load all torrents from the watch directory
No dice :( Mourdsoe

05/01/2014

04:31 PM Bug #1348: Transmission does not load all torrents from the watch directory
It may be a permission issue since all the files are owned by root. The cron job runs as transmission, not root.
...
bigfoot65
08:18 AM Bug #1348: Transmission does not load all torrents from the watch directory
Here you go. It's weird if it's a permission issue since one always gets added, no?
http://screencast.com/t/1lYas...
Mourdsoe
02:39 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
In the apps tab, select the Installed section. It should appear there.
bigfoot65
06:32 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
This is probably a dumb question but how do I uninstall? It's no longer showing in my list of apps. laddhouse
10:19 PM Bug #1333: plex media server
ok ... I'll hang on .
BTW ... is there some reading or instruction you can point me towards in relation to what you...
hal1968

04/30/2014

03:02 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
Ok, got it fixed.
Please uninstall and reinstall now. We cannot update it to the latest until Fedora has it in ...
bigfoot65
02:50 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
Great, thanks! Would it be a lot of trouble to update to the latest version? It's 1.26.5 now. laddhouse
02:23 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
Great and thanks for the update. I will work on updating the app. I will post back here tonight to let you know it'... bigfoot65
02:01 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
After installation, the sym links in my @/var/hda/web-apps/zm/html/@ directory looked like this:
@cambozola.jar ->...
laddhouse
01:57 PM Bug #1357: ZoneMinder Path Issues on Amahi 7
Can you provide the compiled cambozola.jar file? That would save some time in updating the app.
bigfoot65
01:52 PM Bug #1357 (Feedback): ZoneMinder Path Issues on Amahi 7
Thanks for the feedback. I have updated the ScriptAlias path that was overlooked.
Not sure what you mean by the s...
bigfoot65
10:58 AM Bug #1357: ZoneMinder Path Issues on Amahi 7
EDIT: @/etc/httpd/conf.d@ should be @/etc/httpd/conf.d/1002-zm.conf@ laddhouse
10:48 AM Bug #1357 (Closed): ZoneMinder Path Issues on Amahi 7
I've just installed ZoneMinder and it appears to working after a few tweaks. It was mostly a matter of correcting som... laddhouse
04:11 AM Bug #1333 (Assigned): plex media server
strike that. i think i built it incorrectly. cpg
04:01 AM Bug #1333 (Feedback): plex media server
test rpm ... ... cpg
05:28 PM Bug #1081 (Assigned): Greyhole UI
If possible, add a button to empty the Greyhole Attic. Also one to force a fcsk would good too.
Not sure how to f...
bigfoot65

04/29/2014

02:38 PM Bug #1355 (Assigned): New ownCloud Release: Version 6.0.3
Update is complete. I removed the test apps, so had to create a new one.... bigfoot65
12:01 PM Bug #1355 (Closed): New ownCloud Release: Version 6.0.3
Please update ownCloud (clone) (clone) with this new release.
Several security fixes. (Will be disclosed 2 wee...
northridgegrp
05:35 PM Feature #1354 (Feedback): VNC and Fedora 19-based HDA
bigfoot65
05:33 PM Feature #1354 (Assigned): VNC and Fedora 19-based HDA
Great to hear it is working as designed. It does take quite a while to install as it includes the Gnome desktop and ... bigfoot65
05:17 PM Feature #1354 (Closed): VNC and Fedora 19-based HDA
Installed VNC today via one-click install on HDA setup. Installation took extremely long time to complete. After 30 m... WiFiNetGuy
05:35 PM Feature #1353: Crashplan and Amahi (Fedora 19)
Thanks for the feedback. I was fairly confident this app would install without issue. I have tested many times.
...
bigfoot65
05:14 PM Feature #1353 (Closed): Crashplan and Amahi (Fedora 19)
Not sure if this is the preferred method, but as of today I have been given the access to install Crashplan on a Fedo... WiFiNetGuy

04/28/2014

07:36 AM Bug #1348: Transmission does not load all torrents from the watch directory
What are the file permissions, i.e. who owns them and are they read/writable by all? bigfoot65
08:17 PM Bug #1348: Transmission does not load all torrents from the watch directory
I can confirm that not all torrents get loaded when placed in the watch folder from Sickbeard, so I don't think it's ... Mourdsoe

04/27/2014

09:42 AM Bug #1059 (Assigned): Fedora 19 connectivity diagnosis tools
We need to add the following packages to the default Amahi install:... bigfoot65

04/26/2014

05:23 PM Bug #1084: Transmission won't automatically load torrents files
Before you uninstall the app, do this as root user:
rpm -ql amahi-transmission
That will tell you all the files i...
bigfoot65

04/25/2014

12:34 AM Bug #1084: Transmission won't automatically load torrents files
hi Bigfoot65
service xml-tec=xmlmail is currently using port 9091 and I have searched the web, but cant find the p...
kikkegek

04/24/2014

04:28 PM Bug #1348: Transmission does not load all torrents from the watch directory
Not seeing anything out of the ordinary. Looks like this one will take more time to research. If you come up with a... bigfoot65
04:27 PM Bug #1333: plex media server
It has not made it to the top of our list. We are quite busy with the Google of Summer projects. Hope to have some ... bigfoot65
08:35 PM Bug #1333: plex media server
Hey Fellas ... Any news or updates an this ?
Thx
hal1968
04:26 PM Bug #1084: Transmission won't automatically load torrents files
Not sure what that means. Wonder if when you installed the app, it left pieces behind. Might need to uninstall, the... bigfoot65
08:28 AM Bug #1084: Transmission won't automatically load torrents files
[jochen@localhost ~]$ sudo nmap -sT -O localhost
Starting Nmap 6.40 ( http://nmap.org ) at 2014-04-24 17:27 CEST
...
kikkegek
08:24 AM Bug #1084: Transmission won't automatically load torrents files
rebooted. checked the messages log. but port is still blocked
#less /var/log/messages | grep transmission
Apr...
kikkegek
07:15 AM Bug #1084: Transmission won't automatically load torrents files
Reboot again as it appears the port is locked. If that doesn't work we will have to dig deeper. bigfoot65
12:43 AM Bug #1084: Transmission won't automatically load torrents files
uninstalled the app. rebooted. Installaed the app again.
cant access web interface.
checked the status of the t...
kikkegek

04/23/2014

03:18 PM Support #1337 (Assigned): Amahi/SuperSync Integration
Hi,
The SuperSync team is working on fixing the issues mentioned. In the next beta update thats due in two week's ...
darshin
11:24 AM Bug #1348: Transmission does not load all torrents from the watch directory
Nope, the only thing I changed was to disable the whitelist and changed the maimum DLs.
Here is the output from th...
Mourdsoe
10:44 AM Bug #1348: Transmission does not load all torrents from the watch directory
Ok, good. Did you add a user name and password to the settings.json file? If so, then you need to add it to the ama... bigfoot65
10:30 AM Bug #1348: Transmission does not load all torrents from the watch directory
cat amahi-transmission-watch:
@# watch for torrent files in the torrents directory
*/5 * * * * transmission ...
Mourdsoe
10:19 AM Bug #1348: Transmission does not load all torrents from the watch directory
I want you to post the contents of the file /etc/cron.d/amahi-transmission or amahi-transmission-watch. Not sure wha... bigfoot65
07:43 PM Bug #1348: Transmission does not load all torrents from the watch directory
Sorry, I may not be quite sure what you are asking. I ran /etc/cron.d/amahi-transmission and it said No such file or... Mourdsoe
06:33 PM Bug #1348: Transmission does not load all torrents from the watch directory
Can you post /etc/cron.d/amahi-transmission here? Did not change it to match the wiki? If so, that may be part of t... bigfoot65
05:50 PM Bug #1348: Transmission does not load all torrents from the watch directory
System indicated the packages was already installed.
Thanks
Mourdsoe
06:55 PM Bug #1084: Transmission won't automatically load torrents files
Also I incorrectly told you to follow the wiki for the /etc/cron.d/amahi-transmission. It should not match the wiki.... bigfoot65

04/22/2014

03:43 PM Bug #1084: Transmission won't automatically load torrents files
Please see https://bugs.amahi.org/issues/1348 for a potential solution.
bigfoot65
03:41 PM Bug #1348 (Feedback): Transmission does not load all torrents from the watch directory
Not sure if this is the fix, but there is a package missing that the watch cron daemon uses called netstat.
Please...
bigfoot65
07:14 AM Bug #1348 (Closed): Transmission does not load all torrents from the watch directory
Hello, I have a similar issue to the one detailed here: https://bugs.amahi.org/issues/1084
I detailed my problem o...
Mourdsoe

04/07/2014

06:53 AM Support #1340: CUPS: BETA Test Report
Thanks for the clarification.
bigfoot65
05:46 AM Support #1340: CUPS: BETA Test Report
I believe the issue was related to my printer. It didn't seem to get along with the LPD protocol so I switched to IPP... laddhouse
 

Also available in: Atom