Project

General

Profile

Activity

From 06/20/2014 to 07/19/2014

07/19/2014

07:29 PM Bug #1401: Transmission App not working
Do this and post the results:
@ll /var/lib/transmission/.config/transmission-daemon/@
There may be more files you...
bigfoot65
07:22 PM Bug #1401: Transmission App not working
OK there is something wrong with the service it seems. I will take a look. bigfoot65
07:10 PM Bug #1401: Transmission App not working
I feel like we are getting closer, but unless I did something wrong, it still doesn't work.... vegaramos1
06:36 PM Bug #1401: Transmission App not working
Here's the fix:
1. Uninstall Transmission app
2. cd /usr/share
3. amahi-download transmission-fix.tar.gz 8140c3...
bigfoot65

07/18/2014

09:42 AM Bug #1401: Transmission App not working
I tried searching for torrentwatch.sh and didn't get any hits:... vegaramos1
08:34 AM Bug #1401: Transmission App not working
I will take another look and see what I can figure out. Don't understand why it's not working as it works fine for m... bigfoot65
08:20 AM Bug #1401: Transmission App not working
Followed the directions again. Still not joy, but the error is different this time.
> [alvin@localhost ~]$ sudo s...
vegaramos1

07/17/2014

01:39 PM Bug #1401: Transmission App not working
I have updated the app to install differently. Can you try uninstalling it, then do clean up as mentioned before. E... bigfoot65

07/13/2014

10:50 AM Bug #1401: Transmission App not working
Agreed. Something is amiss with that package. I will ask our developer to take a look. bigfoot65
09:04 AM Bug #1401: Transmission App not working
I've installed, erased, re-installed, in several different combinations trying to find a work around. Kind of feels ... vegaramos1

07/12/2014

10:03 PM Bug #1401: Transmission App not working
Did you reinstall the app after doing that update? I am at a loss as what to try next. It works fine for me and I h... bigfoot65
08:08 PM Bug #1401: Transmission App not working
Nothing is updated...
[alvin@localhost ~]$ sudo yum install amahi-transmission
Loaded plugins: fastestmirror, lan...
vegaramos1

07/11/2014

03:36 AM Bug #1401: Transmission App not working
Ok, ensure the application is uninstalled. Then do:
@yum install amahi-transmission@
Now try installing the app ...
bigfoot65
08:21 PM Bug #1401: Transmission App not working
The results of systemctl start amahi-transmission.service is :
---------------------------------------------------...
vegaramos1

07/09/2014

02:34 PM Bug #1401: Transmission App not working
Can you show all the results from
@systemctl status amahi-transmission.service@
This is an isolated incident it a...
bigfoot65
09:11 PM Bug #1401: Transmission App not working
I uninstalled the app, then entered the following commands:
sudo yum erase transmission-daemon
Got the follow...
vegaramos1
02:32 PM Bug #1348: Transmission does not load all torrents from the watch directory
Should work. If not, check the wiki for guidance. bigfoot65
08:37 AM Bug #1348: Transmission does not load all torrents from the watch directory
Sorry, I meant changes to the /var/lib/transmission/.config/transmission-daemon/settings.json file. Same process? Mourdsoe
08:31 AM Bug #1348: Transmission does not load all torrents from the watch directory
Copy the torrentwatch.sh file to a different location. Make the changes, then copy it back to /usr/share/transmissio... bigfoot65
06:10 AM Bug #1348: Transmission does not load all torrents from the watch directory
Thanks, it seems the watchdog keeps starting the server so I cannot remove my watch directory settings from the confi... Mourdsoe

07/08/2014

02:35 PM Bug #1401: Transmission App not working
Please try an uninstall and reinstall. Do the following as root user after you uninstall.
@yum erase transmission...
bigfoot65
02:32 PM Bug #1348 (Closed): Transmission does not load all torrents from the watch directory
You can update the script, /usr/share/transmission/torrentwatch.sh and change:
@mv "$file" "$file".added@
to
...
bigfoot65
10:27 PM Bug #1348: Transmission does not load all torrents from the watch directory
That works! However, im now left with a bunch of .torrent.added files that dont get removed. Is this a setting I se... Mourdsoe
05:18 PM Bug #1348: Transmission does not load all torrents from the watch directory
Ok, found some time tonight to work on it. I think I have a fix. It will require you uninstall and reinstall the ap... bigfoot65
02:29 PM Bug #1084 (Closed): Transmission won't automatically load torrents files
Glad it worked for you. Please feel free to update the wiki.
bigfoot65
12:17 AM Bug #1084: Transmission won't automatically load torrents files
YES TOUCHDOWN!
torrent files are now automatically added to the que and renamed to torrentfilename.added
it wil...
kikkegek
05:24 PM Bug #1084: Transmission won't automatically load torrents files
I have updated the app and I believe we have a solution that works. Please uninstall and reinstall the app.
Pleas...
bigfoot65

07/07/2014

02:00 PM Bug #1348: Transmission does not load all torrents from the watch directory
Sorry, nothing new on this issue. I will try to take a look at it again this week, but can't promise anything. bigfoot65
10:52 AM Bug #1348: Transmission does not load all torrents from the watch directory
Any update on this? I thought it may be the amount of time it takes my transmission to load multiple torrent files. ... Mourdsoe

07/03/2014

01:51 PM Bug #1463 (Closed): New ownCloud Release: Version 6.0.4
App release completed. Announced via Hootesuite. bigfoot65
09:17 AM Bug #1463: New ownCloud Release: Version 6.0.4
Testing successfully completed. This release can be moved to production.
PS: The Contacts application is functiona...
northridgegrp

07/01/2014

02:09 PM Bug #1463: New ownCloud Release: Version 6.0.4
Updated and installed without errors. The test app is:
@http://www.amahi.org/apps/owncloud-6-clone@
bigfoot65
01:57 PM Bug #1463: New ownCloud Release: Version 6.0.4
northridgegrp wrote:
> Please update the ownCloud 6 (clone) package with this new release.
>
> Fixed a securi...
northridgegrp
01:51 PM Bug #1463 (Closed): New ownCloud Release: Version 6.0.4
Please update the ownCloud "test" (can't remember the current naming convention) package with this new release.
...
northridgegrp

06/23/2014

06:10 PM Bug #1452 (Feedback): Dolibarr - cannot login after install
Please try the app now. I went ahead and updated it to version 3.5.3. Tested on my end and works as expected. bigfoot65

06/21/2014

10:42 AM Bug #1452 (Closed): Dolibarr - cannot login after install
Installed Dolibar by one-click app. After installation tried to login with "admin:admin" and received "Bad value for... rdagijones
 

Also available in: Atom