Project

General

Profile

Activity

From 07/31/2014 to 08/29/2014

08/29/2014

06:37 AM Bug #1539 (Closed): New ownCloud Release: Version 7.0.2
Please upgrade the ownCloud7 test package with this release. I will test it out for new instance and upgrade installa... northridgegrp
06:35 AM Bug #1538 (Closed): New ownCloud Release: Version 6.0.5
Please update the ownCloud6 test package with this new release. I will test it and let you know if it is ready for pr... northridgegrp

08/27/2014

01:46 PM Bug #1515 (Closed): New ownCloud Release: Version 7.0.1
There were some pretty quirky things with this release. In particular some long standing ownCloud applications would ... northridgegrp

08/20/2014

06:01 AM Bug #1531: OpenVPN ALS (Adito) Stops
At least I solved the above problem. I uninstalled the app again,did a major update throught Software Update in Fedo... rdagijones

08/19/2014

06:49 PM Bug #1531: OpenVPN ALS (Adito) Stops
Just tried to install OpenVPN ALS app on my personal server. Installation completes but does not run. Checking /var... rdagijones

08/18/2014

01:40 PM Bug #1531: OpenVPN ALS (Adito) Stops
Honestly I am surprised it's lasted this long. Since active development stopped quite a while back, it's only a matte... bigfoot65
05:39 AM Bug #1531: OpenVPN ALS (Adito) Stops
What makes this such a difficult bug is that it seem to lack a pattern. A theory I have is that a Fedora update is c... rdagijones
06:52 AM Bug #1515: New ownCloud Release: Version 7.0.1
Before going through Amahi package testing I decided to do a manual install of this version of ownCloud on my Raspber... northridgegrp

08/17/2014

10:40 AM Bug #1531 (Feedback): OpenVPN ALS (Adito) Stops
I have been looking at this app and cannot honestly duplicate the issue. I don't see anything wrong out of the ordin... bigfoot65

08/16/2014

03:14 PM Bug #1531 (Closed): OpenVPN ALS (Adito) Stops
OpenVPN ALS stops working. When one goes to Settings > Servers on the Amahi Dashboard, OpenVPN ALS is stopped and wi... rdagijones

08/11/2014

02:13 PM Bug #1452 (Closed): Dolibarr - cannot login after install
No response indicates resolved. bigfoot65

08/10/2014

03:46 PM Bug #1515: New ownCloud Release: Version 7.0.1
Sometimes it does and sometimes it does not in the dashboard. I watch the amahi-app-installer.log file myself as it ... bigfoot65
03:10 PM Bug #1515: New ownCloud Release: Version 7.0.1
Did a first time install of ownCloud 7 to see what it is like. NICE. Created one normal user, worked fine. Add some a... northridgegrp
06:30 AM Bug #1524 (Closed): Gallery 2 Thumbnail Generation Broken
I checked the application and there are no dependencies listed. I verified the install guidance on Gallery 2 web sit... bigfoot65
06:28 AM Bug #1524 (Closed): Gallery 2 Thumbnail Generation Broken
bt107 indicated that Gallery 2 is not generating thumbnails for photos in the Gallery 2 application. This is on Amah... bigfoot65

08/06/2014

10:03 AM Bug #1401: Transmission App not working
Sorry it did not work. Would still like to resolve, so I will come up with another game plan for diagnosing.
Not ...
bigfoot65
09:22 PM Bug #1401: Transmission App not working
I tried your latest instructions, but that didn't work either. I think I might need to re-install Amahi on this serv... vegaramos1

08/05/2014

01:45 PM Bug #1514 (Assigned): Drupal Install does not install correct version
Looking at the log what I see is it downloaded the 7.22 source file and 7.22 patch. The checksums listed in the log m... bigfoot65
01:01 PM Bug #1515 (Feedback): New ownCloud Release: Version 7.0.1
Updated ownCloud 6 Clone. Will be renamed to ownCloud 7.
@https://www.amahi.org/apps/owncloud-6-clone@
or
@https:...
bigfoot65
11:08 AM Bug #1515 (Closed): New ownCloud Release: Version 7.0.1
I have been monitoring the developer and forum channels and with this new release there are still some annoying issue... northridgegrp

08/04/2014

07:01 AM Bug #1514: Drupal Install does not install correct version
Verified Amahi 7, Fedora 19 app version does not align with this problem. It installs 7.30 and there is no restore r... bigfoot65
06:48 AM Bug #1514 (Closed): Drupal Install does not install correct version
I have had Drupal 7.22 installed. Wish to upgrade to 7.30. I uninstall Drupal via dashboard. I reboot my machine. Got... trebor

08/02/2014

08:52 PM Bug #1401: Transmission App not working
Ok, uninstall and then reinstall.
Before doing so, do this:
a. Reboot HDA
b. Clear browser cache.
Also chec...
bigfoot65
08:49 PM Bug #1401: Transmission App not working
This is so hard to believe, but the service still doesn't start.... vegaramos1
08:12 PM Bug #1401: Transmission App not working
Good, yes try this first:
@yum reinstall transmission-daemon@
Then reinstall the app.
bigfoot65
08:09 PM Bug #1401: Transmission App not working
That seemed to work, shall I reinstall?... vegaramos1
08:04 PM Bug #1401: Transmission App not working
Try this:
@rpm -e --noscripts amahi-transmission@
bigfoot65
08:01 PM Bug #1401: Transmission App not working
[root@localhost transmission]# rpm -e amahi-transmission
/var/tmp/rpm-tmp.Fnn46K: line 1: fg: no job control
error:...
vegaramos1
07:58 PM Bug #1401: Transmission App not working
Ok, lots of different stuff going on here. Not sure how to best fix it just yet. Wished we could get rid of the ama... bigfoot65
07:53 PM Bug #1401: Transmission App not working
Ok, systecmctl status is attached. I'll try a re-install.
vegaramos1
07:34 PM Bug #1401: Transmission App not working
To get it all, you may need to try and pipe it to a text file or fpaste.
Those files often stay behind. Your prob...
bigfoot65
07:24 PM Bug #1401: Transmission App not working
How do I get the full text of systemctl status to display? I uninstalled the app and immediately noticed that torren... vegaramos1

07/31/2014

12:28 PM Bug #1401: Transmission App not working
Also let's try this afterwards. Uninstall the app. Then do rpm -e transmission-daemon. Check to see if the files a... bigfoot65
11:13 AM Bug #1401: Transmission App not working
Can you please post the full text of the systemctl status commands? If needed, you can attach them in a text file. bigfoot65
10:00 AM Bug #1401: Transmission App not working
The files under /usr/share/transmission now match your machine, but it still failed to start the service.... vegaramos1
07:18 AM Bug #1401: Transmission App not working
Ok, let's do this.
Download and untar this into the /usr/share directory by running the following as root user:
@cd...
bigfoot65
 

Also available in: Atom