Project

General

Profile

Activity

From 12/02/2015 to 12/31/2015

12/31/2015

12:36 PM Bug #1899 (Feedback): Update wiki entry for IPSec to contain Amahi 8/Fedora 21 config
There is no technical description of any debugging information, a step by step description of what you did, or other ... cpg
03:22 AM Bug #1899 (Feedback): Update wiki entry for IPSec to contain Amahi 8/Fedora 21 config
The Amahi 7 instructions for "IPSec VPN traffic forwarding":https://wiki.amahi.org/index.php/IPsec_VPN#Route_all_traf... jensterle

12/30/2015

03:33 PM Bug #1897: Time Machine not displaying on El Capitan
Well, we would need to root-cause it first, looking for errors in /var/log/system.log in the EC machine, in the Amahi... cpg
02:58 PM Bug #1897: Time Machine not displaying on El Capitan
If you want me to I can test it with a real machine. jensterle
02:56 PM Bug #1897 (Assigned): Time Machine not displaying on El Capitan
Thanks for reporting this. We do not currently have access to OS X el capitan to test this set up.
How sure are yo...
cpg
02:39 PM Bug #1897: Time Machine not displaying on El Capitan
I have the latest version of Amahi and Fedora 21 (Minimal install, fresh from today)
http://paste.fedoraproject.or...
jensterle
01:44 PM Bug #1897 (Feedback): Time Machine not displaying on El Capitan
What OS and Amahi version are you using?
If it's Fedora, please provide the URL for the following command:...
bigfoot65
01:03 PM Bug #1897 (Closed): Time Machine not displaying on El Capitan
My El Capitan Macbook is unable to find the netatalk instance on my HDA.
You should probably look at updating the ne...
jensterle

12/27/2015

07:48 PM Bug #1895 (Closed): PLEX is 2 major versions out of date. 9.14.6
9.12.9 to 9.15.0 TheGeebs

12/23/2015

12:56 AM Bug #1870 (Closed): Issue with AmahiSync
dano5
12:55 AM Bug #1870: Issue with AmahiSync
I can confirm that a uninstall and install fixed it. dano5
12:49 AM Bug #1870: Issue with AmahiSync
Yes, same issue. We sometimes get Amahi Sync off the rails in reinstalls.
Please verify and close @dano5.
cpg
11:59 PM Bug #1870: Issue with AmahiSync
having same issue, been having it since before my last reinstall, does not resync after a while or with a service res... dano5

12/12/2015

06:16 AM Bug #1877: Crashplan stopped working
*/var/hda/files/crashplan* is the default path for backup set on install. The app install script sets it as such.
...
bigfoot65
05:36 AM Bug #1877: Crashplan stopped working
Didn't see it in my.service.xml. I'm hoping that it was set as the default location until I was able to log into the ... ceayuso
07:09 PM Bug #1877: Crashplan stopped working
Check the */usr/local/crashplan/conf/my.service.xml* file and see if it's there.
You can also remove the /var/hd...
bigfoot65
06:53 PM Bug #1877: Crashplan stopped working
Having a new problem. The root drive filled up. I traced the problem to /var/hda/files/crashplan:
> du -ch -d 1 | ...
ceayuso

12/11/2015

06:18 PM Bug #1877: Crashplan stopped working
No problem. Happy to assist. Appreciate your help as well. Without your efforts, we would not have the user testin... bigfoot65
06:09 PM Bug #1877: Crashplan stopped working
That's probably correct but all's working well again. Thanks for your excellent effort! ceayuso
06:04 PM Bug #1877: Crashplan stopped working
Great. I really appreciate your assistance with testing this app. It's one of the more difficult ones to update and... bigfoot65
05:58 PM Bug #1877: Crashplan stopped working
Will do. I think the file was there but was empty. I copied the info from the same file on one of my Windows computer... ceayuso
05:40 PM Bug #1877: Crashplan stopped working
Great to hear it's working.
Can you update the wiki with the basic steps you followed for the client? I am sure w...
bigfoot65
05:24 PM Bug #1877: Crashplan stopped working
Stopped and re-started the service and all is running again, thanks! ceayuso
04:43 PM Bug #1877: Crashplan stopped working
It looks like nothing was written to /var/lib/crashplan/.ui_info during install. I copied the data from a Windows com... ceayuso
04:12 PM Bug #1877: Crashplan stopped working
I use Crashplan Desktop to link to my account and configure the backups. It looks like the service is running.
$ s...
ceayuso

12/10/2015

02:35 AM Bug #1852 (Closed): SickRAGE fails to start
bigfoot65
06:13 PM Bug #1852 (Resolved): SickRAGE fails to start
the new changes worked!!!
you're awesome, thanks!!!
now someone other than your mom thinks your special, thanks...
phreaq
05:47 PM Bug #1877: Crashplan stopped working
No worries.
What do you mean? The service appears to be running. What is the output of:...
bigfoot65
05:42 PM Bug #1877: Crashplan stopped working
Sorry to be a pain. The install seemed to go fine, no errors in the log but the Crashplan Desktop isn't starting again. ceayuso

12/09/2015

12:58 PM Bug #1852: SickRAGE fails to start
Try uninstalling the app, then reinstall. Made some changes that should correct the errors.
BTW, the .sickrage fo...
bigfoot65
12:37 PM Bug #1852: SickRAGE fails to start
Here's the latest from my app installer log
@======= app install begin @ 2015-12-09 08:15:49 -0600 ========...
phreaq
06:36 AM Bug #1852: SickRAGE fails to start
we may have found something...
@[root@localhost ~]# systemctl status sickrage ...
phreaq
06:45 PM Bug #1877: Crashplan stopped working
Errors have been corrected, so all should go well.
bigfoot65
06:20 PM Bug #1877: Crashplan stopped working
Upgraded to the new version. My preliminary tests indicate it's working.
There are two errors regarding some dire...
bigfoot65
05:52 PM Bug #1877: Crashplan stopped working
Ok hold off doing any uninstall or reinstall. I am trying to upgrade the app to the latest version which is 4.5.0.
...
bigfoot65
05:34 PM Bug #1877: Crashplan stopped working
It was left from the upgrade. Attached is the crashplan installer log from when it last tried to update. ceayuso
05:11 PM Bug #1877: Crashplan stopped working
Did you install the application in Amahi 8 or was it left from the Amahi 7 to 8 upgrade?
Have you tried uninstalli...
bigfoot65
05:06 PM Bug #1877: Crashplan stopped working
[UPDATE] The automatic upgrade is not working and Crashplan is repeatedly writing upgrade files to the hard drive. Wh... ceayuso

12/08/2015

03:46 PM Bug #1877: Crashplan stopped working
I did the update from 7 to 8. No errors in the log. The only possible issue is that Crashplan tried and failed to upg... ceayuso
03:44 PM Bug #1877: Crashplan stopped working
That worked, thanks! ceayuso
03:14 PM Bug #1852: SickRAGE fails to start
Try doing:... bigfoot65
03:08 PM Bug #1852: SickRAGE fails to start
The new build (4.1.0.2) install on 7, but then results in a 503 Service Unavailable error when you try and access it. phreaq
05:34 PM Bug #1852: SickRAGE fails to start
BTW, We made an update to the Amahi 8 version that appears to work well. To help you out, the same update was applied... bigfoot65

12/07/2015

02:42 PM Bug #1852: SickRAGE fails to start
Not quite. My point is this app was never LIVE and still in testing. The same situation applies to it in Amahi 8. ... bigfoot65
02:20 PM Bug #1852: SickRAGE fails to start
so your recommendation to resolve a problematic app is to do a full server OS upgrade, and reinstall all other apps? ... phreaq
02:05 PM Bug #1852: SickRAGE fails to start
No as our policy is to only update apps for the latest stable release, which is Amahi 8. Sorry but we don't have the... bigfoot65
12:59 PM Bug #1852: SickRAGE fails to start
were you able to replicate the problem in Amahi 7 on your side? phreaq

12/06/2015

09:01 AM Bug #1852: SickRAGE fails to start
I believe my own ignorance will prevent me from doing it manually. phreaq

12/05/2015

12:25 PM Bug #1852: SickRAGE fails to start
You should be able to do so. Please understand our support is limited with BETA apps, especially when you deviate fr... bigfoot65
11:37 AM Bug #1852: SickRAGE fails to start
It seems other are having issues too (https://sickrage.tv/forums/forum/help-support/general-support/31003-sickrage-wo... phreaq
11:28 AM Bug #1852 (Feedback): SickRAGE fails to start
bigfoot65
11:27 AM Bug #1852: SickRAGE fails to start
Based on the error message, there's indication that the git update is what broke things. Whatever code change was ma... bigfoot65
10:40 AM Bug #1852: SickRAGE fails to start
I resolved my initial issue by uninstalling/reinstalling, however the issue occurred again. After reinstalling, SR go... phreaq
09:40 AM Bug #1852: SickRAGE fails to start
Updated to latest stable version, 4.1.0.2. Upon install and accessing app, it wants to update it. Once complete, th... bigfoot65
09:15 AM Bug #1869: Moodle fails to intall....
I have had one successful install out of 4 thus far after making modifications. I am fairly confident it's the SQL l... bigfoot65
08:23 AM Bug #1869: Moodle fails to intall....
Did some experimentation on unarchiving and loading of SQL. The results are as follows:... bigfoot65
06:49 PM Bug #1869: Moodle fails to intall....
This is the amount of time it took to load the database manually:... bigfoot65

12/04/2015

03:18 PM Bug #1869: Moodle fails to intall....
App is once again having problems. It appears to be related to the database SQL being loaded as it's quite large (ov... bigfoot65
05:44 PM Bug #1877 (Feedback): Crashplan stopped working
Have been looking at the Amahi 8 CrashPlan application and it appears to work. However, as mentioned only with Java ... bigfoot65
 

Also available in: Atom