Project

General

Profile

Activity

From 03/29/2016 to 04/27/2016

04/28/2016

06:29 PM Bug #2033 (Closed): Error installing Logitech Media Server in Amahi 9
App installer log...... matteocp

04/27/2016

12:11 PM Bug #2032 (New): CrashPlan alerting users of deprecation
We need to research this and figure out the best course of action/recommendation... cpg
09:35 AM plex Bug #1942: Plex Update Version required
New test version (the previous 0.9.16.4 has been released for amahi 9):... cpg
11:12 PM Bug #2028 (Closed): Plex Media Server needs to be released for Amahi 9
cpg
11:12 PM Bug #2028: Plex Media Server needs to be released for Amahi 9
this version has been released. we'll work on the next one in a separate bug, probably. cpg

04/13/2016

04:56 PM Bug #2029 (Closed): Latest packages for Amahi 9 install
cpg
04:36 PM Bug #2029 (Assigned): Latest packages for Amahi 9 install
good catch. We should have revved it up for release. Fixed. The platform and hda-ctl have been released for the repos... cpg
12:54 PM Bug #2029 (Closed): Latest packages for Amahi 9 install
I did a clean install using the instructions https://wiki.amahi.org/index.php/Amahi_9_Install
The version is "Plat...
nagybal
12:15 AM plex Bug #1942: Plex Update Version required
Has the install been rolled back to a previous version?
I was going to test it (sorry for the delay) but receive thi...
austwhite

04/10/2016

02:37 PM plex Bug #1942: Plex Update Version required
One user reported being to access the web UI at this URL:... bigfoot65
02:32 PM plex Bug #1942 (Assigned): Plex Update Version required
Tested install and have same behavior as others.
Accessing the web UI ends up as a blank white screen.
BTW this...
bigfoot65
02:00 PM plex Bug #1942: Plex Update Version required
cpg wrote:
> 0.9.16.4.1911-ee6e505 released, please try, same as usual: do not reinstall the app, just do the rpm co...
TheParkerFamily
10:19 AM plex Bug #1942 (Feedback): Plex Update Version required
0.9.16.4.1911-ee6e505 released, please try, same as usual: do not reinstall the app, just do the rpm command... cpg
10:30 AM Bug #2020 (Closed): Squeezeboxserver broken Fedora 23 - Amahi 9
Issue resolved.
Will release LIVE for Amahi 9 and close bug.
bigfoot65
09:50 AM Bug #2020: Squeezeboxserver broken Fedora 23 - Amahi 9
Just I uninstalled my test-rpm-installation and erased the symlink to SLIM.
After that I installed it new from Amahi...
micmas
08:28 AM Bug #2020 (Feedback): Squeezeboxserver broken Fedora 23 - Amahi 9
App has been corrected and a test install indicates it's working as designed.
Please uninstall/install and close i...
bigfoot65
10:18 AM Bug #2028 (Feedback): Plex Media Server needs to be released for Amahi 9
try this version, 0.9.16.4.1911-ee6e505, same as usual. do not reinstall the app -- just update the RPM, optionally r... cpg
08:29 AM Bug #2028 (Closed): Plex Media Server needs to be released for Amahi 9
The amahi-plex package is not available for Fedora 23.
Moved the app to ALPHA until it's ready.
bigfoot65

04/09/2016

03:10 AM Bug #2026: Greyhole starts faster then MariaDB - Critical Error in Log "Can't connect to database"
The symlinks are o.k.
Yor are right: After rebooting I don't get any messages. Everything runs good.
Thank you.
micmas

04/08/2016

12:49 PM Bug #2026: Greyhole starts faster then MariaDB - Critical Error in Log "Can't connect to database"
i'm a little confused about the warning.
upon installation of the RPM, the system checks and it creates a link to ...
cpg
05:06 AM Bug #2026: Greyhole starts faster then MariaDB - Critical Error in Log "Can't connect to database"
samba-4.3.6.0.fc23.x86_64
During login as root on the server I get a new error message:
"CIFS VFS: Server 127.0.0...
micmas
03:01 AM Bug #2026: Greyhole starts faster then MariaDB - Critical Error in Log "Can't connect to database"
wait, what is your samba version?... cpg
02:35 AM Bug #2026 (Closed): Greyhole starts faster then MariaDB - Critical Error in Log "Can't connect to...
It runs, no more critical error, only a warning about Samba:
###
Apr 08 11:15:50 INFO daemon: Greyhole (version 0.9...
micmas
11:38 PM Bug #2026 (Feedback): Greyhole starts faster then MariaDB - Critical Error in Log "Can't connect ...
correct. the service file had a dependency on mysqld. i updated it to be mariadb. you can try it with this fix, which... cpg

04/07/2016

08:14 AM Bug #2026 (Closed): Greyhole starts faster then MariaDB - Critical Error in Log "Can't connect to...
The F23-system is installed new from scratch - you find it at
http://paste.fedoraproject.org/349268/45976696/ (bug 2...
micmas
06:47 PM Bug #2022 (Closed): Amahi Time Machine not recognized by OSX on 2011 iMac running 10.11.4
it was recognized automatically for me and at least two other users. cpg
06:20 PM Bug #2022: Amahi Time Machine not recognized by OSX on 2011 iMac running 10.11.4
Ok using cmd + k got me to allow afp://hda manually. before this it would not show as an option automatically like th... pjcrux

04/06/2016

12:29 AM Bug #2022: Amahi Time Machine not recognized by OSX on 2011 iMac running 10.11.4
you can try to open the following server address (command-k while in the finder): afp://hda
it may help recognize ...
cpg

04/05/2016

03:43 PM Bug #2022: Amahi Time Machine not recognized by OSX on 2011 iMac running 10.11.4
I just uninstalled and reinstalled as well and still cannot see Time Machine as an option when trying to select the d... pjcrux
02:50 PM Bug #2022 (Feedback): Amahi Time Machine not recognized by OSX on 2011 iMac running 10.11.4
I reinstalled and tested this app. It works for me. I am using 10.11.3 (updating to .4 some time soon).
I did a fe...
cpg
05:49 PM Bug #2022: Amahi Time Machine not recognized by OSX on 2011 iMac running 10.11.4

cpg
05:41 PM Bug #2022 (Closed): Amahi Time Machine not recognized by OSX on 2011 iMac running 10.11.4
No errors in the logs, whether app installer or system.
h2. Avahi-Daemon is running:...
bigfoot65

04/04/2016

04:04 AM Bug #2020 (Closed): Squeezeboxserver broken Fedora 23 - Amahi 9
Hallo,
since I use Amahi from Vers. 6 to 8 the Squeezeboxserver - installed by Amahi - runs without any problems. No...
micmas
05:00 PM Bug #2019: owncloud on F23
I added a F23 version of ownCloud 4/5 and disabled it. bigfoot65

04/03/2016

02:26 PM Bug #2019: owncloud on F23
No problem.
We have a bug I think as there is no F23 version in the app store, but yet mattman was able to attempt...
bigfoot65
02:22 PM Bug #2019 (Closed): owncloud on F23
I'm really sorry not sure why I was installing Owncloud 5 but I have just install version 8 thanks Bigfoot65.
mattman
02:18 PM Bug #2019: owncloud on F23
Maybe he got it before or he was added as a collaborator. But yeah, I think we probably want to stick to supporting O... cpg
02:15 PM Bug #2019 (Feedback): owncloud on F23
*ONLY* ownCloud 8 is available for Amahi 9, Fedora 23.
It appears you are trying to install ownCloud 5. Not sure ...
bigfoot65
01:45 PM Bug #2019 (Closed): owncloud on F23
I have tried to install owncloud on F23/Amahi 9, but I'm getting this error.
http://paste.fedoraproject.org/349089/7...
mattman

04/02/2016

09:01 AM Bug #2016 (Closed): Amahi Time Machine installation Error in Amahi 9
No clue. Might be something specific to the OS version.
Closing bug as the issue has been resolved.
bigfoot65
07:23 AM Bug #2016: Amahi Time Machine installation Error in Amahi 9
Just uninstalled and reinstalled the app. Netatalk and Avahi-Daemon are enabled and working.
However, my iMac run...
pjcrux
06:02 PM Bug #2016 (Feedback): Amahi Time Machine installation Error in Amahi 9
Corrected error.... bigfoot65

04/01/2016

10:35 AM Bug #2016 (Closed): Amahi Time Machine installation Error in Amahi 9
New installation of ATM on fresh installation of A9 yeilds the following error:
http://paste.ubuntu.com/15578868/
...
pjcrux
 

Also available in: Atom