Project

General

Profile

Activity

From 05/31/2016 to 06/29/2016

06/28/2016

11:54 PM plex Feature #1303: amahi-plex - plexpass edition
btw, i did not know what plexpass is, but i found out and i think we're probably not allowed to distribute some code ... cpg

06/27/2016

11:56 AM plex Feature #1303 (Closed): amahi-plex - plexpass edition
A new update for Plex, v 1.0.0.2261 has been released live for Amahi 9.
The workaround of using http://hda:32400/w...
cpg
11:53 AM plex Bug #1648 (Closed): Plex web interface not working with short name -- work-around required
The workaround of using http://hda:32400/web will have to continue until the app fixes this broken behavior. Please a... cpg
11:50 AM plex Bug #1921 (Closed): plex web interface not accessible with short name
The workaround of using http://hda:32400/web will have to continue until the app fixes this broken behavior. Please a... cpg
11:48 AM plex Bug #2053 (Closed): Plex on Amahi 9 not starting
We have released a new version of Plex Media Server live (see #1942 for the details).
We have never seen this sqli...
cpg
11:43 AM plex Bug #1942 (Closed): Plex Update Version required
we have created a new section on the "bug tracker specifically for the Plex Media Server app for Amahi":https://bugs.... cpg
11:35 AM plex Bug #1942: Plex Update Version required
amahi-plex-1.0.0.2261-1 has been released live to our repos now.
The web interface issue is a bug in the app, not ...
cpg
07:28 AM plex Bug #1942: Plex Update Version required
confirm the new webapp is working well as do MAC based Plex clients.
I reckon if you can fix the dashboard interfa...
austwhite
01:20 AM plex Bug #1942: Plex Update Version required
I have used this same link to update my Server running Amahi 8 and all went well. Will monitor to see how it goes, bu... Osyrus
09:04 PM plex Bug #1942: Plex Update Version required
All went well except we still have the issue of the web interface needing the /web bit so from the dashboard link it ... austwhite

06/26/2016

11:38 AM plex Bug #1942: Plex Update Version required
Installation was successful and considerably faster than previous releases. Running tests and will report back soon. austwhite
01:07 AM plex Bug #1942: Plex Update Version required
thanks for the update. here is a test release. anyone up for testing it and reporting?
use rpm -Uvh and *do not un...
cpg
11:31 PM plex Bug #1942: Plex Update Version required
This bug still exists, but also Plex is reporting another update.
Current version Version 0.9.16.4
Update availab...
austwhite

06/09/2016

06:34 PM Bug #2043: Issue when trying to open Transmission webui
When you uninstall Transmission, also do the following:... bigfoot65
06:31 PM Bug #2043: Issue when trying to open Transmission webui
I updated again using "yum update" with no luck. I uninstalled and reinstalled transmission after. It still won't s... genweas
06:27 PM Bug #2043: Issue when trying to open Transmission webui
... bigfoot65
06:24 PM Bug #2043: Issue when trying to open Transmission webui
Hi Bigfoot,
Yes, I updated per your instructions 7 days ago. The update appeared to go well. Has there been an u...
genweas

06/06/2016

05:12 PM Bug #2043: Issue when trying to open Transmission webui
Have you done OS updates? If not, that might fix the issue with the error.
bigfoot65

06/03/2016

05:50 PM Bug #2043: Issue when trying to open Transmission webui
Hi Bigfoot,
I tried the restart command like you asked and then the status command. Here are the results:
[roo...
genweas

06/02/2016

05:10 PM Bug #2043: Issue when trying to open Transmission webui
Thanks for the info.
Try doing the following:...
bigfoot65
05:03 PM Bug #2043: Issue when trying to open Transmission webui
I forgot to mention: After I updated, I also restarted the server and uninstalled/reinstalled Transmission before co... genweas
05:00 PM Bug #2043: Issue when trying to open Transmission webui

Hi Bigfoot,
I was not updated but I am now.
When I installed, I did the prescribed netinstall of Fedora 23 ...
genweas

06/01/2016

05:50 PM Bug #2043: Issue when trying to open Transmission webui
Please provide the output of the following:... bigfoot65

05/31/2016

01:17 PM Bug #2043: Issue when trying to open Transmission webui
I'm not sure how to check the installer log file but here is the link I received from typing apaste --sysinfo http:/... genweas
04:51 AM Bug #2043: Issue when trying to open Transmission webui
Please provide the following:
# URL for:...
bigfoot65
 

Also available in: Atom