Project

General

Profile

Activity

From 01/09/2017 to 02/07/2017

02/07/2017

06:49 PM Bug #2209: Greyhole problems created because Disk Wizard does not mount the newly added partition
added screen captures taa
06:19 PM Bug #2209 (New): Greyhole problems created because Disk Wizard does not mount the newly added par...
Symptoms:
Greyhole.log may show one or more of the following messages:
* @WARN write: No metadata files could b...
taa

01/31/2017

05:21 PM Bug #2207 (Closed): zoneminder does not start the service upon reboot
it appears the service is "enabled" as reported by systemctl status zoneminder, however, it's not starting after a re... cpg

01/13/2017

07:51 PM Feature #2182 (Assigned): Nextcloud 10 Amahi app
See the forum post: https://forums.amahi.org/viewtopic.php?f=13&t=6682
bigfoot65
05:43 PM Bug #2199 (Closed): zoneminder has invalid RPM dependency in F25
part of the problem was the issue with the RPM fusion repos in #2200. things seem to be back to working for ZM now af... cpg

01/12/2017

08:10 AM Feature #2182: Nextcloud 10 Amahi app
I am a bit confused as well. Should new users follow the upgrade path or should we wait until the nextcloud initial i... Ddogg777

01/11/2017

08:09 PM plex Bug #2205 (Closed): amahi-plex update to 1.3.3.3148
Amahi 8 is only in emergency maintenance and not supported any more. We do not have any more machines to run and debu... cpg
08:01 PM plex Bug #2205 (Feedback): amahi-plex update to 1.3.3.3148
what about amahi 8 on fedora 21? dnf isn't installed, yum reports amahi-plex up to date even after the clean metadata fvicente
07:39 PM plex Bug #2205 (Closed): amahi-plex update to 1.3.3.3148
we updated the beta test (on fedora 25). we just updated the repo for plex media server for amahi 9.
if you want t...
cpg
07:34 PM plex Bug #2205 (Closed): amahi-plex update to 1.3.3.3148
plex media server is up to 1.3.3.3148 and amahi-plex is showing current at 0.9.14.6 fvicente

01/09/2017

10:23 AM Bug #2204 (New): Amahi 9 - Server Logs Viewer - first run after install shows 'onit.log' and no l...
To fix it's necessary to switch from monit.log on left to some other log -- I do boot.log -- and then back to monit.log. taa
10:09 AM Bug #2202 (Closed): Amahi 9 - unable to install Server Logs Viewer - certificate verify failed
That fixed it -- thanks! taa
08:23 AM Bug #2187: Serviio Server won't start
I don't know if I am doing this right, but I still can't get the Serviio server to run.
I uninstalled Serviio from...
Camperdownfamily
 

Also available in: Atom