Project

General

Profile

Activity

From 06/02/2010 to 07/01/2010

07/01/2010

08:23 PM Bug #558: Express CD ImportError: /usr/lib/libgudev-1.0.so.0
Another note - as I reboot (via CTRL+ALT+DELETE) after the error message, it also provides an error:... matt531320

06/30/2010

11:38 AM Bug #558: Express CD ImportError: /usr/lib/libgudev-1.0.so.0
This sounds so bizarre
Sending to slm4996 to fish for ideas.
cpg
10:02 AM Bug #558: Express CD ImportError: /usr/lib/libgudev-1.0.so.0
It appears to be the time I'm installing it at. I can install it before 10:00AM PST (my time), but if it goes over th... matt531320
05:13 PM Bug #558: Express CD ImportError: /usr/lib/libgudev-1.0.so.0
Just verified the MD5 code. matt531320

06/29/2010

04:46 PM Bug #558 (Closed): Express CD ImportError: /usr/lib/libgudev-1.0.so.0
I keep getting this error when trying to install Amahi off of the Express CD:... matt531320

06/28/2010

05:12 AM Bug #555: Install Code required
This is actually two seperate issues here, one is the reboot loop and one is the install code loop.
The install co...
slm4996

06/27/2010

04:58 PM Bug #555: Install Code required
To answer my own question, the install code is the one generated by the control panel on the amahi website, when sign... spindizzy
04:11 PM Bug #555: Install Code required
Hi guys,
Same problem here, running in HyperV. On the Express CD, advanced mode, after package installation, I'm a...
spindizzy

06/24/2010

05:02 AM Bug #555: Install Code required
Hi slm4996
Thanks for the quick responses.
If you're using VM, it's ctrl+alt+space+f2 ;)
Here's the ifconfig l...
Strappy
04:35 AM Bug #555: Install Code required
Strappy,
Could you check this for me?
Startup the install disc, either option, and then use the vmware menu to se...
slm4996
01:23 AM Bug #555: Install Code required
for the record, there is *no* evidence in the amahi logs that there was an inquiry about this install code, in any of... cpg
01:21 AM Bug #555: Install Code required
The VM is VMware player.
I tried the headless install, immediatly I get the question to enter the "Install Code"
...
Strappy
01:02 AM Bug #555: Install Code required
Can you try the non-advanced setting?
does it have the same issue?
also, the VM software is VirtualBox, right?
...
cpg
12:54 AM Bug #555 (New): Install Code required
Dear,
I keep getting the question to fill in the "Install Code" when I use the Amahi Express CD.
A screenshot can...
Strappy

06/23/2010

10:13 AM Bug #554: Express installer should indicate if there is a new version available
The reason this came to mind was that the 2.4 release is busted through no fault of our own. Some ruby libraries got ... cpg
08:52 AM Bug #554: Express installer should indicate if there is a new version available
cpg wrote:
> possibly a good idea.
>
> if someone is using an old express cd, we can warn them by detecting it vi...
slm4996
03:05 AM Bug #554 (New): Express installer should indicate if there is a new version available
possibly a good idea.
if someone is using an old express cd, we can warn them by detecting it via the user agent a...
cpg
 

Also available in: Atom