Project

General

Profile

Activity

From 01/31/2016 to 02/29/2016

02/22/2016

09:11 PM Bug #1942: Plex Update Version required
Everything is running smoothly. Not sure what the initial install glitch was.
Pretty sure this should be safe to mo...
austwhite
09:07 PM Bug #1942: Plex Update Version required
Just update to Plex Media Server version 0.9.15.2 from the link that cpg provided. Downloaded, installed, and updated... anovak765

02/17/2016

02:34 PM Bug #1942: Plex Update Version required
Third times a charm as they say.
You must have been working too hard CPG.
Prior to Install I make sure everything i...
austwhite
10:39 PM Bug #1942: Plex Update Version required
o.m.g. .. this is too embarrassing. this is the version that should install well.... cpg
08:59 PM Bug #1942: Plex Update Version required
Hi cpg/amahi team,
Any update on what the issue is with the rpm preventing it from installing?
austwhite

02/15/2016

10:46 PM Bug #1942 (Assigned): Plex Update Version required
Installing package.
Using command: sudo rpm -Uvh http://alpha.amahi.org/tmp/amahi-plex-0.9-15.x86_64.rpm
Still gett...
austwhite
10:40 PM Bug #1942: Plex Update Version required
sorry, my bad. this is the rpm to install:... cpg
08:45 PM Bug #1942: Plex Update Version required
Sorry, for some reason it didn't save the change of status :/ austwhite
08:44 PM Bug #1942: Plex Update Version required
When I ran ... austwhite

02/14/2016

02:08 PM Bug #1942 (Feedback): Plex Update Version required
here is a new test release. can you try and install this and report how it goes?
*without* uninstalling the one-cl...
cpg

02/13/2016

06:36 AM Bug #1942 (Assigned): Plex Update Version required
bigfoot65
08:12 PM Bug #1942 (Closed): Plex Update Version required
Sorry if this is posted elsewhere.
Current Version of Amahi-Plex is Version 0.9.14.6
Publicly available version is ...
austwhite
 

Also available in: Atom