Project

General

Profile

Activity

From 04/16/2011 to 05/15/2011

05/15/2011

04:40 PM Bug #832 (Closed): installer should install pastebinit by default
next time we change the ubuntu side of the installer, we should add
pastebinit
so that it's easier to debug....
cpg
08:56 AM Bug #828: losing sudo capability
After logging into the dashboard, I changed the root password in terminal. That allowed me to access the sudoers fil... bigfoot65
08:42 AM Bug #828: losing sudo capability
This is the sudoers file after logging into the dashboard for the first time.
http://pastebin.com/ZpCpiTVm
Not ...
bigfoot65
07:54 AM Bug #828: losing sudo capability
this is the sudoers file before, when sudo works
http://pastebin.com/9dzpgVMb
cpg
07:53 AM Bug #828 (Closed): losing sudo capability
some users experience loxing sudo capability after the system is running and amahi is installed for a little while.
...
cpg
08:29 AM Bug #830 (Assigned): App Depends Method for DEB/RPM
cpg
08:25 AM Bug #830 (Closed): App Depends Method for DEB/RPM
Need the capability to differentiate between depends for RPM and DEB in apps. Example would be to specify:... bigfoot65
08:27 AM Bug #831 (Closed): apps that need different deps in ubuntu (e.g. php-gd vs php5-gd)
some apps need different deps in ubuntu.
until bug #830 is resolved, we can track apps that need changes in their ...
bigfoot65
08:11 AM Bug #829: when upgrading hdactl, service is not restarted
technically it may be better to do what in redhat's world is called a condrestart
conditional restart - restart, b...
cpg
08:08 AM Bug #829 (Closed): when upgrading hdactl, service is not restarted
when hdactl is upgraded, hdactl should be restarted as part of the upgrade
this is to release new versions of soft...
cpg

05/02/2011

10:59 AM Bug #821: Amahi problems after installation on ubuntu 10.04 32-bit
the missing disk info is because the hddtemp service is not running. Still investigating why it does not; probably a ... eFfeM

05/01/2011

02:16 PM Bug #821: Amahi problems after installation on ubuntu 10.04 32-bit
the unknown part in System is caused by uname -i returning "unknown" under debian. This is behaviour that is allowed ... eFfeM
02:10 PM Bug #821: Amahi problems after installation on ubuntu 10.04 32-bit
setings: platform and core: these are set in setup-controller.rb, the test for the version number used rpm, added a c... eFfeM
01:27 PM Bug #821: Amahi problems after installation on ubuntu 10.04 32-bit
Next time please report one problem per bug, that makes it simpler to track if only some things are solved.
Wrt th...
eFfeM
01:24 PM Bug #822: Sudo problem after Amahi installation on ubuntu 11.04 32-bit
forgot to mention: issue does not appear in 10.04 eFfeM
01:24 PM Bug #822: Sudo problem after Amahi installation on ubuntu 11.04 32-bit
changed prio to low, for now we only support 10.04; will peek at it when I have some more time; thanks for reporting
...
eFfeM
06:02 AM Bug #822: Sudo problem after Amahi installation on ubuntu 11.04 32-bit
NOTE (mostly for BK and effem): it would like it if we also keep - as part of the checklist for cross-testing - an ap... cpg
05:38 AM Bug #822 (Assigned): Sudo problem after Amahi installation on ubuntu 11.04 32-bit
Added both sudoers files (before and after Amahi install).
Sudoers files are the same so I looked a little further...
SolaR

04/30/2011

04:13 PM Bug #822 (Closed): Sudo problem after Amahi installation on ubuntu 11.04 32-bit
I installed Amahi on ubuntu server 11.04 32-bit (minimal virtual install <- very small footprint) and the install wen... SolaR
04:09 PM Bug #821 (Closed): Amahi problems after installation on ubuntu 10.04 32-bit
I installed Amahi on ubuntu server 10.04 32-bit (minimal virtual install <- very small footprint) and the install wen... SolaR

04/29/2011

01:57 PM Bug #808 (Resolved): Ubuntu 10.04 - Installs with no error but does not assign IP.
network service was not restarted, fixed now; please verify and if ok close this bug eFfeM
 

Also available in: Atom