Project

General

Profile

Activity

From 07/04/2012 to 08/02/2012

08/02/2012

01:41 PM Bug #955 (New): Apache Cleanup
Warning message when restarting the web server:
* Restarting web server htcacheclean ...
bigfoot65
11:12 PM Bug #942: monit
In my case the 50% monit load was caused by watchdog of openvpn and crashplan process that erroneously assumed them n... melnik
06:55 PM Bug #829 (Feedback): when upgrading hdactl, service is not restarted
Think this one is resolved. bigfoot65
06:45 PM Bug #931: Static IP Address
This appears to not be fixed for displaying current DHCP leases. The dashboard reflects past inactive leases, but do... bigfoot65
05:43 PM Bug #954 (Closed): hddtemp does not start or can be started after install....
Need to change the DAEMON="false" to DAEMON="true" in /etc/default/hddtemp file. Recommend we do this in the initial... bigfoot65

07/30/2012

11:56 PM Bug #942: monit
If it helps here is my monit log file.. Not much to see there though
Also when i execute status command i get followi...
melnik

07/27/2012

07:16 PM Bug #929: RPM Apps Convert to DEB
VNC and IPSec VPN are fixed. AmahiTunes and amahi-netboot are left to fix for Ubuntu.
bigfoot65

07/24/2012

11:00 AM Bug #952 (Closed): Advanced Settings doesn't stick in Ubuntu
Having done some more checking. It seems it is a problem with my browser, Chromium running on Linux. Having installed... jiml

07/23/2012

03:28 PM Bug #931: Static IP Address
I did the following
# Set static IP in control panel
# Rebooted HDA
# Set PBX to use DHCP
# Rebooted PBX
# Saw t...
smccloud
01:58 AM Bug #931: Static IP Address
the dhcp server has a large lag some times. did you wait long (sounds like you did not). a reboot might help.
coul...
cpg
01:59 AM Bug #935 (Closed): sabnzbd install fails
Believed to be working. Please update with the details. in the mean time, i'm closing it. cpg
01:54 AM Bug #929 (Assigned): RPM Apps Convert to DEB
cpg
01:52 AM Bug #924 (Closed): mount_shares_locally Script
I did the following:
* took the user "shaun" out of the script
* put a note to replace the username
* updated th...
cpg

07/22/2012

11:54 AM Bug #952: Advanced Settings doesn't stick in Ubuntu
Same here, I went to our testing machine and there is no indication that this is reproducible.
In addition to the ...
cpg
09:55 AM Bug #952 (Feedback): Advanced Settings doesn't stick in Ubuntu
Can you please try emptying your browser cache and closing it. Then open the web browser and try again. Please let ... bigfoot65
09:30 AM Bug #952 (Closed): Advanced Settings doesn't stick in Ubuntu
As per the title. You go to the Global Settings part under Settings, tick the box but if you go away from the section... jiml

07/20/2012

04:38 AM Bug #935: sabnzbd install fails
will get a chance to install this on 64bit this afternoon will report back. guerilla

07/18/2012

01:15 AM Bug #935: sabnzbd install fails
Hi, we did a couple of updates to the API to accomodate for changes related to Ubuntu. Please try it now. If it works... cpg

07/17/2012

03:20 PM Bug #935: sabnzbd install fails
Still seems to have issues with 64-bit. See the forum post:
http://forums.amahi.org/viewtopic.php?f=42&t=4111
bigfoot65
01:45 PM Bug #935: sabnzbd install fails
Kinda. Only this time, install SABnzbd Plus and not the current one you have installed. The original LIVE app shoul... bigfoot65
01:02 PM Bug #935: sabnzbd install fails
just to check bigfoot... you want me to uninstall SABnzbd+ Update Test and reinstall to upgrade to the latest version... guerilla
07:12 PM Bug #935 (Feedback): sabnzbd install fails
Updated the app to latest version (0.7.1). Please see if it installs correctly. I have tested in 32-bit with succes... bigfoot65
02:20 PM Bug #942: monit
My installed apps are.
* Transmission
* OpenDB
* phpMyAdmin
* My Tiny Todo
* Monitorix
* Linfo
* OpenVPN
* ...
smccloud

07/16/2012

05:33 AM Bug #942: monit
I have the following installed
* Sickbeard
* Subsonic
* Ampache
* Tin Can Jukebox
* Sabnzbd+ Update Test
* ...
guerilla
07:08 PM Bug #942: monit
I have apps like Monitorix, OpenVPN ALS, and DLNA installed. This is with the latest platform. bigfoot65
07:09 PM Bug #935: sabnzbd install fails
Is the install with the latest platform? It should not have worked due to the app dependency being in the app for Fe... bigfoot65

07/15/2012

05:25 AM Bug #929: RPM Apps Convert to DEB
I think cpg has been peeking at amahi sync.
He also did a build for arm on my system.
Not sure about the others, ha...
eFfeM
05:23 AM Bug #935: sabnzbd install fails
While going through the open bugs I tried sabnzbd+ update test
That one installs fine for me.
I did not try sabnzbd...
eFfeM
04:58 AM Bug #942: monit
Tried to reproduce this on my test VM.
after system uptime of 30 mins, ps tells me monit is still at 0:00, so it doe...
eFfeM

07/11/2012

05:43 AM Bug #942: monit
experiencing the same problem, I uninstalled transmission but this seems to of made no difference. Monit continues to... guerilla

07/10/2012

08:17 PM Bug #942: monit
cpg wrote:
> check the log to see what's making it start up like that and post relevant parts here please.
After ...
smccloud

07/09/2012

04:39 PM Bug #942: monit
check the log to see what's making it start up like that and post relevant parts here please. cpg
04:01 PM Bug #942: monit
I see the same issue on my HDA. It lasts for about 1 minute, then goes away for a minute. Then comes back. Seems t... bigfoot65
03:59 PM Bug #942: monit
I see the same issue on my HDA. bigfoot65
03:37 PM Bug #942 (New): monit
On my Amahu for Ubuntu install (or is it Ubuntu Amahi Edition?) monit is taking up way more CPU time than it ever did... smccloud
03:11 PM Bug #931 (Assigned): Static IP Address
smccloud
03:10 PM Bug #931: Static IP Address
cpg wrote:
> We have released an update that should fix this problem. Please update (or let it update automatically ...
smccloud
10:35 PM Bug #821: Amahi problems after installation on ubuntu 10.04 32-bit
if I recall correctly the hddtemp issue is still there in 12.04
(in a vm it is quite visible as hddtemp cannot reall...
eFfeM
10:28 PM Bug #829: when upgrading hdactl, service is not restarted
checked and it is fixed although probably not in the best way (guess ideally the pre* scripts should be used).
nea...
eFfeM

07/08/2012

03:17 AM Bug #829: when upgrading hdactl, service is not restarted
as far as I know this is indeed not fixed yet. not sure about all the internals either eFfeM

07/07/2012

04:34 PM Bug #924: mount_shares_locally Script
Used this updated script on my fresh Ubuntu 12.04 Amahi install and the mounted shares seem to be working just fine. Darkside138
12:54 PM Bug #829 (Assigned): when upgrading hdactl, service is not restarted
are you sure this is fixed?
i do not think we have code to take care of this restarting on updates.
i think the upd...
cpg
08:24 AM Bug #829 (Closed): when upgrading hdactl, service is not restarted
Closing as this is not an issue with Ubuntu 12.04. bigfoot65
08:23 AM Bug #821 (Closed): Amahi problems after installation on ubuntu 10.04 32-bit
Closing as this version is no longer supported. bigfoot65
08:22 AM Bug #935: sabnzbd install fails
Service issue is resolved. It will only be used to start the app. The restart and shutdown will need to be done via... bigfoot65
06:07 AM Bug #931: Static IP Address
It seems this may not be a bug. According to research, the leases file is periodically regenerated ([[http://manpage... bigfoot65
08:35 PM Bug #931: Static IP Address
Now that the DHCP leases show, then never seem to go away. I have 4 leases that certainly have expired by now, but s... bigfoot65

07/05/2012

05:42 AM Bug #924: mount_shares_locally Script
if it helps i have used the revised script and all seems to work correctly guerilla

07/04/2012

01:49 PM Bug #931 (Feedback): Static IP Address
We have released an update that should fix this problem. Please update (or let it update automatically in a few hours... cpg
01:47 PM Bug #931 (Assigned): Static IP Address
it appears the path to the leases file was incorrect. cpg
07:57 AM Bug #931: Static IP Address
Not sure if what I am seeing is the same thing. Adding new devices to my network yields a DHCP lease, but it does not... bigfoot65
11:12 AM Bug #935: sabnzbd install fails
Still having issues with the service. For now, stay with the current install you have. I have changed it already, b... bigfoot65
09:50 AM Bug #935: sabnzbd install fails
If you let me know when, I will. guerilla
09:33 AM Bug #935: sabnzbd install fails
I am going to update the live app shortly. Then if you would uninstall this one, reboot and try the live app that wo... bigfoot65
09:16 AM Bug #935: sabnzbd install fails
Okay, its not a problem for me to restart from web interface, i don't think i started it from the CLI once previously... guerilla
09:06 AM Bug #935: sabnzbd install fails
Yes, it can be restarted and stopped, but the pid is not being correctly created by the init script.
I am still tr...
bigfoot65
09:04 AM Bug #935: sabnzbd install fails
cntrl + shift + F5 fixed loading issue. still confused about the service though. guerilla
09:01 AM Bug #935: sabnzbd install fails
installation of the new app went fine. The web app seems to be continually loading now though.
@service sabnzdbpl...
guerilla
08:47 AM Bug #935: sabnzbd install fails
Ok, doing upgrade will add all the updates to Ubuntu. Doing update refreshes the repo. As for which app to try, the... bigfoot65
08:31 AM Bug #935: sabnzbd install fails
tried the above.
======= app install begin @ Wed Jul 04 16:28:28 +0100 2012 ==========
Installing app i...
guerilla
08:24 AM Bug #935: sabnzbd install fails
I stand corrected, I just now was able to duplicate the issue. Looking for a potential solution now. I have a test ... bigfoot65
08:17 AM Bug #935: sabnzbd install fails
This app installs from the Ubuntu repo, so there may be some issue on their end. I have tested a several times in a ... bigfoot65
07:56 AM Bug #935: sabnzbd install fails
I have a fibre optic connection and have never had problems with timing out before.
I have just rebooted and tried...
guerilla
 

Also available in: Atom