Project

General

Profile

Activity

From 07/09/2012 to 08/07/2012

08/08/2012

08:30 PM Bug #957 (Closed): Dashboard User Creation
The home directory for apache is because effem created a user "apache" as a way to speed up support for ubuntu, so th... cpg

08/07/2012

07:45 PM Bug #959: 12.04 server: GUI Desktop does not start when booting Amahi for the first time
I was referring to the page that has the step 3 that caused my confusion. :D
http://docs.amahi.org/ubuntu-12.html
...
taa
05:05 PM Bug #959 (Closed): 12.04 server: GUI Desktop does not start when booting Amahi for the first time
bigfoot65

08/06/2012

04:24 PM Bug #959: 12.04 server: GUI Desktop does not start when booting Amahi for the first time
not sure exactly what page you are referring to. amahi.org has multiple subdomains.
http://wiki.amahi.org is useredi...
cpg
03:46 PM Bug #959: 12.04 server: GUI Desktop does not start when booting Amahi for the first time
I can see what you mean about less advanced users making a mistake when more than one drive is physically mounted dur... taa
03:25 PM Bug #959: 12.04 server: GUI Desktop does not start when booting Amahi for the first time
Good point and we need to revise the guidance. As for the drives, with Greyhole it works best if only the OS drive i... bigfoot65
03:21 PM Bug #959: 12.04 server: GUI Desktop does not start when booting Amahi for the first time
There's another possible outcome on this issue -- someone could update step 3 to include information about what to do... taa
02:09 PM Bug #959 (Rejected): 12.04 server: GUI Desktop does not start when booting Amahi for the first time
There won't be a desktop because you installed Ubuntu Server. To access the HDA, you must use a client machine and w... bigfoot65
10:39 PM Bug #959 (Closed): 12.04 server: GUI Desktop does not start when booting Amahi for the first time
Ubuntu 12.04 server AMD 64bit, not headless
I carefully followed the install steps here: http://docs.amahi.org/ubu...
taa
02:00 AM Bug #961 (New): Misconfigured Mail Server
Ubuntu Server 12.04 LTS, 64bit
This is a fairly minor issue, but it should be resolved so that the amount of unneces...
oohnoitz
07:04 PM Bug #957: Dashboard User Creation
cpg wrote:
> fixed in the code. needs testing. cannot release until we fix that other bug in the deb where the permi...
taa

08/05/2012

02:28 PM Bug #955: Apache Cleanup
Downgrading. bigfoot65
01:00 PM Bug #957: Dashboard User Creation
I know this issue is fixed pending testing, but just in case the following is related....
Ubuntu 12.04 server, AMD...
taa
11:59 AM Bug #957 (Resolved): Dashboard User Creation
fixed in the code. needs testing. cannot release until we fix that other bug in the deb where the permissions are obl... cpg
07:53 AM Bug #957: Dashboard User Creation
I also see a Home directory created for apache. That should not be there. bigfoot65
07:34 AM Bug #957 (Closed): Dashboard User Creation
appears to be broken. I created a new user and it reflects in /etc/passwd but does not create the Home directory. A... bigfoot65

08/02/2012

01:41 PM Bug #955 (New): Apache Cleanup
Warning message when restarting the web server:
* Restarting web server htcacheclean ...
bigfoot65
11:12 PM Bug #942: monit
In my case the 50% monit load was caused by watchdog of openvpn and crashplan process that erroneously assumed them n... melnik
06:55 PM Bug #829 (Feedback): when upgrading hdactl, service is not restarted
Think this one is resolved. bigfoot65
06:45 PM Bug #931: Static IP Address
This appears to not be fixed for displaying current DHCP leases. The dashboard reflects past inactive leases, but do... bigfoot65
05:43 PM Bug #954 (Closed): hddtemp does not start or can be started after install....
Need to change the DAEMON="false" to DAEMON="true" in /etc/default/hddtemp file. Recommend we do this in the initial... bigfoot65

07/30/2012

11:56 PM Bug #942: monit
If it helps here is my monit log file.. Not much to see there though
Also when i execute status command i get followi...
melnik

07/27/2012

07:16 PM Bug #929: RPM Apps Convert to DEB
VNC and IPSec VPN are fixed. AmahiTunes and amahi-netboot are left to fix for Ubuntu.
bigfoot65

07/24/2012

11:00 AM Bug #952 (Closed): Advanced Settings doesn't stick in Ubuntu
Having done some more checking. It seems it is a problem with my browser, Chromium running on Linux. Having installed... jiml

07/23/2012

03:28 PM Bug #931: Static IP Address
I did the following
# Set static IP in control panel
# Rebooted HDA
# Set PBX to use DHCP
# Rebooted PBX
# Saw t...
smccloud
01:58 AM Bug #931: Static IP Address
the dhcp server has a large lag some times. did you wait long (sounds like you did not). a reboot might help.
coul...
cpg
01:59 AM Bug #935 (Closed): sabnzbd install fails
Believed to be working. Please update with the details. in the mean time, i'm closing it. cpg
01:54 AM Bug #929 (Assigned): RPM Apps Convert to DEB
cpg
01:52 AM Bug #924 (Closed): mount_shares_locally Script
I did the following:
* took the user "shaun" out of the script
* put a note to replace the username
* updated th...
cpg

07/22/2012

11:54 AM Bug #952: Advanced Settings doesn't stick in Ubuntu
Same here, I went to our testing machine and there is no indication that this is reproducible.
In addition to the ...
cpg
09:55 AM Bug #952 (Feedback): Advanced Settings doesn't stick in Ubuntu
Can you please try emptying your browser cache and closing it. Then open the web browser and try again. Please let ... bigfoot65
09:30 AM Bug #952 (Closed): Advanced Settings doesn't stick in Ubuntu
As per the title. You go to the Global Settings part under Settings, tick the box but if you go away from the section... jiml

07/20/2012

04:38 AM Bug #935: sabnzbd install fails
will get a chance to install this on 64bit this afternoon will report back. guerilla

07/18/2012

01:15 AM Bug #935: sabnzbd install fails
Hi, we did a couple of updates to the API to accomodate for changes related to Ubuntu. Please try it now. If it works... cpg

07/17/2012

03:20 PM Bug #935: sabnzbd install fails
Still seems to have issues with 64-bit. See the forum post:
http://forums.amahi.org/viewtopic.php?f=42&t=4111
bigfoot65
01:45 PM Bug #935: sabnzbd install fails
Kinda. Only this time, install SABnzbd Plus and not the current one you have installed. The original LIVE app shoul... bigfoot65
01:02 PM Bug #935: sabnzbd install fails
just to check bigfoot... you want me to uninstall SABnzbd+ Update Test and reinstall to upgrade to the latest version... guerilla
07:12 PM Bug #935 (Feedback): sabnzbd install fails
Updated the app to latest version (0.7.1). Please see if it installs correctly. I have tested in 32-bit with succes... bigfoot65
02:20 PM Bug #942: monit
My installed apps are.
* Transmission
* OpenDB
* phpMyAdmin
* My Tiny Todo
* Monitorix
* Linfo
* OpenVPN
* ...
smccloud

07/16/2012

05:33 AM Bug #942: monit
I have the following installed
* Sickbeard
* Subsonic
* Ampache
* Tin Can Jukebox
* Sabnzbd+ Update Test
* ...
guerilla
07:08 PM Bug #942: monit
I have apps like Monitorix, OpenVPN ALS, and DLNA installed. This is with the latest platform. bigfoot65
07:09 PM Bug #935: sabnzbd install fails
Is the install with the latest platform? It should not have worked due to the app dependency being in the app for Fe... bigfoot65

07/15/2012

05:25 AM Bug #929: RPM Apps Convert to DEB
I think cpg has been peeking at amahi sync.
He also did a build for arm on my system.
Not sure about the others, ha...
eFfeM
05:23 AM Bug #935: sabnzbd install fails
While going through the open bugs I tried sabnzbd+ update test
That one installs fine for me.
I did not try sabnzbd...
eFfeM
04:58 AM Bug #942: monit
Tried to reproduce this on my test VM.
after system uptime of 30 mins, ps tells me monit is still at 0:00, so it doe...
eFfeM

07/11/2012

05:43 AM Bug #942: monit
experiencing the same problem, I uninstalled transmission but this seems to of made no difference. Monit continues to... guerilla

07/10/2012

08:17 PM Bug #942: monit
cpg wrote:
> check the log to see what's making it start up like that and post relevant parts here please.
After ...
smccloud

07/09/2012

04:39 PM Bug #942: monit
check the log to see what's making it start up like that and post relevant parts here please. cpg
04:01 PM Bug #942: monit
I see the same issue on my HDA. It lasts for about 1 minute, then goes away for a minute. Then comes back. Seems t... bigfoot65
03:59 PM Bug #942: monit
I see the same issue on my HDA. bigfoot65
03:37 PM Bug #942 (New): monit
On my Amahu for Ubuntu install (or is it Ubuntu Amahi Edition?) monit is taking up way more CPU time than it ever did... smccloud
03:11 PM Bug #931 (Assigned): Static IP Address
smccloud
03:10 PM Bug #931: Static IP Address
cpg wrote:
> We have released an update that should fix this problem. Please update (or let it update automatically ...
smccloud
 

Also available in: Atom